Numéro automatique

Le
SYLVIE
j'ai créer une base avec un formulaire principale et des sous-formulaires
avec un numéro d'usager automatique.
Quand je veux créer un nouvel enregistrement, le numéro automatique ne
s'applique qu'après plusieurs clics dans un champ.
Comment faire pour qu'un numéro soit attribué automatiquement.
Dans le nouveau formulaire par défaut : NumUsager ! et non un numéro
AU SECOURSSSSSSSSSSSSSS
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Loïc V.
Le #18827771
Peut-être est-ce juste un problème de tabulation.
Il faut que ton NumUsager soit en tête de la tabulation de ton
sous-formulaire.
Essaie toujours ça.

"SYLVIE" a écrit :

j'ai créer une base avec un formulaire principale et des sous-formulaires
avec un numéro d'usager automatique.
Quand je veux créer un nouvel enregistrement, le numéro automatique ne
s'applique qu'après plusieurs clics dans un champ.
Comment faire pour qu'un numéro soit attribué automatiquement.
Dans le nouveau formulaire par défaut : NumUsager ! et non un numéro
AU SECOURSSSSSSSSSSSSSS


SYLVIE
Le #18870481
Sympa de me répondre mais snif ca ne marche pas j'ai mis le num usager en
tete de tabulation et encore le problème.
autre suggestion ????

"Loïc V." a écrit :

Peut-être est-ce juste un problème de tabulation.
Il faut que ton NumUsager soit en tête de la tabulation de ton
sous-formulaire.
Essaie toujours ça.

"SYLVIE" a écrit :

> j'ai créer une base avec un formulaire principale et des sous-formulaires
> avec un numéro d'usager automatique.
> Quand je veux créer un nouvel enregistrement, le numéro automatique ne
> s'applique qu'après plusieurs clics dans un champ.
> Comment faire pour qu'un numéro soit attribué automatiquement.
> Dans le nouveau formulaire par défaut : NumUsager ! et non un numéro
> AU SECOURSSSSSSSSSSSSSS


Publicité
Poster une réponse
Anonyme