S.O.S...Impossible d'installer XP Pro

Le
Seti
bonsoir à toutes et à tous

Il est peut-être bien tard pour faire cette demande mais je dois rendre la
machine demain marin (le travail de nuit ne me fait pas peur)

Un ami m'a confié une machine de bureau neuve configurée ce matin par un
technicien informatique dont configuration:

CM : Asus M2N
ATHLON 64 X 2 4000
DD 250 GO SATA
GRAVEUR ASUS SATA
LECTEUR DVD IDE
2 GO MEM dual-channel)

j'ai partionné le DD avec une principale de 400 MO (pour des utilitaires dos)
puis 4 partions logiques dont la première D en NTFS pour Windows.

Le CD d'installation démarre correctement avec chargement des fichiers
applications dans la partition D:
lors du redémarrage pour l'installation proprement dite, l'écran bleu apparaît
avec "Erreur: 0X0000007B

J'ai consulté la notice MS sur Insternet où il est spécifié qu'il peut y avoir
un problème de controleur du DD

lorsque je fais F6 au démarrage du CD d'installation il m'est demandé la
disquette dinstalltion du contrôleur qui ne figure pas dans la boite neuve de la
Carte mère


Comment Puis-je faire pour résoudre ce problème

Il me faut impérativement installer WIN ce soir et je bloque.

Merci à ceux qui voudront bien me déppaner..


______

@+Seti
Email : jfaerc@club.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Geo
Le #787755

bonsoir à toutes et à tous

Il est peut-être bien tard pour faire cette demande mais je dois rendre la
machine demain marin (le travail de nuit ne me fait pas peur...)

Un ami m'a confié une machine de bureau neuve configurée ce matin par un
technicien informatique dont configuration:

CM : Asus M2N
ATHLON 64 X 2 4000
DD 250 GO SATA
GRAVEUR ASUS SATA
LECTEUR DVD IDE
2 GO MEM dual-channel)

j'ai partionné le DD avec une principale de 400 MO (pour des utilitaires dos)
puis 4 partions logiques dont la première D en NTFS pour Windows.

Le CD d'installation démarre correctement avec chargement des fichiers
applications dans la partition D:
lors du redémarrage pour l'installation proprement dite, l'écran bleu apparaît
avec "Erreur: 0X0000007B


Votre disque est bien sur le premier connecteur Sata de la carte ?
Regardez dans la séquence de boot si elle démarre bien sur celui-là.
Sinon aller sur le site asus et récupérer le pilote et/ou la dernière
version de BIOS.

--
A+

Seti
Le #787753
On Fri, 28 Dec 2007 21:56:15 +0100, Geo

bonsoir à toutes et à tous

Il est peut-être bien tard pour faire cette demande mais je dois rendre la
machine demain marin (le travail de nuit ne me fait pas peur...)

Un ami m'a confié une machine de bureau neuve configurée ce matin par un
technicien informatique dont configuration:

CM : Asus M2N
ATHLON 64 X 2 4000
DD 250 GO SATA
GRAVEUR ASUS SATA
LECTEUR DVD IDE
2 GO MEM dual-channel)

j'ai partionné le DD avec une principale de 400 MO (pour des utilitaires dos)
puis 4 partions logiques dont la première D en NTFS pour Windows.

Le CD d'installation démarre correctement avec chargement des fichiers
applications dans la partition D:
lors du redémarrage pour l'installation proprement dite, l'écran bleu apparaît
avec "Erreur: 0X0000007B


Votre disque est bien sur le premier connecteur Sata de la carte ?
Regardez dans la séquence de boot si elle démarre bien sur celui-là.
Sinon aller sur le site asus et récupérer le pilote et/ou la dernière
version de BIOS.


Dans le bios
le DD est bien reconnu en SATA 1 et le graveur en SATA 4
le lecteur DVD étant reconnu en IDE Slave (il fonctionne bien)

lBout:
1er device: disque floppy
2ème Device: Lecteur Cdrom
3ème device : le DD en sata

tout cela semble correct

à approuver peut-être ?

Je vais voir sur le site d'Asus comment faire

La carte mère est récente elle comporte un PCI -E(16) 3 PCI, 4entrée Sata, 1
entrée IDE une entrée Floppy

D'autres idées?

Merci pour vos réponses futures.

cordialement
______

@+Seti
Email :


Gilles
Le #787752
On Fri, 28 Dec 2007 21:56:15 +0100, Geo



bonsoir à toutes et à tous

Il est peut-être bien tard pour faire cette demande mais je dois re ndre la
machine demain marin (le travail de nuit ne me fait pas peur...)

Un ami m'a confié une machine de bureau neuve configurée ce matin par un
technicien informatique dont configuration:

CM : Asus M2N
ATHLON 64 X 2 4000
DD 250 GO SATA
GRAVEUR ASUS SATA
LECTEUR DVD IDE
2 GO MEM dual-channel)

j'ai partionné le DD avec une principale de 400 MO (pour des utilit aires dos)
puis 4 partions logiques dont la première D en NTFS pour Windows.

Le CD d'installation démarre correctement avec chargement des fich iers
applications dans la partition D:
lors du redémarrage pour l'installation proprement dite, l'écran bleu apparaît
avec "Erreur: 0X0000007B

Votre disque est bien sur le premier connecteur Sata de la carte ?

Regardez dans la séquence de boot si elle démarre bien sur celui-l à.
Sinon aller sur le site asus et récupérer le pilote et/ou la derni ère
version de BIOS.



Dans le bios
le DD est bien reconnu en SATA 1 et le graveur en SATA 4
le lecteur DVD étant reconnu en IDE Slave (il fonctionne bien)

lBout:
1er device: disque floppy
2ème Device: Lecteur Cdrom
3ème device : le DD en sata

tout cela semble correct

à approuver peut-être ?

Je vais voir sur le site d'Asus comment faire

La carte mère est récente elle comporte un PCI -E(16) 3 PCI, 4entré e Sata, 1
entrée IDE une entrée Floppy

D'autres idées?

Merci pour vos réponses futures.

cordialement
______

@+Seti
Email :



Bonjour

Quelle version Windows XP ?
je crois pour les contrôleurs sata ,il faut XP sp2, si non il les vois pas



Geo
Le #787751

Dans le bios
le DD est bien reconnu en SATA 1 et le graveur en SATA 4
le lecteur DVD étant reconnu en IDE Slave (il fonctionne bien)


J'aurais mis le seul périphérique IDE en maître, mais s'il marche bien,
pourquoi pas ?

lBout:
1er device: disque floppy
2ème Device: Lecteur Cdrom
3ème device : le DD en sata

tout cela semble correct


oui,
Si vous pouvez lire le fichier boot.ini qui est sur la racine de c:
il faudrait vérifier son contenu.

--
A+

Seti
Le #787750
On Sat, 29 Dec 2007 10:51:09 +0100, Geo

Dans le bios
le DD est bien reconnu en SATA 1 et le graveur en SATA 4
le lecteur DVD étant reconnu en IDE Slave (il fonctionne bien)


J'aurais mis le seul périphérique IDE en maître, mais s'il marche bien,
pourquoi pas ?

lBout:
1er device: disque floppy
2ème Device: Lecteur Cdrom
3ème device : le DD en sata

tout cela semble correct


oui,
Si vous pouvez lire le fichier boot.ini qui est sur la racine de c:
il faudrait vérifier son contenu.


Il s'agit XP PRO SP2 donc les contrôleurs SATA sont présents

J'ai trouvé la solution dans le Bios avec à la sortie de celui-ci une
combinaison de touches "Ctrl + f"

Merci à tous de vos aides.

cordialement
______

@+Seti
Email :


Publicité
Poster une réponse
Anonyme