Occurence

Le
Flac
Bonjour à tous,
Excel 2000,
Est-il possible par une formule ou une procédure de
vérifier si, dans une colonne donnée (disons A),
il y a plus d'une fois le même texte,.?

Merci

Flac
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Modeste
Le #16431171
Bonsour® Flac avec ferveur ;o))) vous nous disiez :

Bonjour à tous,
Excel 2000,
Est-il possible par une formule ou une procédure de
vérifier si, dans une colonne donnée (disons A),
il y a plus d'une fois le même texte,.?



nombre d'occurences
=NB.SI($A$1:$A$100;"Texte")
plus d'une fois
=NB.SI($A$1:$A$100;"Texte")>1


--
--
@+
;o)))
isabelle
Le #16431121
bonjour Flac,

tu pourrais mettre la formule suivante en B1 et la recopier vers le bas :

=SI(NB.SI(A:A;A1)>1;"Plus de 1";"")

isabelle

Flac a écrit :
Bonjour à tous,
Excel 2000,
Est-il possible par une formule ou une procédure de
vérifier si, dans une colonne donnée (disons A),
il y a plus d'une fois le même texte,.?

Merci

Flac




Publicité
Poster une réponse
Anonyme