offlineimap et synchro bidirectionnelle

Le
steve
Salut la liste,

Je suis en train de passer mon setup mail en IMAP (enfin).
Comme je désire avoir mes messages en local, j'ai installé offlineimap.
J'ai créé quelques répertoires sur le serveur IMAP, écrit quelques script SIEVE pour le tri côté serveur et lancé offlineimap.
Comme attendu, en local, ces répertoires sont créés et les messages apparaissent correctement dans mutt.
Maintenant j'aimerai que les modifications en local se propagent sur le serveur IMAP distant. Et ça ne marche pas. J'ai lu des tonnes de documentations sur le Net il semble bien que cette synchronisation bidirectionnelle se fait par défaut. Mais pas chez moi.

Voici mon .offlineimaprc:

[general]
metadata = ~/.offlineimap
accounts = s1
maxsyncaccounts = 1
ui = TTYUI
ignore-readonly = no
[mbnames]
enabled = yes
filename = ~/.mutt/muttrc.mailboxes
header = "mailboxes "
peritem = =%(foldername)s
sep = "mailboxes "
footer = ""
[ui.Curses.Blinkenlights]
statuschar = .
[Account s1]
localrepository = Local
remoterepository = Remote
autorefresh = 5
quick = 3
[Repository Local]
type = Maildir
localfolders = ~/mail
sep = /
restoreatime = no
[Repository Remote]
type = IMAP
remotehost = imap.example.org
ssl = yes
remoteuser = utilisateur
remotepass = mdp
maxconnections = 2
holdconnectionopen = yes
keepalive = 60
subscribedonly = no
folderfilter = lambda foldername: foldername not in ['Trash']
readonly = False


Qu'est-ce que j'ai raté ?


Merci d'avance,
Steve

PS : wheezy à jour, donc v 6.3.4-1 de offlineimap

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20130316115857.GA23557@localhost
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
francesco scaglione
Le #25285022
readonly = False


Qu'est-ce que j'ai raté ?



Un vieux bug peut-être?

http://comments.gmane.org/gmane.mail.imap.offlineimap.general/5520

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
steve
Le #25286042
Le 16-03-2013, à 18:29:07 +0100, francesco scaglione a écrit :

> readonly = False
>
>
> Qu'est-ce que j'ai raté ?

Un vieux bug peut-être?

http://comments.gmane.org/gmane.mail.imap.offlineimap.general/5520



Exactement ! Merci.

J'ai installé la version de Sid (la 6.5.4-2) et tout roule comme prévu.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme