Olympus C 5060 wide zoom en panne

Le
Nonotte no spam
Bonjour à vous tous,

En janvier 2006, j'ai acheté un appareil photo numérique Olympus Camédia C
5060 wide zoom.

C'est le troisième achat d'appareil photo Olympus (OM 10, Camédia C2000Z
(fonctionne encore) et Camédia C5060 wide zoom) j'en suis très contente,
mais je pensais être tranquille, malheureusement depuis fin juillet, je ne
peux plus m'en servir, ou du moins, les fonctions ne sont pas toutes
utilisables.


L'objet de la panne :

- si je désire faire des photos sur le mode P, A, S, M, My ou vidéo je
tourne la molette sur la position choisie, mais elle ne "répond" pas. Le
mode reste sur vidéo tout le temps, même en mettant la molette sur le P ou
A, S, que ce soit avec la batterie ou sur secteur. En plus sur ce mode
vidéo, le film pris ne peut être regardé. Si j'allume l'appareil, je n'ai
pas forcément l'écran à l'arrière allumé et l'écran sur le dessus de
l'appareil marque bien le micro de la vidéo et je ne peux pas prendre de
photos.

Après une pause de quelques jours, l'appareil refonctionne, mais

- en début de semaine, je ne pouvais plus utiliser le zoom, ni la macro
photos, les touches étant inutilisables en y appuyant dessus.

Depuis ce matin, il refonctionne de nouveau !

L'appareil a jusqu'ici très bien fonctionné et j'en étais très contente,
mais je suis assez déçue qu'il soit en panne après seulement un peu plus de
deux ans de service.

J'ai contacté le SAV Olympus, mais je dois leur renvoyer pour qu'ils
déterminent exactement la panne. Je trouve que pour le prix qu'il m'a coûté
et son ancienneté, c'est assez court, est-ce judicieux de le faire réparer
(sachant qu'Olympus m'annonce 200 à 240 euros de réparation, mais ce n'est
pas sûr) ? ou racheter un autre appareil numérique et quel serait son
remplaçant frère jumeaux, sachant que le C 5060 wide zoom ne se fait plus ?

J'avais surtout pris cet appareil pour son écran orientable très astucieux
et pratique pour des photos en super macro (entre autres) ou quand (étant
petite) je suis dans une foule, c'est "top", je lève les bras et je prends
la photo ! la batterie tient le coup en faisant 300 à 400 photos en HQ
(avec flash ou non), par rapport à mon ancien C 2000 Z je pouvais voir la
différence

Pouvez-vous un petit peu me conseiller, sachant que je ne suis pas une pro,
mais simple amatrice de photos et en ce moment je suis punie sans mon
appareil fiable !?

Avec tous mes remerciements et votre indulgence :-)))

Sincèrement,

Noëlle
** Enlever nospam pour me répondre en privé **
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FAB
Le #16491071
Il s'agit peut être d'un problème d'humidité.
Aucun APN de plus de 2 ans ne vaut la peine d'être réparé. Il n'existe
d'ailleurs aucune pièce détachée pour effectuer les réparations.
J'ai également possédé plusieurs Olympus [OM10, OM40, C2000Z (je l'ai fait
tomber..),C4000Z]
J'ai bien la gestion des couleurs sur les Olympus numériques.
Mon plus gros reproche pour le C4000Z, c'est la lenteur. Puis les boutons
sont devenus un peu moins sensible, il faut appuyer plus fort.
J'ai donc acheté un Canon Ixus. Plus petit, stabilisé et tout. Mais les
couleurs c'est moins bien.
Donc j'ai racheté un Olympus Reflex E510 (a peine plus gros que le C4000Z en
fait). Couleur super, vitesse instantané par rapport à mes autres compacts
(Ixus compris)


"Nonotte no spam" de news: 4899c785$0$3463$
Bonjour à vous tous,

En janvier 2006, j'ai acheté un appareil photo numérique Olympus Camédia
C
5060 wide zoom.

C'est le troisième achat d'appareil photo Olympus (OM 10, Camédia C2000Z
(fonctionne encore) et Camédia C5060 wide zoom) j'en suis très contente,
mais je pensais être tranquille, malheureusement depuis fin juillet, je ne
peux plus m'en servir, ou du moins, les fonctions ne sont pas toutes
utilisables.


L'objet de la panne :

- si je désire faire des photos sur le mode P, A, S, M, My ou vidéo...
je
tourne la molette sur la position choisie, mais elle ne "répond" pas. Le
mode reste sur vidéo tout le temps, même en mettant la molette sur le P ou
A, S..., que ce soit avec la batterie ou sur secteur. En plus sur ce mode
vidéo, le film pris ne peut être regardé. Si j'allume l'appareil, je n'ai
pas forcément l'écran à l'arrière allumé et l'écran sur le dessus de
l'appareil marque bien le micro de la vidéo et je ne peux pas prendre de
photos.

Après une pause de quelques jours, l'appareil refonctionne, mais

- en début de semaine, je ne pouvais plus utiliser le zoom, ni la macro
photos, les touches étant inutilisables en y appuyant dessus.

Depuis ce matin, il refonctionne de nouveau !

L'appareil a jusqu'ici très bien fonctionné et j'en étais très contente,
mais je suis assez déçue qu'il soit en panne après seulement un peu plus
de
deux ans de service.

J'ai contacté le SAV Olympus, mais je dois leur renvoyer pour qu'ils
déterminent exactement la panne. Je trouve que pour le prix qu'il m'a
coûté
et son ancienneté, c'est assez court, est-ce judicieux de le faire réparer
(sachant qu'Olympus m'annonce 200 à 240 euros de réparation, mais ce n'est
pas sûr) ? ou racheter un autre appareil numérique et quel serait son
remplaçant frère jumeaux, sachant que le C 5060 wide zoom ne se fait plus
?

J'avais surtout pris cet appareil pour son écran orientable très astucieux
et pratique pour des photos en super macro (entre autres) ou quand (étant
petite) je suis dans une foule, c'est "top", je lève les bras et je prends
la photo... ! la batterie tient le coup en faisant 300 à 400 photos en HQ
(avec flash ou non), par rapport à mon ancien C 2000 Z je pouvais voir la
différence...

Pouvez-vous un petit peu me conseiller, sachant que je ne suis pas une
pro,
mais simple amatrice de photos et en ce moment je suis punie sans mon
appareil fiable !?

Avec tous mes remerciements et votre indulgence :-)))

Sincèrement,

Noëlle
** Enlever nospam pour me répondre en privé **



Jean-Claude Péclard
Le #16491061
Hello, mercredi, Nonotte no spam a écrit :

L'objet de la panne :



Je pense aussi à de l'humidité et je ne pense pas qu'il vaille le coup de
tenter une réparation. Pour savoir cela, faire faire un devis, mais souvent
ce devis, lui-même coûte....
Trouver un autre appareil, si possible "tropicalisé", les catalogues
débordent ;)

--
Salut,
Jean-Claude
www.maintenant.ch
markorki
Le #16492181
Nonotte no spam a écrit :
Bonjour à vous tous,

En janvier 2006, j'ai acheté un appareil photo numérique Olympus Camédia C
5060 wide zoom.

C'est le troisième achat d'appareil photo Olympus (OM 10, Camédia C2000Z
(fonctionne encore) et Camédia C5060 wide zoom) j'en suis très contente,
mais je pensais être tranquille, malheureusement depuis fin juillet, je ne
peux plus m'en servir, ou du moins, les fonctions ne sont pas toutes
utilisables.


L'objet de la panne :

- si je désire faire des photos sur le mode P, A, S, M, My ou vidéo... je
tourne la molette sur la position choisie, mais elle ne "répond" pas. Le
mode reste sur vidéo tout le temps, même en mettant la molette sur le P ou
A, S..., que ce soit avec la batterie ou sur secteur. En plus sur ce mode
vidéo, le film pris ne peut être regardé. Si j'allume l'appareil, je n'ai
pas forcément l'écran à l'arrière allumé et l'écran sur le dessus de
l'appareil marque bien le micro de la vidéo et je ne peux pas prendre de
photos.

Après une pause de quelques jours, l'appareil refonctionne, mais

- en début de semaine, je ne pouvais plus utiliser le zoom, ni la macro
photos, les touches étant inutilisables en y appuyant dessus.

Depuis ce matin, il refonctionne de nouveau !

L'appareil a jusqu'ici très bien fonctionné et j'en étais très contente,
mais je suis assez déçue qu'il soit en panne après seulement un peu plus de
deux ans de service.

J'ai contacté le SAV Olympus, mais je dois leur renvoyer pour qu'ils
déterminent exactement la panne. Je trouve que pour le prix qu'il m'a coûté
et son ancienneté, c'est assez court, est-ce judicieux de le faire réparer
(sachant qu'Olympus m'annonce 200 à 240 euros de réparation, mais ce n'est
pas sûr) ? ou racheter un autre appareil numérique et quel serait son
remplaçant frère jumeaux, sachant que le C 5060 wide zoom ne se fait plus ?

J'avais surtout pris cet appareil pour son écran orientable très astucieux
et pratique pour des photos en super macro (entre autres) ou quand (étant
petite) je suis dans une foule, c'est "top", je lève les bras et je prends
la photo... ! la batterie tient le coup en faisant 300 à 400 photos en HQ
(avec flash ou non), par rapport à mon ancien C 2000 Z je pouvais voir la
différence...

Pouvez-vous un petit peu me conseiller, sachant que je ne suis pas une pro,
mais simple amatrice de photos et en ce moment je suis punie sans mon
appareil fiable !?

Avec tous mes remerciements et votre indulgence :-)))

Sincèrement,



bonsoir
Je suis surpris que les 2 premières réponses envisagent l'humidité sans
même poser de question sur les piles ou accus.

M^me s'il n'est pas sûr que le pb est là, je vois dans ces symptomes une
possibilité de piles ou accus fatigué(e)s, qui peuvent fournir
**un_peu** de service après un repos, mais faiblissent très vite.

As-tu rechargé la batterie **juste** avant des essais ?

Une batterie peut brutalement ne plus tenir la charge après 2 ans de
bons et loyaux services, surtout si le chargeur livré avec est de
qualité médiocre. Voir par exemple que les accus d'un téléphone mobile
meurent très vite, alors qu'il s'agit d'accus li-ion, techno qui sur mon
camescope Sony qui a maintenant 10 ans, donne des accus qui après avoir
beaucoup servi, tiennent toujours pratiquement 100% de la charge qu'ils
pouvaient prendre neufs. je ne connais aucun téléphone mobile dont les
accus restent vaillants plus de 2 ans. Pour moi la différence réside
dans la qualité du chargeur (qui est le téléphone ou le camescope en
l'occurence). Reste à savoir le chargeur livré avec lmes accus Olympus
est de bonne qualité.
Jean-Claude Ghislain
Le #16492261
"markorki" a écrit :

Voir par exemple que les accus d'un téléphone mobile meurent très
vite, alors qu'il s'agit d'accus li-ion,



C'est assez normal, les lithium-ion ont un nombre de cycles
charge/décharge limité et un téléphone (si on s'en sert) est rechargé
presque quotidiennement, après deux ans on dépasse parfois le nombre de
cycles possible et l'accus commence à rendre l'âme. De plus les li-ion
vieillissent également tout seuls, avec le temps...

--
JCG
FAB
Le #16495291
Nonotte précise dans son poste que le pb est le même sur secteur (chargeur).
donc on a abandonner l'hypothèse de l'accu faible.


"markorki" <moicestmarkorkichezorangefr> a écrit dans le message de news:
489a24e0$0$847$
Nonotte no spam a écrit :
Bonjour à vous tous,

En janvier 2006, j'ai acheté un appareil photo numérique Olympus Camédia
C
5060 wide zoom.

C'est le troisième achat d'appareil photo Olympus (OM 10, Camédia C2000Z
(fonctionne encore) et Camédia C5060 wide zoom) j'en suis très contente,
mais je pensais être tranquille, malheureusement depuis fin juillet, je
ne
peux plus m'en servir, ou du moins, les fonctions ne sont pas toutes
utilisables.


L'objet de la panne :

- si je désire faire des photos sur le mode P, A, S, M, My ou vidéo...
je
tourne la molette sur la position choisie, mais elle ne "répond" pas. Le
mode reste sur vidéo tout le temps, même en mettant la molette sur le P
ou
A, S..., que ce soit avec la batterie ou sur secteur. En plus sur ce mode
vidéo, le film pris ne peut être regardé. Si j'allume l'appareil, je n'ai
pas forcément l'écran à l'arrière allumé et l'écran sur le dessus de
l'appareil marque bien le micro de la vidéo et je ne peux pas prendre de
photos.

Après une pause de quelques jours, l'appareil refonctionne, mais

- en début de semaine, je ne pouvais plus utiliser le zoom, ni la
macro
photos, les touches étant inutilisables en y appuyant dessus.

Depuis ce matin, il refonctionne de nouveau !

L'appareil a jusqu'ici très bien fonctionné et j'en étais très contente,
mais je suis assez déçue qu'il soit en panne après seulement un peu plus
de
deux ans de service.

J'ai contacté le SAV Olympus, mais je dois leur renvoyer pour qu'ils
déterminent exactement la panne. Je trouve que pour le prix qu'il m'a
coûté
et son ancienneté, c'est assez court, est-ce judicieux de le faire
réparer
(sachant qu'Olympus m'annonce 200 à 240 euros de réparation, mais ce
n'est
pas sûr) ? ou racheter un autre appareil numérique et quel serait son
remplaçant frère jumeaux, sachant que le C 5060 wide zoom ne se fait plus
?

J'avais surtout pris cet appareil pour son écran orientable très
astucieux
et pratique pour des photos en super macro (entre autres) ou quand (étant
petite) je suis dans une foule, c'est "top", je lève les bras et je
prends
la photo... ! la batterie tient le coup en faisant 300 à 400 photos en HQ
(avec flash ou non), par rapport à mon ancien C 2000 Z je pouvais voir la
différence...

Pouvez-vous un petit peu me conseiller, sachant que je ne suis pas une
pro,
mais simple amatrice de photos et en ce moment je suis punie sans mon
appareil fiable !?

Avec tous mes remerciements et votre indulgence :-)))

Sincèrement,



bonsoir
Je suis surpris que les 2 premières réponses envisagent l'humidité sans
même poser de question sur les piles ou accus.

M^me s'il n'est pas sûr que le pb est là, je vois dans ces symptomes une
possibilité de piles ou accus fatigué(e)s, qui peuvent fournir **un_peu**
de service après un repos, mais faiblissent très vite.

As-tu rechargé la batterie **juste** avant des essais ?

Une batterie peut brutalement ne plus tenir la charge après 2 ans de bons
et loyaux services, surtout si le chargeur livré avec est de qualité
médiocre. Voir par exemple que les accus d'un téléphone mobile meurent
très vite, alors qu'il s'agit d'accus li-ion, techno qui sur mon camescope
Sony qui a maintenant 10 ans, donne des accus qui après avoir beaucoup
servi, tiennent toujours pratiquement 100% de la charge qu'ils pouvaient
prendre neufs. je ne connais aucun téléphone mobile dont les accus restent
vaillants plus de 2 ans. Pour moi la différence réside dans la qualité du
chargeur (qui est le téléphone ou le camescope en l'occurence). Reste à
savoir le chargeur livré avec lmes accus Olympus est de bonne qualité.


Jacques L'helgoualc'h
Le #16496361
Le 06-08-2008, Nonotte no spam
Bonjour à vous tous,



Bonjour,

En janvier 2006, j'ai acheté un appareil photo numérique Olympus Camédia C
5060 wide zoom.
[...]
L'objet de la panne :

- si je désire faire des photos sur le mode P, A, S, M, My ou vidéo... je
tourne la molette sur la position choisie, mais elle ne "répond" pas. Le
mode reste sur vidéo tout le temps, même en mettant la molette sur le P ou
A, S..., que ce soit avec la batterie ou sur secteur. En plus sur ce mode
vidéo, le film pris ne peut être regardé. Si j'allume l'appareil, je n'ai
pas forcément l'écran à l'arrière allumé et l'écran sur le dessus de
l'appareil marque bien le micro de la vidéo et je ne peux pas prendre de
photos.

Après une pause de quelques jours, l'appareil refonctionne, mais

- en début de semaine, je ne pouvais plus utiliser le zoom, ni la macro
photos, les touches étant inutilisables en y appuyant dessus.

Depuis ce matin, il refonctionne de nouveau !



Malheureusement, ça ressemble fort à ce qui est rapporté ici
http://www.wrotniak.net/photo/c-wz/c5060-dial.html

L'appareil a jusqu'ici très bien fonctionné et j'en étais très contente,
mais je suis assez déçue qu'il soit en panne après seulement un peu plus de
deux ans de service.

J'ai contacté le SAV Olympus, mais je dois leur renvoyer pour qu'ils
déterminent exactement la panne. Je trouve que pour le prix qu'il m'a coûté
et son ancienneté, c'est assez court, est-ce judicieux de le faire réparer
(sachant qu'Olympus m'annonce 200 à 240 euros de réparation, mais ce n'est
pas sûr) ? ou racheter un autre appareil numérique et quel serait son
remplaçant frère jumeaux, sachant que le C 5060 wide zoom ne se fait plus ?



Olympus m'a réparé mon C-5050Z en juin dernier (sans frais, capteur Sony
défectueux), je n'ai attendu qu'une semaine de plus qu'initialement
annoncé à cause d'une pièce manquante.

Reste à savoir s'ils reconnaîtront un vice caché sur le 5060...
--
Jacques L'helgoualc'h
Jacques L'helgoualc'h
Le #16496571
Le 06-08-2008, Nonotte a écrit :
Bonjour à vous tous,



Bonjour,

En janvier 2006, j'ai acheté un appareil photo numérique Olympus Camédia C
5060 wide zoom.
[...]
L'objet de la panne :

- si je désire faire des photos sur le mode P, A, S, M, My ou vidéo... je
tourne la molette sur la position choisie, mais elle ne "répond" pas. Le
mode reste sur vidéo tout le temps, même en mettant la molette sur le P ou
A, S..., que ce soit avec la batterie ou sur secteur. En plus sur ce mode
vidéo, le film pris ne peut être regardé. Si j'allume l'appareil, je n'ai
pas forcément l'écran à l'arrière allumé et l'écran sur le dessus de
l'appareil marque bien le micro de la vidéo et je ne peux pas prendre de
photos.

Après une pause de quelques jours, l'appareil refonctionne, mais

- en début de semaine, je ne pouvais plus utiliser le zoom, ni la macro
photos, les touches étant inutilisables en y appuyant dessus.

Depuis ce matin, il refonctionne de nouveau !



Malheureusement, ça ressemble fort à ce qui est rapporté ici
http://www.wrotniak.net/photo/c-wz/c5060-dial.html

L'appareil a jusqu'ici très bien fonctionné et j'en étais très contente,
mais je suis assez déçue qu'il soit en panne après seulement un peu plus de
deux ans de service.

J'ai contacté le SAV Olympus, mais je dois leur renvoyer pour qu'ils
déterminent exactement la panne. Je trouve que pour le prix qu'il m'a coûté
et son ancienneté, c'est assez court, est-ce judicieux de le faire réparer
(sachant qu'Olympus m'annonce 200 à 240 euros de réparation, mais ce n'est
pas sûr) ? ou racheter un autre appareil numérique et quel serait son
remplaçant frère jumeaux, sachant que le C 5060 wide zoom ne se fait plus ?



Olympus m'a réparé mon C-5050Z en juin dernier (sans frais, capteur Sony
défectueux), je n'ai attendu qu'une semaine de plus qu'initialement
annoncé à cause d'une pièce manquante.

Reste à savoir s'ils reconnaîtront un vice caché sur le 5060...
--
Jacques L'helgoualc'h
markorki
Le #16498521
Jean-Claude Ghislain a écrit :
"markorki" a écrit :

Voir par exemple que les accus d'un téléphone mobile meurent très
vite, alors qu'il s'agit d'accus li-ion,



C'est assez normal, les lithium-ion ont un nombre de cycles
charge/décharge limité et un téléphone (si on s'en sert) est rechargé
presque quotidiennement, après deux ans on dépasse parfois le nombre de
cycles possible et l'accus commence à rendre l'âme. De plus les li-ion
vieillissent également tout seuls, avec le temps...



Désolé, les info-lithium de Sony sont des li-ion, sont sans effet
mémoire et tiennnent le coup (des centaines de recharges sans attendre
la fin sur mon calmescope Sony, et 100% de charge toujours, avec
indications d'énergie restante fiables).

Je crois que tu te trompes.
Jean-Claude Ghislain
Le #16498641
"markorki" a écrit :

Désolé, les info-lithium de Sony sont des li-ion, sont sans effet
mémoire



Ai-je parlé d'effet mémoire ?

tiennnent le coup (des centaines de recharges



Entre 350 et 1000 cycles suivant modèle, c'est vite arrivé sur un
téléphone qui sert...

Je crois que tu te trompes.



Sur quoi ?

--
JCG
markorki
Le #16498791
FAB a écrit :
Nonotte précise dans son poste que le pb est le même sur secteur (chargeur).
donc on a abandonner l'hypothèse de l'accu faible.




ben non, j'avais pas vu, mais il reste dans ce cas à tester avec une
autre source d'alim: car ça peut donc être un pb de chargeur/alim
secteur ;-)
(ou hélas de connectique chargeur/APN, et ça peut être cher si c'est
côté APN)
Publicité
Poster une réponse
Anonyme