OO 3.2 dans les choux...

Le
yapu
j'ai installé la version 3.2.0 d'OO (10.4.10 PPC), et Calc est une vraie
catastrophe. Le copié collé ne fonctionne plus, l'afichage non plus
la version 3.2.1 qui devrait corriger tout ça est indisponible.
la 3.1,1 sous 10.5.8 n'est pas fameuse non plus (la premiere correction
d'un mot par un autre dans Writer prend une bonne minute, ensuite ça va
mieux)
C'est la reprise en main par Oracle ?

--
Philippe Manet
en fait, c'est manet avant @
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pdorange
Le #22225211
Philippe Manet
j'ai installé la version 3.2.0 d'OO (10.4.10 PPC), et Calc est une vraie
catastrophe. Le copié collé ne fonctionne plus, l'afichage non plus...
la version 3.2.1 qui devrait corriger tout ça est indisponible.
la 3.1,1 sous 10.5.8 n'est pas fameuse non plus (la premiere correction
d'un mot par un autre dans Writer prend une bonne minute, ensuite ça va
mieux...)



Tu dois avoir un autre problème.
La 3.2 fonctionne parfaitement ici sur une dizaine de postes depuis
quelques mois déjà... (10.4.x et 10.5.x mais Intel)

C'est la reprise en main par Oracle ?



Je pense pas.
--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
yapu
Le #22244501
Pierre-Alain Dorange

Tu dois avoir un autre problème.



Non, c'est un bug reconnu.
il me semble me souvenir que OO signale le problème d'une façon du genre
: le copié collé ne fonctionne plus quand le chemin comprend des
caractères accentués.

--
Philippe Manet
en fait, c'est manet avant @
pdorange
Le #22253071
Philippe Manet
> Tu dois avoir un autre problème.

Non, c'est un bug reconnu.
il me semble me souvenir que OO signale le problème d'une façon du genre
: le copié collé ne fonctionne plus quand le chemin comprend des
caractères accentués.



Je comprend pas bien de quoi tu parles... J'essayes en direct des
copié-collé avec ou sans acents dans Calc et je n'ai aucun soucis...
Je n'ai pas non plus de ralentissements, ni aucun des symptomes signalés
dans ton message initial.

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
yapu
Le #22261841
Pierre-Alain Dorange
Je comprend pas bien de quoi tu parles... J'essayes en direct des
copié-collé avec ou sans acents dans Calc et je n'ai aucun soucis...
Je n'ai pas non plus de ralentissements, ni aucun des symptomes signalés
dans ton message initial.



le bug parlait d'accents dans le chemin du fichier

j'ai ressayé aujourd'hui, j'ai toujours de gros problèmes de mise à jour
de l'affichage dans Calc (c'est peut-etre ce qui fait croire à des
erreurs de copié collé, car rien n'apparait dans la cellule ; en fait,
si on bouge dans l'ascenseur et qu'on revient, l'affichage se met à
jour)..
--
Philippe Manet
en fait, c'est manet avant @
pdorange
Le #22262391
Philippe Manet
> Je comprend pas bien de quoi tu parles... J'essayes en direct des
> copié-collé avec ou sans acents dans Calc et je n'ai aucun soucis...
> Je n'ai pas non plus de ralentissements, ni aucun des symptomes signalés
> dans ton message initial.

le bug parlait d'accents dans le chemin du fichier



Pas vu.

j'ai ressayé aujourd'hui, j'ai toujours de gros problèmes de mise à jour
de l'affichage dans Calc (c'est peut-etre ce qui fait croire à des
erreurs de copié collé, car rien n'apparait dans la cellule ; en fait,
si on bouge dans l'ascenseur et qu'on revient, l'affichage se met à
jour)..



J'ai des accents dans les noms de fichiers ou de chemin de fichiers (y
compris sur un serveur) et je ne rencontre aucune difficultées aussi
bien avec la 3.2 que la 3.2.1.

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
Publicité
Poster une réponse
Anonyme