openjdk et plugin...

Le
fred
Bonsoir,

J'utilisais, avant, sun-java6-plugin pour pouvoir lire des applets java
avec iceweasel.
Marchait très bien.

Mais je me suis dit que je préfèrerais utiliser un paquet « libre »,
comme openjdk.

J'ai donc installé icedtea6-plugin, pensant remplacer sun-java6-plugin.

Or force est de constater qu'il n'en est rien, l'installation de icedtea6-plugin
ne me fournit pas le plugin java sous iceweasel.

Comment se fait-ce donc ?

J'm'a trompé quelque part ?

Mal comprenu l'utilité du paquet icedtea6-plugin ?

Mais alors quel paquet « libre » installer pour avoir ce foutu plugin ?

Merci d'avance.


Codialement.

--
Fred

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Sauvage
Le #18958711
fred, dimanche 22 mars 2009, 20:59:17 CET

Bonsoir,



’soir,

[…]
J'ai donc installé icedtea6-plugin, pensant remplacer sun-java6-plug in.

Or force est de constater qu'il n'en est rien, l'installation de icedtea6 -plugin
ne me fournit pas le plugin java sous iceweasel.



Ah ? chez moi ça marche.

Comment se fait-ce donc ? […]



Peut-être un mauvais nettoyage du sun-java6-plugin ?

Vérifie l’alternative pluginappletviewer (man
update-alternatives).

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Stosse Florian
Le #18959191
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Le 22/03/2009 20:59, fred a écrit :
Bonsoir,

J'utilisais, avant, sun-java6-plugin pour pouvoir lire des applets java
avec iceweasel.
Marchait très bien.

Mais je me suis dit que je préfèrerais utiliser un paquet « libre »,
comme openjdk.

J'ai donc installé icedtea6-plugin, pensant remplacer sun-java6-plugin.

Or force est de constater qu'il n'en est rien, l'installation de icedtea6-plugin
ne me fournit pas le plugin java sous iceweasel.

Comment se fait-ce donc ?

J'm'a trompé quelque part ?

Mal comprenu l'utilité du paquet icedtea6-plugin ?

Mais alors quel paquet « libre » installer pour avoir ce foutu plugin ?

Merci d'avance.


Codialement.




As-tu utilisé la commande "update-java-alternatives" après installation ?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJJxs9oAAoJEIZ9S3mEdJndBA0P/RKduZPUTKL+IAsXF20VoJ7F
DWRjjvNf34VF/lW1CICvm7GU6YDp9DtiJal6IO7Rf1yq+lrY48gMVXDDN8g42+6d
5XbiGmk4cLbGf4bZDdbsQ+PARmDlhmEK+5kv4p86ws6lrOBZ17b7l9GKmjZdYIGX
mPgfa9sZlKXRlQGNYhxamHzhqVj/aIZ4OQjVKmIpSSLUAZ/Ir4Ogn++uHwrpa3M5
90HM6xH/87SaBsFzDaDaDUTqk2rZJjyjw0BxbutA4ag58QYjn1GfpQSO3c7nW8Oq
mmp214TzrK80FYiasYpKSsaIlTUu5k0p2++i9kY/h84a95XWsGoN6u1Q89vRl9fg
qYGxQ9Cllz3zL5JdtgBEWImnHY5+MKAXz7FyQYxF+2iNcPRc2lysSrJwzXCx8FsA
B1xlfhEsK/fhT4MUvn/67W5zvY2q5grmeIfz1k0FuTqv4DukCf1t2AvOLFSqWSdH
q8eMPJS0xRE2U0DwUReV5dxSMbuDK3XUm838SGw68LcW1NdjM712xy/QNCeBoim3
BkcA+zT/LHbZ1hPt/dowHsY+bKMsTF2nm5wqzc7pVIALm41JxeR7Fw9TL1XgQMjC
us3shQijafPD/wpQQ8x9pK4C/mbUoLy7u/01+My7L+m/xHly8Ia3DKZTxktKQ4OR
+3UvG6PTu4XJTdbNUBFp
Ènm
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
fred
Le #18959331
Sylvain Sauvage
Vérifie l’alternative pluginappletviewer (man
update-alternatives).


Hmmm, comme m'a répondu Florian Stosse en privé, c'était bien un
problème d'interface chaise-clavier n'ayant pas fait un coup de
update-java-alternatives --plugin -a

Merci donc à vous deux.

Ceci-dit, le site en question, ma banque, râle tjrs en me disant que je
dois installer un plugin java plus récent, le 6.12 (quand on est
redirigé sur le site de java.com), alors que c'est la 6.14 qui est installée ici.


Pour consulter mes relevés de compte, c'est mort :-(((

--
Fred

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme