OpenOffice 3.4 : lent !

Le
J.P. Kuypers
J'ai essayé la version 3.4 d'OpenOffice.
Catastrophe !
Archi-lent à un point tel que c'est inutilisable avec mes tableaux un
peu grands, j'en conviens.

J'ai MacBook Pro Intel Core i7 avec Mac OS X 10.6.8.
J'ai appliqué la récente mise à jour de Java : pas d'amélioration.

J'en suis revenu à la version 3.0 : beaucoup plus honorable.

Autres constats de ce type ?

--
Jean-Pierre Kuypers

Veuillez émailler les phrases dans leur con-
texte avant de câbler sciemment.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Di Valentin
Le #24559471
Le 14/06/12 09:35, J.P. Kuypers a écrit :

J'ai essayé la version 3.4 d'OpenOffice.
Catastrophe !



Vitesse grand V ici en 10.6.8.
Jean-Noel Chavannes
Le #24559521
Le 14.06.12 9:35, l'estimable internaute, *J.P. Kuypers*,
se manifesta en tapotant :

'llo !


J'ai essayé la version 3.4 d'OpenOffice.
Catastrophe ! [...]



C'est l'occasion de tester/passer à LibreOfice...

À+,
--
Jean-Noël

*news* /a r o b a s e/ *cetonor* /p o i n t/ *com*
jeanpierre.gerbal
Le #24560791
Jean-Noel Chavannes
C'est l'occasion de tester/passer à LibreOfice...



J'utilise LibreOffice et je ne rencontre pas de problème (mais je
n'utilise pas des feuilles gigantesques) ; tu crois vraiment qu'il y a
une grande différence entre les deux versions ?

--
jean-pierre gerbal
(macmini alu, imacG5, macbook intel, time capsule, iphone3gs)
(eeepc901 + ubuntu natty)
(synology ds111, noxon radio, dvico slim s1 duo)
J.P. Kuypers
Le #24561101
In article (Dans l'article) Jean-Noel Chavannes
Le 14.06.12 9:35, l'estimable internaute, *J.P. Kuypers*,
se manifesta en tapotant :
> J'ai essayé la version 3.4 d'OpenOffice.
> Catastrophe ! [...]

C'est l'occasion de tester/passer à LibreOfice...



À peine moins lent.

--
Jean-Pierre Kuypers

Veuillez passer les phrases dans leur con-
texte avant de tester sciemment.
Jean-Noel Chavannes
Le #24561091
Le 14.06.12 18:05, l'estimable internaute, *Jean-Pierre Gerbal*,
se manifesta en tapotant :

'llo !


C'est l'occasion de tester/passer à LibreOfice...



J'utilise LibreOffice et je ne rencontre pas de problème (mais
je n'utilise pas des feuilles gigantesques) ; tu crois vraiment
qu'il y a une grande différence entre les deux versions ?



Ce que je peux en dire, c'est que la version 3.5.4 de LibO semble
(enfin !) pouvoir ouvrir des .doc en affichant correctement les
images et sans bug sur la typo., alors que les version précédentes
de LibO et d'OOo 3.3.x se vautraient, m'obligeant à conserver un OOo
3.2.1...

J'espère pour l'OP que l'utilisation de LibO 3.5.4 lui permettra de
solutionner son pb.

À+,
--
Jean-Noël

*news* /a r o b a s e/ *cetonor* /p o i n t/ *com*
meditation Hors ligne
Le #24561241
Le jeudi 14 Juin 2012 à 09:35 par J.P. Kuypers :
J'ai essayé la version 3.4 d'OpenOffice.
Catastrophe !
Archi-lent à un point tel que c'est inutilisable avec mes tableaux un
peu grands, j'en conviens.

J'ai MacBook Pro Intel Core i7 avec Mac OS X 10.6.8.
J'ai appliqué la récente mise à jour de Java : pas
d'amélioration.

J'en suis revenu à la version 3.0 : beaucoup plus honorable.

Autres constats de ce type ?

--
Jean-Pierre Kuypers

Veuillez émailler les phrases dans leur con-
texte avant de câbler sciemment.


J'ai fait la mise-à-jour ce soir même.

Je suis en même version que toi, par contre mon processeur est plus vieux et je fais tourner sans problème. Désinstalle et réinstalle. Si ça ne marche toujours pas tu peux installer quelques petits utilitaires comme OnyX pour tenter de corriger quelques problèmes présents sur ton mac.

Je ne peux pas t'aider plus vu que je n'ai pas énormément d'informations. Bonne chance.

Bonne soirée :)
J.P
Le #24561841
In article "J.P. Kuypers"
J'ai essayé la version 3.4 d'OpenOffice.
Catastrophe !
Archi-lent à un point tel que c'est inutilisable avec mes tableaux un
peu grands, j'en conviens.

J'ai MacBook Pro Intel Core i7 avec Mac OS X 10.6.8.
J'ai appliqué la récente mise à jour de Java : pas d'amélioration.

J'en suis revenu à la version 3.0 : beaucoup plus honorable.

Autres constats de ce type ?



combien de RAM ?

--
Jean-Pierre
J.P. Kuypers
Le #24563061
In article (Dans l'article) J.P
In article "J.P. Kuypers" > J'ai MacBook Pro Intel Core i7 avec Mac OS X 10.6.8.
> J'ai appliqué la récente mise à jour de Java : pas d'amélioration.

combien de RAM ?



8 Go

--
Jean-Pierre Kuypers
J.P
Le #24564311
In article "J.P. Kuypers"
In article (Dans l'article) J.P
> In article > "J.P. Kuypers" > > J'ai MacBook Pro Intel Core i7 avec Mac OS X 10.6.8.
> > J'ai appliqué la récente mise à jour de Java : pas d'amélioration.
>
> combien de RAM ?

8 Go



Ici iMac 7.1 avec 4Go c'est un peu poussif que ce soit OpenOffice ou
LibreOffice

--
Jean-Pierre
pdorange
Le #24572621
J.P. Kuypers
J'ai essayé la version 3.4 d'OpenOffice.
Catastrophe !
Archi-lent à un point tel que c'est inutilisable avec mes tableaux un
peu grands, j'en conviens.



Rien constaté de tel mais j'utiise plus LO que OO.
Quels sont les conditions (tu parles de grand tableaux, c'est quoi) et
qu'est-ce qui est long (chargement, opérations d'éditions...) ?

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
Publicité
Poster une réponse
Anonyme