Orange et www.adobe.com

Le
Wykaaa
Bonjour,

Très curieux. Je n'arrive pas à accéder au site www.adobe.com. Je suis
chez Orange.

Par contre, si je m'anonymise (par exemple avec
http://tproxy.guardster.com), je n'ai aucun problème pour y accéder.

Orange est-il sur la blackliste de Adobe, comme beaucoup de sites .mil
des militaires américains (je suis obligé de m'anonymiser pour y aller,
c'est le comble !) ?

Remarque : quand je fais ping www.adobe.com, il n'y a pas de problème.
Quand je fais : traceroute -P ICMP www.adobe.com, pas de problème non plus.

Quand je fais nslookup www.adobe.com, j'obtiens
Server: 80.10.246.2
Address: 80.10.246.2#53

Non-authoritative answer:
www.adobe.com canonical name = www.wip3.adobe.com.
Name: www.wip3.adobe.com
Address: 192.150.8.60

Avec l'adrese IP directement, ça ne marche pas mieux.

Si je masque mon adresse IP, j'accède également.
Voici l'adresse que j'avais à ce moment là :
Meine IP: 212.42.236.140
Ort der IP Adresse: Sandstedt in ip address flag Germany
ISP: bbTT Electronic Networks

Que puis-je faire (est-ce vraiment la faute à Orange) ?
Merci.

Je suis sous Mac Leopard (10.5.5) avec différents navigateurs (Firefox,
Safari, Opera, Shiira, SeaMonkey, Navigator 9, Camino)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
doumé
Le #18760671
Wykaaa vient de nous annoncer :
Bonjour,

Très curieux. Je n'arrive pas à accéder au site www.adobe.com. Je suis chez
Orange.

Par contre, si je m'anonymise (par exemple avec http://tproxy.guardster.com),
je n'ai aucun problème pour y accéder.

Orange est-il sur la blackliste de Adobe, comme beaucoup de sites .mil des
militaires américains (je suis obligé de m'anonymiser pour y aller, c'est le
comble !) ?

Remarque : quand je fais ping www.adobe.com, il n'y a pas de problème.
Quand je fais : traceroute -P ICMP www.adobe.com, pas de problème non plus.

Quand je fais nslookup www.adobe.com, j'obtiens
Server: 80.10.246.2
Address: 80.10.246.2#53

Non-authoritative answer:
www.adobe.com canonical name = www.wip3.adobe.com.
Name: www.wip3.adobe.com
Address: 192.150.8.60

Avec l'adrese IP directement, ça ne marche pas mieux.

Si je masque mon adresse IP, j'accède également.
Voici l'adresse que j'avais à ce moment là :
Meine IP: 212.42.236.140
Ort der IP Adresse: Sandstedt in ip address flag Germany
ISP: bbTT Electronic Networks

Que puis-je faire (est-ce vraiment la faute à Orange) ?
Merci.

Je suis sous Mac Leopard (10.5.5) avec différents navigateurs (Firefox,
Safari, Opera, Shiira, SeaMonkey, Navigator 9, Camino)



Je suis chez orange et j'accède sans difficulté au site d'adobe.
de.zyrtox
Le #18764781
Wykaaa
Que puis-je faire (est-ce vraiment la faute à Orange) ?



Quel est ton masque de sous-réseau ? (ifconfig, entrée netmask)

S'il est plus petit que 255.255.0.0 (0xffff0000), ça peut merder sur
certains sites comme celui d'Adobe ou celui de Sun. La valeur usuelle
est à 255.255.255.0 (0xffffff00).

J'avais eu ce problème avec Orange, je m'étais documenté là-dessus
et je te renvoie à :
http://groups.google.fr/group/fr.comp.os.ms-windows/browse_thread/thread/91f929607921aca3
pour réaliser quelques réglages manuels qui pourraient pallier le
problème de manière un peu brutale. J'imagine que tu sauras adapter les
instructions données pour Windows à ton cas sous Mac OS X.

--
David (Zyrtox) -+- http://blog.gattaca.org
« C'est déjà assez triste de n'avoir rien à dire. Si, en plus, il
fallait se taire ! » (Bouvard)
Pascal Hambourg
Le #18767261
Salut,

Wykaaa a écrit :

Je n'arrive pas à accéder au site www.adobe.com.



Mais encore ?

Remarque : quand je fais ping www.adobe.com, il n'y a pas de problème.
Quand je fais : traceroute -P ICMP www.adobe.com, pas de problème non plus.



Et avec un traceroute TCP sur le port 80 (avec tcptraceroute ou une
version de traceroute qui supporte TCP), ou en connexion directe avec
telnet ou nc (netcat) ?

Quand je fais nslookup www.adobe.com, j'obtiens
Server: 80.10.246.2
Address: 80.10.246.2#53

Non-authoritative answer:
www.adobe.com canonical name = www.wip3.adobe.com.
Name: www.wip3.adobe.com
Address: 192.150.8.60



Si c'était un masque erroné, traceroute et ping échoueraient.

Si je masque mon adresse IP, j'accède également.



Comment ça, masquer l'adresse IP ?
Wykaaa
Le #18772651
Zyrtox a écrit :
Wykaaa
Que puis-je faire (est-ce vraiment la faute à Orange) ?



Quel est ton masque de sous-réseau ? (ifconfig, entrée netmask)

S'il est plus petit que 255.255.0.0 (0xffff0000), ça peut merder sur
certains sites comme celui d'Adobe ou celui de Sun. La valeur usuelle
est à 255.255.255.0 (0xffffff00).



J'ai bien 255.255.255.0 partout.
Je dis partout parce que, ce que j'ai oublié de dire, c'est que je
n'utilise pas la Livebox Orange mais mon (vieux) Netgear DG814 qui me
sert de pare-feu et de serveur DHCP. Son masque est aussi le même.

J'avais eu ce problème avec Orange, je m'étais documenté là-dessus
et je te renvoie à :
http://groups.google.fr/group/fr.comp.os.ms-windows/browse_thread/thread/91f929607921aca3
pour réaliser quelques réglages manuels qui pourraient pallier le
problème de manière un peu brutale. J'imagine que tu sauras adapter les
instructions données pour Windows à ton cas sous Mac OS X.



J'ai un peu de connaissances réseau sur TCP/IP.

Mes DNS Orange sont : 80.10.246.2 et 80.10.246.129.
Y en a-t-il d'autres ?
Avant (il y a déjà assez longtemps), j'avais des DNS Wanadoo :
193.252.19.3 et .4
Wykaaa
Le #18772961
Pascal Hambourg a écrit :
Salut,

Wykaaa a écrit :

Je n'arrive pas à accéder au site www.adobe.com.



Mais encore ?



Délai dépassé...

Remarque : quand je fais ping www.adobe.com, il n'y a pas de problème.
Quand je fais : traceroute -P ICMP www.adobe.com, pas de problème non
plus.



Et avec un traceroute TCP sur le port 80 (avec tcptraceroute ou une
version de traceroute qui supporte TCP), ou en connexion directe avec
telnet ou nc (netcat) ?



J'ai fait :
traceroute -P TCP -p 80 www.adobe.com
A part le 1 qui est ma passerelle (modem Netgear ADSL DG814), il n'y a
que des * jusqu'à 64 (64 hops max) :-(

Quand je fais nslookup www.adobe.com, j'obtiens
Server: 80.10.246.2
Address: 80.10.246.2#53

Non-authoritative answer:
www.adobe.com canonical name = www.wip3.adobe.com.
Name: www.wip3.adobe.com
Address: 192.150.8.60



Si c'était un masque erroné, traceroute et ping échoueraient.



J'ai les bons masques (255.255.255.0) pour mes 2 machines (ça fait
pareil sur le second Mac, sous Tiger, lui) et ma passerelle ADSL.

Si je masque mon adresse IP, j'accède également.



Comment ça, masquer l'adresse IP ?



Ben, j'ai dit dans mon message quelle était l'adresse IP que j'avais
quand j'ai pu accéder, ce n'était pas la mienne, j'ai utilisé Tor puis
j'ai fait :
http://www.ip-adress.com/ pour extraire les informations qui figurent
vers la fin de mon post initial.
Pascal Hambourg
Le #18779331
Wykaaa a écrit :

Je n'arrive pas à accéder au site www.adobe.com.



Mais encore ?



Délai dépassé...



C'est encore vague. Délai dépassé lors de l'établissement de la
connexion, lors de l'attente des données en réponse ?

Remarque : quand je fais ping www.adobe.com, il n'y a pas de problème.
Quand je fais : traceroute -P ICMP www.adobe.com, pas de problème non
plus.



Et avec un traceroute TCP sur le port 80 ?



J'ai fait :
traceroute -P TCP -p 80 www.adobe.com
A part le 1 qui est ma passerelle (modem Netgear ADSL DG814), il n'y a
que des * jusqu'à 64 (64 hops max) :-(



Donc ça pourrait être un problème spécifique à TCP ou au port 80 au
niveau du routeur ou du saut suivant. Pas de règle de filtrage spéciale
sur le routeur ? J'ai observé que le traceroute TCP envoie parfois des
paquets SYN un peu particuliers (sans les options TCP habituelles style
MSS puisque le but n'est pas d'établir une vraie connexion) qui peuvent
être bloqués par certains équipements.

Qu'est-ce que ça donne avec d'autres adresses, d'autres ports ?
Wykaaa
Le #18780621
Pascal Hambourg a écrit :
Wykaaa a écrit :

Je n'arrive pas à accéder au site www.adobe.com.



Mais encore ?



Délai dépassé...



C'est encore vague. Délai dépassé lors de l'établissement de la
connexion, lors de l'attente des données en réponse ?



La barre de statut des différents navigateurs reste désespérément sur
"connexion à www.adobe.com" jusqu'à ce que le navigateur me dise que le
délai est dépassé.

Tu peux aller voir mon fil "site adobe" sur
fr.comp.infosystemes.www.navigateurs. Dans mon deuxième message, il y a
un lien sur une image de ce que me renvoie Safari au bout d'un temps
assez long. La plupart du temps, ça ne me renvoie rien. Une fois Firefox
m'a renvoyé la même chose (au bout de 7 minutes environ).

Remarque : quand je fais ping www.adobe.com, il n'y a pas de problème.
Quand je fais : traceroute -P ICMP www.adobe.com, pas de problème
non plus.



Et avec un traceroute TCP sur le port 80 ?



J'ai fait :
traceroute -P TCP -p 80 www.adobe.com
A part le 1 qui est ma passerelle (modem Netgear ADSL DG814), il n'y a
que des * jusqu'à 64 (64 hops max) :-(



Donc ça pourrait être un problème spécifique à TCP ou au port 80 au
niveau du routeur ou du saut suivant. Pas de règle de filtrage spéciale
sur le routeur ?



Je n'ai aucun filtrage d'aucune sorte sur ma passerelle (je viens de
vérifier, on ne sait jamais).
Est-ce que Adobe pourrait envoyer des paquets que mon firewall
refuserait ou l'invocation d'un service ?

J'ai observé que le traceroute TCP envoie parfois des
paquets SYN un peu particuliers (sans les options TCP habituelles style
MSS puisque le but n'est pas d'établir une vraie connexion) qui peuvent
être bloqués par certains équipements.

Qu'est-ce que ça donne avec d'autres adresses, d'autres ports ?



Avec le même traceroute que précédemment, je n'ai que des * quelque soit
l'adresse ! (bien sûr, j'ai essayé avec des sites que j'atteins dans les
navigateurs, comme apple.com, omg.org).
Michel Doucet
Le #18780921
Bonjour/soir, le Fri, 27 Feb 2009 19:06:01 +0100, *Wykaaa* a caressé son
clavier pour nous dire dans le message suivant:

La barre de statut des différents navigateurs reste désespérément sur
"connexion à www.adobe.com" jusqu'à ce que le navigateur me dise que le
délai est dépassé.



Chez Orange avec FF 3.0.6 sous Linux ... aucun problème.

--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sécurisé ... ;)
Posted via www.individual.net
http://mdoucet.wordpress.com/
doumé
Le #18781031
Michel Doucet a présenté l'énoncé suivant :
Bonjour/soir, le Fri, 27 Feb 2009 19:06:01 +0100, *Wykaaa* a caressé son
clavier pour nous dire dans le message suivant:

La barre de statut des différents navigateurs reste désespérément sur
"connexion à www.adobe.com" jusqu'à ce que le navigateur me dise que le
délai est dépassé.



Chez Orange avec FF 3.0.6 sous Linux ... aucun problème.



Chez Orange avec FF 3.0.6 sous Windows XP ... aucun problème.

--
Je dis de belles choses dit le vieux Sénèque en défilant ...
Publicité
Poster une réponse
Anonyme