Ordi portable refuse de s'éteindre ou de fermer la session

Le
Paanch''
Bonjour,

J'ai un portable sous XP SP2 qui refuse de s'éteindre ou de fermer une
session (que ce soit en admin ou avec un autre compte d'utilisarteur).
Lorsque qu'on va sur "Démarrer/Arrêter" il demande bien confirmation, mais
lorsque l'on clique sur OK, il ne se passe rien, la session reste ouverte.

Par contre, si on l'allume et qu'on lui demande de s'éteindre sans même
avoir ouvert de session, il s'éteint sans problème.

L'antivirus (Symantec Corporate Edition 10.1) est bien à jour, et un scan a
automatiquement lieu tous les mercredi. Rien à signaler de ce côté.

Un petit coup de Spybot S&D n'a rien révélé de plus.

Dans l'observateur d'événement, une erreur est récurrente :
ID : 10010
Le serveur {xxxx-xxxx-xxxx-xxxx-xxxx} ne s'est pas enregistré sur DCOM
avant la fin du temps imparti.

Je ne sais pas si cela est lié à mon problème d'extiction, toujours est-il
que mes recherches sur Internet concernant cette erreur ne m'ont pas du fait
avancer

Pour info, aucune installation ni modification coïncidant avec le début du
problème n'a été faite

Je suis un peu à court d'idées Si quelqu'un peut m'aider, je lui en serai
terriblement reconnaissante. Ces recherches sur Internet commencent à me
donner une très sérieuse migraine :(

Merci beaucoup !

--
Paanch'
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Claude LaFreni
Le #1250188
Salut *Paanch''* :


J'ai un portable sous XP SP2 qui refuse de s'éteindre ou de fermer une
session (que ce soit en admin ou avec un autre compte d'utilisarteur).
Lorsque qu'on va sur "Démarrer/Arrêter" il demande bien confirmation, mais
lorsque l'on clique sur OK, il ne se passe rien, la session reste ouverte.

Par contre, si on l'allume et qu'on lui demande de s'éteindre sans même
avoir ouvert de session, il s'éteint sans problème.

L'antivirus (Symantec Corporate Edition 10.1) est bien à jour, et un scan a
automatiquement lieu tous les mercredi. Rien à signaler de ce côté.


Un suspect ... ::)


Dans l'observateur d'événement, une erreur est récurrente :
ID : 10010
Le serveur {xxxx-xxxx-xxxx-xxxx-xxxx...} ne s'est pas enregistré sur DCOM
avant la fin du temps imparti.

Je ne sais pas si cela est lié à mon problème d'extiction, toujours est-il
que mes recherches sur Internet concernant cette erreur ne m'ont pas du fait
avancer...


Justement: donne-nous le CLSID de ce "serveur"...

Essaye ça:
http://www.microsoft.com/downloads/details.aspx?familyid286E6D-8912-4E18-B570-42470E2F3582&displaylang=fr

Des pistes:

http://www.d2i.ch/pn/depannage/arret.html
http://www.aumha.org/win5/a/shtdwnxp.htm

A+ :)

--
Claude LaFrenière [NASCC]
Site: http://climenole.wordpress.com/

«I don’t care to belong to a club that accepts people like me as members.»
Groucho Marx

Ypoons
Le #1250186
Bonjour,

J'ai un portable sous XP SP2 qui refuse de s'éteindre ou de fermer une
session (que ce soit en admin ou avec un autre compte d'utilisarteur).
Lorsque qu'on va sur "Démarrer/Arrêter" il demande bien confirmation, mais
lorsque l'on clique sur OK, il ne se passe rien, la session reste ouverte.

Par contre, si on l'allume et qu'on lui demande de s'éteindre sans même
avoir ouvert de session, il s'éteint sans problème.

L'antivirus (Symantec Corporate Edition 10.1) est bien à jour, et un scan a
automatiquement lieu tous les mercredi. Rien à signaler de ce côté.

Un petit coup de Spybot S&D n'a rien révélé de plus.

Dans l'observateur d'événement, une erreur est récurrente :
ID : 10010
Le serveur {xxxx-xxxx-xxxx-xxxx-xxxx...} ne s'est pas enregistré sur DCOM
avant la fin du temps imparti.

Je ne sais pas si cela est lié à mon problème d'extiction, toujours est-il
que mes recherches sur Internet concernant cette erreur ne m'ont pas du fait
avancer...

Pour info, aucune installation ni modification coïncidant avec le début du
problème n'a été faite...

Je suis un peu à court d'idées... Si quelqu'un peut m'aider, je lui en serai
terriblement reconnaissante. Ces recherches sur Internet commencent à me
donner une très sérieuse migraine... :(

Merci beaucoup !


Salut Paanch''

Est-ce que dans l'observateur d'événements tu as des
"Avertissements" ID 1517 source UserEnv ?
Si oui, la solution passe par l'installation du module "User
Profile Hive CleanUp service" (UPHClean) que tu trouveras ici :
http://www.microsoft.com/downloads/details.aspx?FamilyID286e6d-8912-4e18-b570-42470e2f3582&displaylang=fr

Source de l'information :
http://support.microsoft.com/kb/837115/

Tu le télécharges, tu l'installes (double-clic, c'est un fichier
.msi qui s'installe tout seul grâce au service Windows Installer
présent sur ta machine), tu redémarres ta machine et tu testes le
temps de fermeture : Maaaaagique !

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Publicité
Poster une réponse
Anonyme