Ordinateur qui gèle

Le
Guillaume Yziquel
Bonjour,

de temps à autre, mon ordinateur gèle:

La souris ne bouge plus, l'écran se fixe, et le son part en boucle.

Malheureusement, je ne fais rien de particulièrement particulier, et je
ne sais donc pas dans quelle direction chercher.

Que feriez-vous à ma place?

Guillaume Yziquel.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent PINGAULT
Le #9789971
Salut,

la première chose à faire serait de faire un test de la ram. Tu peux
utiliser memtest depuis un livecd par exemple.

Laurent

Le vendredi 15 juin 2007 à 23:40 +0200, Guillaume Yziquel a écrit :
Bonjour,

de temps à autre, mon ordinateur gèle:

La souris ne bouge plus, l'écran se fixe, et le son part en boucle.

Malheureusement, je ne fais rien de particulièrement particulier, et je
ne sais donc pas dans quelle direction chercher.

Que feriez-vous à ma place?

Guillaume Yziquel.






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
olinuxx
Le #9789951
Salut !

Ça peux venir des drivers proprios pour les puces video comme nvidia ou
ati par exemple ...
Quelle est ta config ?
Sinon, pour avoir un peu plus d'info, voir le fichier /var/log/Xorg.log
(ou quelque chose dans ce goût là).
Dernière chose, as-tu possibilité de passer sur un terminal dans le cas
de ce que tu décris être un freeze ?

Amicalement,
Olivier


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Michel OLTRA
Le #9789931
Bonjour,


Le vendredi 15 juin 2007, Guillaume Yziquel a écrit...


de temps à autre, mon ordinateur gèle:



La souris ne bouge plus, l'écran se fixe, et le son part en boucle.



Mes enfants ont ce symptôme fréquemment : ils utilisent le flash avec
Firefox en abondance...

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.affaires-en-ligne.com



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Francois Boisson
Le #9789901
Le Fri, 15 Jun 2007 23:40:20 +0200
Guillaume Yziquel
de temps à autre, mon ordinateur gèle:

La souris ne bouge plus, l'écran se fixe, et le son part en boucle.

Malheureusement, je ne fais rien de particulièrement particulier, et je
ne sais donc pas dans quelle direction chercher.

Que feriez-vous à ma place?



Si l'ordinateur se dégèle au bout d'un certain temps, cela peut venir d'un pbm
de lecture surtout si tu utilises un répertoire en NFS. Dans ce cas, tu dois
voir dans tes logs

NFS server xxxx not responding, try again
NFS server xxxx OK

et ça recommence. Exaspérant, très variable, indépendant du serveur. Ça le
fait beaucoup sur une Etch avec un serveur NFS Sarge...
Pas de solutions.

Sinon, c'est sans doute un problème RAM comme te l'ont dit d'autres

François Boisson


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guillaume Yziquel
Le #9789891
Laurent PINGAULT a écrit :
Salut,

la première chose à faire serait de faire un test de la ram. Tu peux
utiliser memtest depuis un livecd par exemple.

Laurent



Merci Laurent.

Je n'ai pas de livecd et pas de cd à graver non plus. Je cherche donc à
installer memtest86+ au lancement de grub.

Le fichier /usr/share/doc/memtest86+/examples/grub-menu.lst contient:

# sample /boot/grub/menu.lst entry for memtest86
#
# This example assumes the contents of /boot is on the root partition.
# If your /boot is on its own partition, remove /boot from the 'kernel' line.

title memtest86+
root (hd0,0)
kernel /boot/memtest86+.bin



Mais je ne sais pas comment vérifier si /boot est sur la partition
racine ou sur une partition à part. Je vais chercher plus précisemment,
mais des indications seraient bienvenues.

Bien à vous,

Guillaume Yziquel.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guillaume Yziquel
Le #9789881
olinuxx a écrit :
Salut !



Bonjour Olivier,

Ça peux venir des drivers proprios pour les puces video comme nvidia ou
ati par exemple ...



j'utilise une carte ATI, mais je ne suis plus certain d'utiliser du code
propriétaire.

Nvidia, je n'ai pas.

Quelle est ta config ?



Ben, ça, c'est quelque chose que j'aimerais bien savoir plus
précisemment. Essentiellement:

http://www.puchalla-online.de/nx6325.html

Sinon, pour avoir un peu plus d'info, voir le fichier /var/log/Xorg.log
(ou quelque chose dans ce goût là).



Le fichier /var/log/Xorg.0.log contient:

X Window System Version 7.1.1
Release Date: 12 May 2006
X Protocol Version 11, Revision 0, Release 7.1.1
Build Operating System: UNKNOWN
Current Operating System: Linux seldon 2.6.18-4-amd64 #1 SMP Fri May 4 00:37:33 UTC 2007 x86_64
Build Date: 04 April 2007



et aussi

(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) | |-->Monitor "Standardbildschirm"
(**) | |-->Device "ATI Technologies Inc RS485 [Radeon Xpress 1100 IGP]"
(**) |-->Input Device "Generic Keyboard"
(**) |-->Input Device "Synaptics Touchpad"
(==) |-->Input Device "Configured Mouse"



Vois là.

Dernière chose, as-tu possibilité de passer sur un terminal dans le cas
de ce que tu décris être un freeze ?



Absolument pas. Le clavier est complètement bloqué, et le serveur X ne
répond pas.

Amicalement,
Olivier



Te remerciant,

Guillaume.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guillaume Yziquel
Le #9789861
Jean-Michel OLTRA a écrit :

Mes enfants ont ce symptôme fréquemment : ils utilisent le flash avec
Firefox en abondance...



Non, ce n'est pas cela. Je n'utilise pas flash. J'utilise gnash, mais vu
l'état de développement, je ne me permettrais pas de l'utiliser en
abondance.

Et le problème n'a pas à voir avec Iceweasel, car il se produit sans que
Iceweasel ne soit lancé.

Merci quand même.

Guillaume.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guillaume Yziquel
Le #9789851
Je renvoie ce message, car j'avais oublié de répondre en copie à la
liste de discussion.

Guillaume Yziquel a écrit :
guy a écrit :
Bonsoir,

Verifie que t'as pas une application proprio (genre driver nvidia,
vmware, nomachine,...) desinstalle la pour voir si ça règle le
problème ...



Une carte ati, un driver wifi pour carte broadcom via ndiswrapper,
peut-être la carte son...

Je ne vois pas véritablement quoi d'autre de propriétaire tourne chez moi.

Je tenterai cela.

Verifie que le chipset de ta carte mère est bien supporté avec
ta version de kernel. Je viens d'avoir le probleme avec une carte
ASUS P5N E SLI a base de core2duo. J'ai du upgrader avec un
kernel récent (2.6.22-rc4) et maintenant tout est ok ...



http://www.puchalla-online.de/nx6325.html

Je crois qu'il n'y a pas de souci de ce côté là (mais je vérifierai plus
en détail).

Tu peux aussi tester ta RAM ...



Je tenterai cela.

Si ta machine répond encore sur le réseau essayes de t'y connecter
pour voir les logs.

Essayes de faire sortir les logs "en temps reel" sur une autre
machine pour voir si t'as un message au moment du freeze.



Je n'ai accès qu'à cette unique machine.

Verifie que les composants ne chauffent pas (pb de ventilo,...)



Non, ce n'est pas cela. Le problème se produit parfois peu après le
démarrage.

A+

Guy



Merci encore pour votre aide.

Guillaume.




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guillaume Yziquel
Le #9789841
Francois Boisson a écrit :

Si l'ordinateur se dégèle au bout d'un certain temps, cela peut venir d'un pbm
de lecture surtout si tu utilises un répertoire en NFS. Dans ce cas, tu dois
voir dans tes logs

NFS server xxxx not responding, try again
NFS server xxxx OK

et ça recommence. Exaspérant, très variable, indépendant du serveur. Ça le
fait beaucoup sur une Etch avec un serveur NFS Sarge...
Pas de solutions.



Non, pas de NFS chez moi.

Sinon, c'est sans doute un problème RAM comme te l'ont dit d'autres



Je vais m'installer memtest86+ de ce pas.

François Boisson



Merci.

Guillaume.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guillaume Yziquel
Le #9789831
Mathieu Chappuis a écrit :
Que feriez-vous à ma place?




Une update du bios carte-mère.

Et une compil d'un noyau à partir des sources (paquet linux-sources*)
en commençant avec le mini mais sans être trop violent. USB oui,
HamRadio non.

Tu peux partir de la config de ton noyau existant

cp /boot/config-2.xx /usr/src/linux/.config

hint : make_kpkg



Je m'étrangle de peur...

On va commencer doucement et tranquillement par la mise à jour du bios
de la carte-mère, si j'y arrive.

Et vous savez si il y a un moyen de logger ce qu'il faut où il faut pour
pouvoir en savoir plus sur le problème?

Merci.

Guillaume.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme