Ordinosaure et TV/VGA LCD

Le
Guillaume Tello
Coucou,

J'ai tenté de brancher un Atari STE sur une télé nouvelle qui offre une
entrée péritel RGB et une entrée VGA.
De ce fait, je comptais utiliser le RGB pour les modes couleur et le VGA
pour le mode monochrome 640x400.

Manque de bol, l'affichage est instable en RGB, défaut d'alignement
(chépa le terme) l'image cycle sur l'écran en scrollant rapidement vers
le haut.

Je pensais que la péritel serait impeccable surtout qu'on est en mode RGB

Et aucun réglage d'alignement n'est proposé.

Guillaume.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ColdFire
Le #21981021
Guillaume Tello a écrit :
Coucou,

J'ai tenté de brancher un Atari STE sur une télé nouvelle qui offre une
entrée péritel RGB et une entrée VGA.
De ce fait, je comptais utiliser le RGB pour les modes couleur et le VGA
pour le mode monochrome 640x400.

Manque de bol, l'affichage est instable en RGB, défaut d'alignement
(chépa le terme) l'image cycle sur l'écran en scrollant rapidement vers
le haut.

Je pensais que la péritel serait impeccable surtout qu'on est en mode
RGB...

Et aucun réglage d'alignement n'est proposé.

Guillaume.



A mon avis c'est un problème de syncro.

Reste à savoir si c'est une broche qui pose problème où si c'est
vraiment la télé qui est incompatible avec la sortie du ST.



ColdFire
GzavSnap
Le #21981001
| Guillaume Tello a écrit :
| > Coucou,
| >
| > J'ai tenté de brancher un Atari STE sur une télé nouvelle qui offre une
| > entrée péritel RGB et une entrée VGA.
| > De ce fait, je comptais utiliser le RGB pour les modes couleur et le VGA
| > pour le mode monochrome 640x400.
| >
| > Manque de bol, l'affichage est instable en RGB, défaut d'alignement
| > (chépa le terme) l'image cycle sur l'écran en scrollant rapidement vers
| > le haut.
| >
| > Je pensais que la péritel serait impeccable surtout qu'on est en mode
| > RGB...
| >
| > Et aucun réglage d'alignement n'est proposé.
| >
| > Guillaume.
|
| A mon avis c'est un problème de syncro.
|
| Reste à savoir si c'est une broche qui pose problème où si c'est
| vraiment la télé qui est incompatible avec la sortie du ST.
| ColdFire

Salut,
Oui, c'est un problème de synchro.
Je dirais même plus...."Un problème de synchro."
Tu as tout simplement oublié d'alimenter les broches de synchronisation
lente et rapide sur la péritel.
Sans ces branchements, le callage ce fait sur une base standard pour le
support du signal PAL.
Donc, il faut se mettre au fer à souder ... (Ouille ! les doigts...)
J'ai des exemples pour le branchement du ZX Spectrum et l'Amstrad.
Articles de Henri-Pierre Penel (Sciences et Vie 1985)
ici: D:zx81.ordi5.free.frbricoperitel
Le problème c'est que l'on doit alimenter les pins avec une tension
extèrieure, car elle ne sont pas présentes sur la péritel.
Toutes les explications sur les tensions à appliquer sur ces broches,
sont présentes dans l'article pour l'addaptateur Amstrad.
GzavSnap
Le #21980991
| J'ai des exemples pour le branchement du ZX Spectrum et l'Amstrad.
| Articles de Henri-Pierre Penel (Sciences et Vie 1985)
| ici: D:zx81.ordi5.free.frbricoperitel
Et aussi disponible sur le net:
Plus facile d'accès que sur mon disque dur !!!
Pardon.
Patrice Mandin
Le #21980971
Le Wed, 14 Oct 2009 18:09:28 +0200, Guillaume Tello a écrit:

J'ai tenté de brancher un Atari STE sur une télé nouvelle qui offre une
entrée péritel RGB et une entrée VGA. De ce fait, je comptais utiliser
le RGB pour les modes couleur et le VGA pour le mode monochrome 640x400.

Manque de bol, l'affichage est instable en RGB, défaut d'alignement
(chépa le terme) l'image cycle sur l'écran en scrollant rapidement vers
le haut.



Peut-être devrait tu passer le STE en 60Hz? Il doit sûrement y avoir
quelques utilitaires ou accessoires qui existent pour le faire.

--
Patrice Mandin
WWW: http://pmandin.atari.org/
Programmeur Linux, Atari
Spécialité: Développement, jeux
pierre levy
Le #21980961
Patrice Mandin a écrit :
Le Wed, 14 Oct 2009 18:09:28 +0200, Guillaume Tello a écrit:

J'ai tenté de brancher un Atari STE sur une télé nouvelle qui offre une
entrée péritel RGB et une entrée VGA. De ce fait, je comptais utiliser
le RGB pour les modes couleur et le VGA pour le mode monochrome 640x400.

Manque de bol, l'affichage est instable en RGB, défaut d'alignement
(chépa le terme) l'image cycle sur l'écran en scrollant rapidement vers
le haut.



Peut-être devrait tu passer le STE en 60Hz? Il doit sûrement y avoir
quelques utilitaires ou accessoires qui existent pour le faire.



l y a bien un programme de dessin en 512 couleurs, le nom m'échappe,
qui demande de passer en 60 hz.
David KOCH
Le #21980951
Le Thu, 15 Oct 2009 06:26:09 +0200, pierre levy a écrit:

l y a bien un programme de dessin en 512 couleurs, le nom m'échappe,
qui demande de passer en 60 hz.



Spectrum512

--
KOCH David aka Kochise - http://www.kochise.com/
pierre levy
Le #21980941
David KOCH a écrit :
Le Thu, 15 Oct 2009 06:26:09 +0200, pierre levy

l y a bien un programme de dessin en 512 couleurs, le nom m'échappe,
qui demande de passer en 60 hz.



Spectrum512



Je venais juste de retrouver son nom. Il comprend un accessoire
permettant 50->60 Hz et évidemment 60->50 Hz.
pierre levy
Le #21980931
pierre levy a écrit :
David KOCH a écrit :
Le Thu, 15 Oct 2009 06:26:09 +0200, pierre levy

l y a bien un programme de dessin en 512 couleurs, le nom m'échappe,
qui demande de passer en 60 hz.



Spectrum512



Je venais juste de retrouver son nom. Il comprend un accessoire
permettant 50->60 Hz et évidemment 60->50 Hz.


Je l'ai retrouvé sur le net et téléchargé, mis sur clé usb, il me faut
le transférer sur pc pour mettre sur dk et tester sur Falcon.
Ceci dit, il y a bien un pg 50->60Hz.
L'ensemble ne pèse que 128 ko.
pierre levy
Le #21980921
pierre levy a écrit :
pierre levy a écrit :
David KOCH a écrit :
Le Thu, 15 Oct 2009 06:26:09 +0200, pierre levy

l y a bien un programme de dessin en 512 couleurs, le nom m'échappe,
qui demande de passer en 60 hz.



Spectrum512



Je venais juste de retrouver son nom. Il comprend un accessoire
permettant 50->60 Hz et évidemment 60->50 Hz.


Je l'ai retrouvé sur le net et téléchargé, mis sur clé usb, il me faut
le transférer sur pc pour mettre sur dk et tester sur Falcon.
Ceci dit, il y a bien un pg 50->60Hz.
L'ensemble ne pèse que 128 ko.


Testé sur Falcon VGA, ça plante. Testé sur STe RGB, c'esy OK, le
module est indépendant du programme.
Guillaume Tello
Le #21980891
pierre levy a écrit :

Peut-être devrait tu passer le STE en 60Hz? Il doit sûrement y avoir
quelques utilitaires ou accessoires qui existent pour le faire.





Donc a priori il suffit de changer le bit(1) de l'adresse $FF820A,
c'est bien ça??

Guillaume.
Publicité
Poster une réponse
Anonyme