Outlook 2003 codage des caractères sur des réexpéditions.

Le
Jean-Maurice GARDEY
Bonjour,
Lorsque je réexpédie un message reçu, les caractères accentués et spéciaux
ne sont pas reconnus et sont remplacés par des petits carrés qui s
transforment en caractères chinois lors d'une réponse.
Quelqu'un pourrait-il me dire que paramètre je dois changer pour que ce
phénomène disparaisse?
Merci d'avance.
JM GARDEY
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #19183561
Salut,

Va au menu d'Outlook et essaye ceci :

Dans [Outils] ==> [Options] ==> onglet[Format du courrier] en HTML
par défaut, puis dans [Options internationales] :
Messages sortants : Alphabet Occidental ISO
Cartes de visites : Alphabet Occidental Windows

Domaine Internet
activer la prise en charge... : cochée

Protocole Internet
activer la prise en charge UTF 8 : cochée

Et invite tes correspondants à en faire autant.


--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Jean-Maurice GARDEY" dans le message de
news:
Bonjour,
Lorsque je réexpédie un message reçu, les caractères accentués et spéciaux
ne sont pas reconnus et sont remplacés par des petits carrés qui s
transforment en caractères chinois lors d'une réponse.
Quelqu'un pourrait-il me dire que paramètre je dois changer pour que ce
phénomène disparaisse?
Merci d'avance.
JM GARDEY


Jean-Maurice GARDEY
Le #19184291
Je vous remercie vivement.
Je vais essayer dès demain.
Bon week-end.
Cordialement.

"Le Claude" wrote:

Salut,

Va au menu d'Outlook et essaye ceci :

Dans [Outils] ==> [Options] ==> onglet[Format du courrier] en HTML
par défaut, puis dans [Options internationales] :
Messages sortants : Alphabet Occidental ISO
Cartes de visites : Alphabet Occidental Windows

Domaine Internet
activer la prise en charge... : cochée

Protocole Internet
activer la prise en charge UTF 8 : cochée

Et invite tes correspondants à en faire autant.


--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Jean-Maurice GARDEY" dans le message de
news:
> Bonjour,
> Lorsque je réexpédie un message reçu, les caractères accentués et spéciaux
> ne sont pas reconnus et sont remplacés par des petits carrés qui s
> transforment en caractères chinois lors d'une réponse.
> Quelqu'un pourrait-il me dire que paramètre je dois changer pour que ce
> phénomène disparaisse?
> Merci d'avance.
> JM GARDEY




Jean-Maurice GARDEY
Le #19227401
Bonjour,
Le problème n'est pas complètement résolu. Où trouve-t-on les "domaine
Internet et "Protocole Internet"?
Y-a-t-il quelque chose à chercher dans le panneau de configuration?
Merci et bonne journée.
Amicalement.
JM GARDEY

"Le Claude" wrote:

Salut,

Va au menu d'Outlook et essaye ceci :

Dans [Outils] ==> [Options] ==> onglet[Format du courrier] en HTML
par défaut, puis dans [Options internationales] :
Messages sortants : Alphabet Occidental ISO
Cartes de visites : Alphabet Occidental Windows

Domaine Internet
activer la prise en charge... : cochée

Protocole Internet
activer la prise en charge UTF 8 : cochée

Et invite tes correspondants à en faire autant.


--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Jean-Maurice GARDEY" dans le message de
news:
> Bonjour,
> Lorsque je réexpédie un message reçu, les caractères accentués et spéciaux
> ne sont pas reconnus et sont remplacés par des petits carrés qui s
> transforment en caractères chinois lors d'une réponse.
> Quelqu'un pourrait-il me dire que paramètre je dois changer pour que ce
> phénomène disparaisse?
> Merci d'avance.
> JM GARDEY




Publicité
Poster une réponse
Anonyme