Outlook 2007 : lenteur et occupation processeur

Le
Alain Mest
Bonjour à tous.

Depuis que je l'utilise, sur Vista, Outlook 2007 est très lent.
Très lent à l'ouverture : le message "(ne répond pas)" reste affiché une
bonne minute.
J'ai lu qu'il ne fallait pas conserver trop de messages dans le pst
(pourtant, pas de problème avec Outlook Express), j'ai donc conservé
uniquement les messages de 2008. Mais c'est pareil :(

Avec ça, périodiquement, il occupe 50% de mémoire.
A tel point que le contenu des messages ne s'affiche pas !
Là, je ne peux même pas envoyer ce message. Ca bloque tout.

Et le programme reste en service même après l'avoir quitté.
Hier soir, ça allait jusqu'à faire tourner le ventilo du proc. à son
maximum.


Et l'indexation :
Quelle lenteur.
Et si je la désactive dans Vista, ça supprimer les options de recherche dans
Outlook.


Je vais péter un câble :(
Ou revenir sur Outlook Express Ou sur XP :(


Si quelqu'un a un remède, une solution
Merci.


Alain Mest - http://www.aidewindows.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dav
Le #6770721
Bonjour/soir,

Je tente une question au passage.
Ton ordinateur est-il suffisamment puissant pour supporter Vista et Office
2007 ?
As-tu vérifier la configuration de ton ordinateur ?

http://www.microsoft.com/france/windowsvista/getready/systemrequirements.mspx
http://office.microsoft.com/fr-fr/help/HA101668651036.aspx

En espérant que cela puisse déjà un peu t'aider.
Moi perso, j'ai vista et office 2007 et aucun problème mais je n'ai
peut-être pas autant de messages que toi.

Bien à toi

Dav

"Alain Mest" a écrit dans le message de groupe de
discussion : enIh#
Bonjour à tous.

Depuis que je l'utilise, sur Vista, Outlook 2007 est très lent.
Très lent à l'ouverture : le message "(ne répond pas)" reste affiché une
bonne minute.
J'ai lu qu'il ne fallait pas conserver trop de messages dans le pst
(pourtant, pas de problème avec Outlook Express), j'ai donc conservé
uniquement les messages de 2008. Mais c'est pareil :(

Avec ça, périodiquement, il occupe 50% de mémoire.
A tel point que le contenu des messages ne s'affiche pas !
Là, je ne peux même pas envoyer ce message. Ca bloque tout.

Et le programme reste en service même après l'avoir quitté.
Hier soir, ça allait jusqu'à faire tourner le ventilo du proc. à son
maximum.


Et l'indexation :
Quelle lenteur.
Et si je la désactive dans Vista, ça supprimer les options de recherche
dans Outlook.


Je vais péter un câble :(
... Ou revenir sur Outlook Express... Ou sur XP :(


Si quelqu'un a un remède, une solution...
Merci....


Alain Mest - http://www.aidewindows.net


Alain Mest
Le #6772751
"Dav" a écrit dans le message de
news:%23yaU%
Bonjour/soir,

Je tente une question au passage.
Ton ordinateur est-il suffisamment puissant pour supporter Vista et Office
2007 ?
As-tu vérifier la configuration de ton ordinateur ?


Bonjour Dav,

Merci pour ta réponse :)

Mon ordi : Intel E6600, 2 Go de RAM, 500 Go, 8800 GTX (je m'en sers en même
temps pour faire de la simu).
Donc pas de problème de ce côté.


...
Moi perso, j'ai vista et office 2007 et aucun problème mais je n'ai
peut-être pas autant de messages que toi.


Au moins, je sais que ça doit marcher ;-)
Je vais regarder à nouveau ma config.

Aujourd'hui, à part le démarrage toujours lent, Outlook quitte normalement
et ne reste pas en tâche de fond.
Je pense que c'est dû à des tâches de maintenance, d'indexation (que
j'aimerais bien désactiver ou comprendre).

J'aimerais bien comprendre les interactions de Vista et d'Outlook 2007.
Ex : quand on fait une recherche simple dans une fenêtre de dossier, ça va
chercher dans les messages électroniques. Il faut utiliser la recherche
avancée pour faire une recherche "normale" sur les noms de fichiers.


Encore merci et bonne journée.


Alain Mest - http://www.aidewindows.net

Alain Mest
Le #6796491
"Alain Mest" a écrit dans le message de
news:enIh%
Bonjour à tous.

Depuis que je l'utilise, sur Vista, Outlook 2007 est très lent.
...


J'ai trouvé !
C'était le Gestionnaire de Contacts Professionnels. Et le SQL Server qui va
avec.
Peut-être un problème de paramétrage ?
De toute façon, je n'utilise pas ce programme (que j'ai dû installer sans
savoir à l'installation d'Outlook)
En tout cas, depuis sa désinstallation, l'occupation mémoire est passée de
60-80 Mo à 15-20 Mo, les messages s'affichent aussitôt dans le volet de
visualisation, etc.



Alain Mest - http://www.aidewindows.net

Publicité
Poster une réponse
Anonyme