Outlook boucle lors de l'envoi d'emails (suite)

Le
Dj0kr
Bonjour,
je recopie le début de la discussion:

> Bonjour,
> Régulièrement, mais pas à chaque fois, je rencontre un problème lors de l'envoi de mail avec pièces jointes dans Outlook 2007.
> Je possède 2 comptes, un sur orange, l'autre sur Alice.
> Et indifferement de l'un ou de l'autre, il arrive que Outlook tourne indéfiniment en boucle au moment de l'envoi des mails avec impossibilité d'envoi du message (voir pièce jointe), avec comme message dans la barre des taches "Outlook synchronise actuellement vos dossiers".
> Je suis sous Windows Vista, utilise Outlook 2007 ainsi qu'"outlook on the desktop". Mais j'ai testé avec et sans ce dernier programme et le problème persiste quand même.
> J'ai bien essayé de réparer mon fichier pst, mais cela ne solutionne pas mon affaire.
> Auriez vous une idée de la cause du problème, et surtout un remède car ça devient assez fastidieux a force de devoir travailler sur 2 logiciels de mails.
> Merci d'avance pour vos réponses.
> Djokr
>
> P.S: apparement le message ne part pas avec une PJ sur le forum de news, alors comment expliquer ça, hmmm. en gros au lieu d'avoir "Taches déroulées avec succès 4/4" le nombre de taches grandit indefiniment 1000, 2000, etc jusqu'a ce que je m'acharne sur la touche pour quitter le programme et qu'enfin Outlook se ferme sans avoir bien sur envoyé le message. Me suis-je bien fait comprendre.
> P.S2: idée de dernière minute, voici un lien pour voir le screenshot de mon ecran au moment de l'envoi
> http://img369.imageshack.us/img369/6970/prblmoutlookch1.jpg



J.K a répondu:
> Bonjour, soir, Dj0kr,
>
> As-tu un antivirus activé dans Outlook ?
> Dans l'affirmative, désactive le.
> Tu peux aussi augmenter le temps sur le serveur.
> Pour ma part je le fais systématiquement.
> D'accord, j'ai un antispam qui analyse en amont.

Djokr a répondu:
> Tout d'abord merci de votre réponse.
> J'utilise un antivirus, Bit Defender, mais au cours de mes recherches sur différents forums j'ai constaté que ce dernier pouvait causer des problèmes. J'ai donc désactivé le scan des emails entrant et sortant dans Bit Defender, mais le problème était toujours la.
> Je viens de parcourir les nombreuses options de Outlook 2007, et je n'ai trouvé aucune option concernant l'antivirus, par contre dans le centre de gestion de la confidentialité de Outlook, sur l'onglet Compléments, il y a un complément "Bit Defender Antispam Toolbar", et je viens de le mettre dans les compléments inactifs. Je vous tiendrai au courant si le problème persiste.
> Je viens également d'augmenter le temps sur le serveur à 5 minutes.
>
> Autre chose mais qui n'a rien avoir avec mon problème, dans les mêmes compléments j'ai trouvé "Itunes Outlook addin": mais que vient faire Itunes la dedans !!

Voila ou j'en étais le 15 mai.
Depuis j'utilisais seulement la fonction "Envoyer tout" à la place de
"Envoyer/recevoir" et tout se passait bien jusqu'à aujourd'hui.
Ce matin j'envoie 4 emails avec pièces jointes sans soucis.
Une heure après j'envoie un 5ème email et j'appuie malencontreusement
sur "Envoyer/recevoir" et la: rebelote ! Outlook se met en boucle, et le
nombre de taches augmente indéfiniment comme expliqué dans mon premier
message - je remet le lien du screenshot :
http://img369.imageshack.us/img369/6970/prblmoutlookch1.jpg
Bon, j'arrête le processus, tente d'envoyer mon email avec la fonction
"envoyer tout" mais le message reste bloqué dans ma boite d'envoi.
Je le déplace dans le dossier brouillons, je fais un "envoyer/recevoir"
(sans message à envoyer), qui se passe bien.
Je redeplace mon message dans la boite d'envoi, et la quand j'appuie sur
"Tout envoyer", Outlook se remet en boucle.
Je deviens fou.
Je vais envoyer mon mail par Thunderbird, mais c'est une solution
alternative qui ne me convient pas vraiment.
Une idée peut être pour me sortir de la ?
Mon FAI: Orange (mais ça arrive aussi avec Alice)
Taille de ma PJ: 2,39 Mo format PDF
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #6692121
Bonjour, soir, Dj0kr,

[je supprime les lignes qui ne sont pas indispensables à la
compréhension de la question].

Je viens de parcourir les nombreuses options de Outlook 2007, et je
n'ai trouvé aucune option concernant l'antivirus, par contre dans le



/outils/options/protection du courrier électronique.

Chez moi, je le désactive systématiquement.

Autre chose mais qui n'a rien avoir avec mon problème, dans les
mêmes compléments j'ai trouvé "Itunes Outlook addin": mais que vient
faire Itunes la dedans !!



Ces trucs ça va un peu partout.

Je vais envoyer mon mail par Thunderbird, mais c'est une solution
alternative qui ne me convient pas vraiment.


Je n'utilise que Outlook pour le courriel destiné à mon entourage et pas
de problème.
Tu peux faire des découvertes dans la faq.
http://faq.outlook.fr/news.php


--

Cordialement.
Jacques


Dj0kr
Le #6693331
Bonjour, soir, Dj0kr,

[je supprime les lignes qui ne sont pas indispensables à la
compréhension de la question].

Je viens de parcourir les nombreuses options de Outlook 2007, et je
n'ai trouvé aucune option concernant l'antivirus, par contre dans le



/outils/options/protection du courrier électronique.

Chez moi, je le désactive systématiquement.



Soit je ne suis pas dégourdi, soit je n'utilise pas la bonne version
d'Outlook.
Apres vérification je suis bien sur Outlook 2007 mais je ne trouve pas
cette option "Protection du courrier électronique".
Un screenshot de ma fenêtre option
http://img60.imageshack.us/img60/9092/optionsjn4.jpg
J'ai cherché dans tous les onglets et fenêtres, mais rien de rien...



J. K.
Le #6693701
Re,

[je supprime les lignes qui ne sont pas indispensables à la
compréhension de la question].

Soit je ne suis pas dégourdi, soit je n'utilise pas la bonne version
d'Outlook.
Apres vérification je suis bien sur Outlook 2007 mais je ne trouve pas
cette option "Protection du courrier électronique".
Un screenshot de ma fenêtre option
http://img60.imageshack.us/img60/9092/optionsjn4.jpg


Effectivement, il en manque, c'est quoi cette version ?
Je viens de regarder dans la personnalisation de l'installation de
Office/Outlook si l'on peut ne pas installer la protection, non, pas ce
choix.

J'ai aussi réalisé une capture, volontairement plus grande.
Voir :
http://www.cijoint.fr/cjlink.php?file=cj200805/cijUIUVYZW.jpg.
Ma version de Outlook :
Microsoft Office Outlook MUI (French) 2007 [français (france)]
12.0.6215.1000 - Office 2007 SP1
Je n'en sais pas plus.
Il faut revenir nous voir.
--

Cordialement.
Jacques

JièL
Le #6695031
Bonjoir(c) J. K.

Le 23/05/2008 20:18 vous avez écrit ceci :
Effectivement, il en manque, c'est quoi cette version ?


Hello Jacques... c'est toi qui en a un de trop ;-) (si je peux me
permettre ;-DDD)

Je viens de regarder dans la personnalisation de l'installation de
Office/Outlook si l'on peut ne pas installer la protection, non, pas ce
choix.


C'est ton antivirus qui l'ajoute à Outlook, tu dois aussi le retrouver
dans les "compléments"

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook a déménagé : http://faq.outlook.fr/

Boycott des questions venant de CDO
http://faq.outlook.fr/viewpage.php?page_id=2

JièL
Le #6695021
Bonjoir(c) Dj0kr

Avant toute chose, moi je testerai avec un nouveau profil pour voir si ça
donne la même chose. http://faq.outlook.fr/readarticle.php?article_idY
Si ça fonctionne alors je récupèrerais les anciens mails
Il faudrait voir aussi si les 4528 tâches qu'exécute Outlook lors de
"Envoyer/Recevoir" sont toujours les mêmes ?

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook a déménagé : http://faq.outlook.fr/

Boycott des questions venant de CDO
http://faq.outlook.fr/viewpage.php?page_id=2

Le 23/05/2008 13:15 vous avez écrit ceci :
Bonjour,
je recopie le début de la discussion:

Bonjour,
Régulièrement, mais pas à chaque fois, je rencontre un problème lors
de l'envoi de mail avec pièces jointes dans Outlook 2007.
Je possède 2 comptes, un sur orange, l'autre sur Alice.
Et indifferement de l'un ou de l'autre, il arrive que Outlook tourne
indéfiniment en boucle au moment de l'envoi des mails avec
impossibilité d'envoi du message (voir pièce jointe), avec comme
message dans la barre des taches "Outlook synchronise actuellement vos
dossiers".
Je suis sous Windows Vista, utilise Outlook 2007 ainsi qu'"outlook on
the desktop". Mais j'ai testé avec et sans ce dernier programme et le
problème persiste quand même.
J'ai bien essayé de réparer mon fichier pst, mais cela ne solutionne
pas mon affaire.
Auriez vous une idée de la cause du problème, et surtout un remède car
ça devient assez fastidieux a force de devoir travailler sur 2
logiciels de mails.
Merci d'avance pour vos réponses.
Djokr

P.S: apparement le message ne part pas avec une PJ sur le forum de
news, alors comment expliquer ça, hmmm.... en gros au lieu d'avoir
"Taches déroulées avec succès 4/4" le nombre de taches grandit
indefiniment 1000, 2000, etc jusqu'a ce que je m'acharne sur la touche
pour quitter le programme et qu'enfin Outlook se ferme sans avoir bien
sur envoyé le message. Me suis-je bien fait comprendre.
P.S2: idée de dernière minute, voici un lien pour voir le screenshot
de mon ecran au moment de l'envoi
http://img369.imageshack.us/img369/6970/prblmoutlookch1.jpg




J.K a répondu:
Bonjour, soir, Dj0kr,

As-tu un antivirus activé dans Outlook ?
Dans l'affirmative, désactive le.
Tu peux aussi augmenter le temps sur le serveur.
Pour ma part je le fais systématiquement.
D'accord, j'ai un antispam qui analyse en amont.


Djokr a répondu:
Tout d'abord merci de votre réponse.
J'utilise un antivirus, Bit Defender, mais au cours de mes recherches
sur différents forums j'ai constaté que ce dernier pouvait causer des
problèmes. J'ai donc désactivé le scan des emails entrant et sortant
dans Bit Defender, mais le problème était toujours la.
Je viens de parcourir les nombreuses options de Outlook 2007, et je
n'ai trouvé aucune option concernant l'antivirus, par contre dans le
centre de gestion de la confidentialité de Outlook, sur l'onglet
Compléments, il y a un complément "Bit Defender Antispam Toolbar", et
je viens de le mettre dans les compléments inactifs. Je vous tiendrai
au courant si le problème persiste.
Je viens également d'augmenter le temps sur le serveur à 5 minutes.

Autre chose mais qui n'a rien avoir avec mon problème, dans les mêmes
compléments j'ai trouvé "Itunes Outlook addin": mais que vient faire
Itunes la dedans !!


Voila ou j'en étais le 15 mai.
Depuis j'utilisais seulement la fonction "Envoyer tout" à la place de
"Envoyer/recevoir" et tout se passait bien jusqu'à aujourd'hui.
Ce matin j'envoie 4 emails avec pièces jointes sans soucis.
Une heure après j'envoie un 5ème email et j'appuie malencontreusement
sur "Envoyer/recevoir" et la: rebelote ! Outlook se met en boucle, et le
nombre de taches augmente indéfiniment comme expliqué dans mon premier
message - je remet le lien du screenshot :
http://img369.imageshack.us/img369/6970/prblmoutlookch1.jpg
Bon, j'arrête le processus, tente d'envoyer mon email avec la fonction
"envoyer tout" mais le message reste bloqué dans ma boite d'envoi.
Je le déplace dans le dossier brouillons, je fais un "envoyer/recevoir"
(sans message à envoyer), qui se passe bien.
Je redeplace mon message dans la boite d'envoi, et la quand j'appuie sur
"Tout envoyer", Outlook se remet en boucle.
Je deviens fou.
Je vais envoyer mon mail par Thunderbird, mais c'est une solution
alternative qui ne me convient pas vraiment.
Une idée peut être pour me sortir de la ?
Mon FAI: Orange (mais ça arrive aussi avec Alice)
Taille de ma PJ: 2,39 Mo format PDF



J. K.
Le #6695971
Bonjour, soir, Jean-Louis,


Hello Jacques... c'est toi qui en a un de trop ;-) (si je peux me
permettre ;-DDD)


Dis donc, Jean-Louis, ça devrait figurer dans ta faq :-))
Je suis rouge de honte, pas une seconde j'ai pensé à ça. Kaspersky est
aussi envahissant que Norton. Et pourtant des produits comme Antidote,
Avery, viennent ajouter leurs propres onglets et je n'ai pas pensé à
Kaspersky.
http://www.cijoint.fr/cjlink.php?file=cj200805/cijnfCHdrB.jpg.

C'est ton antivirus qui l'ajoute à Outlook, tu dois aussi le retrouver
dans les "compléments"


Exact, mais je ne peux pas le supprimer, il est résident.


--

Cordialement.
Jacques

Dj0kr
Le #6705151
Bonjoir(c) Dj0kr


Bonsoir JièL
et merci de t'occuper aussi de mon cas.
Je m'inquiétais de ne pas trouver cette option que m'indiquait J.K.

Avant toute chose, moi je testerai avec un nouveau profil pour voir si
ça donne la même chose. http://faq.outlook.fr/readarticle.php?article_idY


Je vais de suite m'occuper de cela.

Si ça fonctionne alors je récupèrerais les anciens mails


C'est noté.

Il faudrait voir aussi si les 4528 tâches qu'exécute Outlook lors de
"Envoyer/Recevoir" sont toujours les mêmes ?


4528 n'est pas un nombre fixe, ça peut monter indéfiniment tant que je
ne stoppe pas le processus. Je regarderais ça la prochaine fois que le
problème se reproduira, en espérant quand même que ta solution de
création d'un nouveau compte fonctionne.

Salutations.

Dj0kr
Le #6763151
Bonjoir(c) Dj0kr

Avant toute chose, moi je testerai avec un nouveau profil pour voir si
ça donne la même chose. http://faq.outlook.fr/readarticle.php?article_idY
Si ça fonctionne alors je récupèrerais les anciens mails
Il faudrait voir aussi si les 4528 tâches qu'exécute Outlook lors de
"Envoyer/Recevoir" sont toujours les mêmes ?


Bonsoir,
Me revoilà pour faire avancer cette curieuse histoire.
J'ai donc recrée un nouveau profil, importé mon ancien calendrier,
taches et contacts ainsi que tous mes anciens emails (absolument
indispensables) grâce à un fabuleux logiciel trouvé sur
http://faq.outlook.fr/ nommé ToutMail.
Jusqu'à maintenant tout se passe bien, mais ce n'est pas le cas pour
tout le monde comme en atteste la discussion sur le forum suivant ou
j'ai posté la solution de Jièl pour quelques personnes qui avaient le
même problème que moi :
http://www.commentcamarche.net/forum/affich-4931348-envoyer-recevoir-boucle-dans-outlook-2007

Je fais un copier-coller des 2 derniers messages:

Par demonstyle.com, le jeudi 29 mai 2008 à 19:41:13
ok j'ai fais une découverte, il semble que cela se produise seulement
avec un envoi à des contact présents dans outlook.
a vérifier.

Par Djokr, le lundi 2 juin 2008 à 21:56:07
C'était ce que je me demandais il y a quelques jours: je crois me
rappeler que le problème arrivait lorsque je tapais le début de
l'adresse du destinataire et qu'Outlook la complétait automatiquement.
Depuis que j'ai crée mon nouveau compte (utile ou pas...), je choisis
directement mes destinataires dans mon annuaire de contact sans utiliser
cette fonction qui complète automatiquement les adresses et pour
l'instant tout se passe bien.
Je croise les doigts.
-----------------------


En résumé il semblerai (je reste quand même au conditionnel) que le
problème vienne de cette complétion automatique d'outlook des contacts
figurant dans son carnet d'adresse. Cela reste quand même encore à prouver.
Encore merci Jièl et J.K pour avoir pris le temps de me répondre et
aussi pour m'avoir fait découvrir ce site http://faq.outlook.fr/ qui est
une mine d'information pour n'importe quel utilisateur d'outlook.
Salutations.

Publicité
Poster une réponse
Anonyme