Outlook Express n'a pas pu être démarré ...

Le
j-pascal
Bonjour,

Mon OE fonctionne très bien sur ma session, mais si j'essaye de le lancer
sur une autre session, j'ai ce message :

"Outlook Express n'a pas pu être démarré.
L'application n'a pas pu ouvrir la banque de messages de Outlook Express.
Mémoire insuffisante de votre ordinateur, ou votre disque est plein.
Consultez le support Microsoft pour obtenir des informations
supplémentaires."

J'ai consulté ce lien :

http://www.faqoe.com/rep/cg.htm

J'ai analysé les fichiers dbx avec Avast. A priori pas de pb.
Peut-il y avoir une raison particulière pour qu'OE fonctionne sur une
session et pas l'autre ?

Merci d'avance pour vos lumières.

--
Cordialement @+
JP
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
j
Le #1746996
Bonsoir à tous !

"j-pascal" a écrit dans le message
news:

Bonjour,

Mon OE fonctionne très bien sur ma session, mais si j'essaye de le lancer
sur une autre session, j'ai ce message :
........
J'ai consulté ce lien :

http://www.faqoe.com/rep/cg.htm


cher jp..

juste " consulté " ??

pourquoi pas "essayé" les différentes options ??

:o)

--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://support.microsoft.com/kb/835913/fr

j-pascal
Le #1746988
Bonsoir ,

... parce que mon OE fonctionne ! Et si l'on considère que le mieux est
l'ennemi du bien, je crains ... le pire :o)

Je crois que Scraper parle d'un pb pour OE en général et pas d'un pb qui
concernerait une seule session ...

A bientôt, ici ... ou ailleurs ;-)

Bizz

JP

PS : en attendant, j'ai déplacé tous les fichiers dbx vers un autre
répertoire (ce que j'avais fait depuis longtemps avec ceux de ma session. Je
vais en faire autant avec le fichier Wab ... Si ça refonctionne un jour,
j'installerai le "SaveOE" sur la session de ma moitié. Siinon, comme elle
n'utilise pas le NG, je lui installerai Thunderbird ...).
""

Bonsoir à tous !

"j-pascal" a écrit dans le message
news:

Bonjour,

Mon OE fonctionne très bien sur ma session, mais si j'essaye de le lancer
sur une autre session, j'ai ce message :
........
J'ai consulté ce lien :

http://www.faqoe.com/rep/cg.htm


cher jp..

juste " consulté " ??

pourquoi pas "essayé" les différentes options ??

:o)

--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://support.microsoft.com/kb/835913/fr




j-pascal
Le #1746987
Re,

1 - point de restauration + ERUNT ;-)

2 - Sur le site : http://www.faqoe.com/rep/k.htm

Dans le menu Démarrer / Exécuter : "c:program filesOutlook
ExpressMsimn.exe" /reg
Si ca ne fonctionne pas ca ne fera pas de mal... c'est la réinscription
correcte d'OE dans la base de registre (dixit JièL). Pourquoi s'en priver !

Merci JièL !

Ca ne fonctionnait pas chez moi, j'ai fait :

"C:Program FilesOutlook Expressmsimn.exe" /reg (modif de jpm) Une
histoire de casse ??


3 - Réinstallion d' OE sur lui même :

Démarrer / Exécuter :
rundll32.exe setupapi,InstallHinfSection DefaultInstall 132
%windir%Infmsoe50.inf

On m'a demandé le CD d'install° de Windows ... j'ai "parcouru" ... j'ai eu
un message d'erreur ... J'ai vu des fichiers passer d'un répertoire à un
autre ... et je ne suis jamais arrivé au clic droit pour installer le
fichier msoe.inf (répertoire de windows/inf) !

OE s'est enfin ouvert sur la session de ma moitié :o) ; j'ai trouvé les
fichiers de msn et hotmail, mais l'arborescence de OE était vide ; normal
:o) j'ai réaffecté les *.dbx que j'avais mis de côté vers MagasinOE sous
MesDocuments (Oup SesDocuments lol) et (apparemment) tout va bien :o)

Je suis passé d'une session à l'autre et a priori tout fonctionne
normalement ... jusqu'à preuve du contraire ;-).

Je propose ma candidature de MVP sur ce forum !! (Non Luc, je
plaisaaannnnte ;-) )

Bizzzouuuus

@+

JP
""

Bonsoir à tous !

"j-pascal" a écrit dans le message
news:

Bonjour,

Mon OE fonctionne très bien sur ma session, mais si j'essaye de le lancer
sur une autre session, j'ai ce message :
........
J'ai consulté ce lien :

http://www.faqoe.com/rep/cg.htm


cher jp..

juste " consulté " ??

pourquoi pas "essayé" les différentes options ??

:o)

--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://support.microsoft.com/kb/835913/fr




j
Le #1746986
re'

"j-pascal" a écrit dans le message
news:

....
2 - Sur le site : http://www.faqoe.com/rep/k.htm
....
3 - Réinstallation d' OE sur lui même :

Démarrer / Exécuter :
rundll32.exe setupapi,InstallHinfSection DefaultInstall 132
%windir%Infmsoe50.inf
................

Je suis passé d'une session à l'autre et a priori tout fonctionne
normalement ... jusqu'à preuve du contraire ;-).


Bon ... eh bien tu vois.. qd tu veux bien ;-)

NB: tu n'avais pas RepareOE ds un coin ??
http://denis.lasperches.free.fr/outils/indexoutils.htm

Merci pour le retour qui servira à d'autres !!
( C'est ton épouse qui doit être contente..
car elle devait commencer à regretter son Inc..Mail .. )

Je propose ma candidature de MVP sur ce forum !! (Non Luc, je
plaisaaannnnte ;-) )


:o)

Bizzzouuuus
* itou *


--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://www.linternaute.com/hightech/histoire-windows/portrait-de-famille.shtml

j-pascal
Le #1746984
Bonjour (à lire avec un ton enjoué ;- ) ) !

J'ouvre le forum : rien,
Je passe sur GN sécu et excel, je reviens ... et voilà ... qui vient
de se lever ;-) La belle vie ces MVP(ette) lol

Je pars bosser (à vélib) (12' ... quand je m'arrête aux feux !) :o) A faire
pâlir un "provincial"

RepareOE ? Je dois effectivement l'avoir dans un coin, mais lequel ? :o)
OE n'est pas ma tasse de thé - j'attends que ça fonctionne, mais pas plus
d'intérêt pour lui. D'ailleurs, si je l'ai gardé c'est à cause (grâce ?) à
toi ... pour les GN et pour les scripts en html (de vieux souvenirs de
jeunesse ;-) ) !

J'ai failli (re) proposer "Inc ... ail" à ma femme ... pour me faire
pardonner ;-). Jiel (?) m'a sauvé !

Très bonne journée à toi (et à ceux qui lise ce message ... sans intérêt).

JP

""

re'

"j-pascal" a écrit dans le message
news:

....
2 - Sur le site : http://www.faqoe.com/rep/k.htm
....
3 - Réinstallation d' OE sur lui même :

Démarrer / Exécuter :
rundll32.exe setupapi,InstallHinfSection DefaultInstall 132
%windir%Infmsoe50.inf
................

Je suis passé d'une session à l'autre et a priori tout fonctionne
normalement ... jusqu'à preuve du contraire ;-).


Bon ... eh bien tu vois.. qd tu veux bien ;-)

NB: tu n'avais pas RepareOE ds un coin ??
http://denis.lasperches.free.fr/outils/indexoutils.htm

Merci pour le retour qui servira à d'autres !!
( C'est ton épouse qui doit être contente..
car elle devait commencer à regretter son Inc..Mail .. )

Je propose ma candidature de MVP sur ce forum !! (Non Luc, je
plaisaaannnnte ;-) )


:o)

Bizzzouuuus
* itou *


--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://www.linternaute.com/hightech/histoire-windows/portrait-de-famille.shtml





Publicité
Poster une réponse
Anonyme