Outlookexpress en réseau: La Cata!!!!!

Le
sab
Bonjour,
Il y a quelques temps j'avais posé la question pour mettre OE en réseau
on m'avait mis en garde sur 2 choses: ne pas ouvrir en meme temps sur 2
ordinateurs OE cela n'etait pas genant pour moi (de toute facon je ne
l'aurais jamais fait) et au cas ou OE ne voyait pas le reseau il
pourait recreer un dossier "neuf" par défaut.Apres essai pendant plus
de 10 jours le disque réseau NAS est vu des l'ouverture de windows
instantanément meme sur le poste en wifi (je pensais que sur cet ordi
ce la risquerait d'etre un peu long au demmarage) c'est vraiment
etonnant
Mes 4 ordi etaient en reseau simple jusque la et selon les jours la
visibilité du réseau au demarrage variait souvent de quelques secondes
a 2 ou 3 minutes(les specialistes m'ont toujours dit que c'etait
assez variable avec windows)Avec un disque dur réseau NAS c'est
extraordinaireDe plus on ne cherche plus les documents qui peuvent
etre sur tel ou tel ordi (toujours celui qui est éteint bien sur!!) le
disque Nas sert de serveur reseau d'imprimante donc un vrai
bonheurBon j'arrete le hors sujet!!
Apres avoir rappatrié tous les documents sur le NAS (chaque logiciel de
chaque ordi va chercher ses documents sur le NAS) Je m'atelle aux
logiciels de mail je commence par celui de ma femme Foxmail lui on n'a
pas besoin de l'installer sur chaque ordi en faisant pointer le dossier
mail sur le NAS on peut le mettre directement sur le NAS et faire
pointer sur chaque Ordi un raccourci en sa direction.Ca fonctionne
parfaitement un vrai régal on consulte ses mails de n'importe quel ordi
les autre eteints sans probleme
Puis je m'attaque a Outlook Express et la la CATASTROPHE!!!!!!
Pour Outlook pas question de l'installer sur le NAS mais sur chaque OE
de chaque ordi on lui indique que le dossier mail (DBX et autres)
est sur le disque NAS.Je suis donc la FAQ outlook express je copie les
fichiers banque de message (de l'ordinateur sur lequel je me servais de
OE pour consulter mes mails jusqu'a present) qui etaient situé de façon
basique et traditionnelle : C;Documents and Settings"ma
session"Application Dataetc. sur Y(le disque
NAS):.outlook express.Heureusement que je n'ai pas deplacer mais
fait un copier coller car l'original m'a servi de secours par la
suite!!!
Ensuite comme la faq OE l'indique je vais dans le registre
HKEY_CURRENT_USER/identities/./Outlook Express/5.0
(d'ailleurs pourquoi 5.0 puisque OE est en 6.0 maintenant mais dans le
registre c'a nexiste pas 6.0!!) Je change la clé "store root" par le
chemin Y:\outlook express.Je fais la manip sur les 3 autres
ordinateursJe verifie sur chaque ordi grace au petit script que l'on
trouve sur la FAQ OE et je trouve bien le nouveau chemin du dossier de
la banque de messages de OE.

J'ouvre chaque ordi et je retrouve bien tous mes dossiers dans OE.Alors
ou est le probleme????Bien quand on releve les messges si il y a en a 4
ou 5 ca passe mais des qu'il y en a plus la releve s'arrete et se
bloque
idem des qu il y a une piece jointe ca se bloque avec un message
d'erreur:
Une erreur inconnue s'est produite. Compte : 'pop3.club-internet.fr',
Serveur : 'pop3.club-internet.fr', Protocole : POP3, Port : 110,
Sécurisé (SSL) : Non, Numéro d'erreur : 0x800C013B
Pour les envois idem 4 fois sur 5 ca ne passe pas et dans ce cas il me
dit dans le message d'erreur :expediteur inconnu
Mais ce n'est pas tout pendant 48 heures je fais plusieurs recherche je
coupe l'antivirus le pare feu etc.et en fermant OE celui ci me
propose de compresser les données (chose classique de temps en temps)
je dis ok il commence puis s'arrete me disant qu'un dossier est en
activité(pourquoi puisque je viens de fermer OE !) il me demande si je
continue je dis OK et ca se termine.Quand j'ouvre a la suite OE
stupeur le fichier "documents envoye" est vide je n'ai plus de trace de
ce que j'ai envoyé tous mes mails envoyés de boulot on disparus.
Pour les newsgroups alors la c'est le delire quand on consulte sur un
ordi et que l'on retourne sur un autre je vous raconte pas ce srait
trop long.D'ailleurs pour les News j'ai pris depuis un logiciel
français gratuit de surcroit"MesNews" et qui comme foxmail peut
s'installer directement sur le disque NAS et ca fonctionne a merveille
je vous ecrit depuis un des ordis avec ce logiciel.
CONCLUSION
OE ça ne le fait vraimment pas!!!!tous le reste sur le NAS fonctionne
parfaitement.Ce n'est pas non plus OE qui est corrompu puisque sur
chaque ordi 'donc depuis 4 OE) le resultat est le memeReste peut
etre un doute la FAQ de OE est incomplete le seul changement dans le
registre de la clé "storeroot" n'est pas suffisant ,en theorie cela
devrait fonctionner mais cela n'a peut etre pas ete vraiment
experimentéPeut etre y a t il certaines precautions a prendre en
plus lorsque l'on fait se transfert de dosiers je ne sais.
Donc depuis en attendant soit une reponse soit de changer de logiciel
j'ai fait l'operation inverse sur l'ordi principal j'ai changé la clé
du registre vers l'emplacement classique C:Documents and
settigsHeureusement que j'avais fait une copie et pas un
deplacement car dans l'emplacement d'origine il y avait encore la
banque de messages datant de 48 heures plus tot et j'ai retrouve ainsi
mon dossier "envoyé"
Voila cette longue reflexion sur OE en réseau..
Si vous avez une idée d'avance merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Barrier
Le #1764945
Bonjour,

"sab"
Bonjour,
Il y a quelques temps j'avais posé la question pour mettre OE en réseau on
m'avait mis en garde


A juste titre.
OE n'est pas du tout conçu pour fonctionner en réseau, aussi, on ne peut pas
lui reprocher de fonctionner catastrophiquement en réseau !

bb

sab
Le #1764940
Bonjour,

"sab"
Bonjour,
Il y a quelques temps j'avais posé la question pour mettre OE en réseau on
m'avait mis en garde


A juste titre.
OE n'est pas du tout conçu pour fonctionner en réseau, aussi, on ne peut pas
lui reprocher de fonctionner catastrophiquement en réseau !

bb


Ce que je ne comprends pas c'est que Outlook E accepte que l'on deplace
son repertoire de stockage aussi pourquoi n'est il pas capable de
fonctionner avec ce retoire deplacé...Ce que fait parfaitement et ne
pose aucun problemes à n'importe quel autre logiciel meme bas de gamme.
De plus la manipulation est documentée dans la FAQ OE mais cela ne
fonctionne pas..???Ou bien comme je le disais il manque peut etre une
indication (qui a ete omise par megarde )dans la FAQ afin que cela
fonctionne correctement...
Les seules mises en gardes sont de ne pas ouvrir Outlook sur 2 postes
diferrents en meme temps (mais cela vaut aussi pour la quasi totalité
des logiciels sauf les versions specifiques pour serveur)) et
l'ouverture de OE si le reseau n'est pas reconnu...


Luc
Le #1764938
sab a écrit...

Bonjour,

"sab"
Bonjour,
Il y a quelques temps j'avais posé la question pour mettre OE en
réseau on m'avait mis en garde


A juste titre.
OE n'est pas du tout conçu pour fonctionner en réseau, aussi, on ne
peut pas lui reprocher de fonctionner catastrophiquement en réseau !

bb


Ce que je ne comprends pas c'est que Outlook E accepte que l'on
deplace son repertoire de stockage aussi pourquoi n'est il pas
capable de fonctionner avec ce retoire deplacé...


Il en est capable dans les limites signalées.

Ce que fait
parfaitement et ne pose aucun problemes à n'importe quel autre
logiciel meme bas de gamme. De plus la manipulation est documentée
dans la FAQ OE mais cela ne fonctionne pas..???


Si !

Ou bien comme je le
disais il manque peut etre une indication (qui a ete omise par
megarde )dans la FAQ afin que cela fonctionne correctement...


Non !

Les seules mises en gardes sont de ne pas ouvrir Outlook sur 2 postes
diferrents en meme temps (mais cela vaut aussi pour la quasi totalité
des logiciels sauf les versions specifiques pour serveur)) et
l'ouverture de OE si le reseau n'est pas reconnu...


Voilà !

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



sab
Le #1760291

Ce que je ne comprends pas c'est que Outlook E accepte que l'on
deplace son repertoire de stockage aussi pourquoi n'est il pas
capable de fonctionner avec ce retoire deplacé...


Il en est capable dans les limites signalées.

Ce que fait
parfaitement et ne pose aucun problemes à n'importe quel autre
logiciel meme bas de gamme. De plus la manipulation est documentée
dans la FAQ OE mais cela ne fonctionne pas..???


Si !

Ou bien comme je le
disais il manque peut etre une indication (qui a ete omise par
megarde )dans la FAQ afin que cela fonctionne correctement...


Non !

Les seules mises en gardes sont de ne pas ouvrir Outlook sur 2 postes
diferrents en meme temps (mais cela vaut aussi pour la quasi totalité
des logiciels sauf les versions specifiques pour serveur)) et
l'ouverture de OE si le reseau n'est pas reconnu...


Voilà !



Bonsoir,

Excuse moi Luc mais en toute amitié tes reponses ne veulent rien dire

Ou OE accepte de fonctionner dans les limites indiquées (ne pas ouvrir
OE sur deux postes en meme temps et faire attention a ne pas ouvrir OE
si le reseau n'est pas reconnu) ou il est incapable tout simplement de
fonctionner....On ne peut pas dire que OE n'est pas du tout conçu pour
fonctionner en reseau et dire d'autre part que si l'on fait ce qui est
décrit dans la FAQ OE il peut fonctionner en reseau!!!
Or ce que je decris est en dehors des limites indiquées...

Je persiste le changement de la clé de registre "Store root" ne suffit
pas a le faire fonctionner correctement en reseau il bug lamentablement
le simple fait de changer a nouveau la clé de registre et de rapatrier
le dossier sur le disque dur local il refonctionne correctement...
Donc la manip de la clé de registre "soreroot" ne suffit pas a le faire
fonctionner correctement...
Si vous avez un disque dur NAS reseau faites l'essai....
Quelqu'un a t il fait l'essai en reel?
Par avance un grand merci


Fred
Le #1760290
Dans : news:,
sab disait :

Ou OE accepte de fonctionner dans les limites indiquées


Il me semble que OE n'accepte pas les dossiers réseau dans la boîte de
dialogue de paramétrage du dossier de maintenance.

Quelqu'un a t il fait l'essai en reel?


Oui, mais pas avec un NAS et je n'en ai pas pour tester.

--
Fred
http://www.cerber mail.com/?3kA6ftaCvT (enlever l'espace)

Luc
Le #1760283
Fred a écrit...

Dans : news:,
sab disait :

Ou OE accepte de fonctionner dans les limites indiquées


Il me semble que OE n'accepte pas les dossiers réseau dans la boîte de
dialogue de paramétrage du dossier de maintenance.

Quelqu'un a t il fait l'essai en reel?


Oui, mais pas avec un NAS et je n'en ai pas pour tester.


Je viens de tester rapidement avec un NAS. OE, pour une raison qui
m'échappe, ne prend pas en compte les dbx qu'on y a copiés et en recrée au
fur et à mesure des ses besoins, si nécessaire avec l'indice (1) dans le cas
où le .dbx existe déjà comme Boîte de réception.dbx, Brouillons.dbx, etc.,
au moins tous les dossiers par défaut, quoi.
Je n'ai pas le temps de tester davantage mais je ne comprends pas pourquoi
sur un NAS il réagit pareillement !??
Ceci dit, et en tout état de cause, OE n'étant pas fait pour tourner en
réseau, on a tout intérêt à héberger son dossier de stockage sur le PC de
l'OS dont il dépend, sur un DD du PC en somme en et non pas sur un support
distant avec tous les effets pervers que j'avais déjà soulignés dans ma
réponse du 10/11/2007 sur un fil précédent.
http://groups.google.fr/group/microsoft.public.fr.outlookexpress6/browse_frm/thread/dd290b800ebeb0/0ac900e4ab56eba2?hl=fr&lnk=st&q=#0ac900e4ab56eba2

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


sab
Le #1759889

Je viens de tester rapidement avec un NAS. OE, pour une raison qui m'échappe,
ne prend pas en compte les dbx qu'on y a copiés et en recrée au fur et à
mesure des ses besoins, si nécessaire avec l'indice (1) dans le cas où le
.dbx existe déjà comme Boîte de réception.dbx, Brouillons.dbx, etc., au moins
tous les dossiers par défaut, quoi.
Je n'ai pas le temps de tester davantage mais je ne comprends pas pourquoi
sur un NAS il réagit pareillement !??
Ceci dit, et en tout état de cause, OE n'étant pas fait pour tourner en
réseau, on a tout intérêt à héberger son dossier de stockage sur le PC de
l'OS dont il dépend, sur un DD du PC en somme en et non pas sur un support
distant avec tous les effets pervers que j'avais déjà soulignés dans ma
réponse du 10/11/2007 sur un fil précédent.
http://groups.google.fr/group/microsoft.public.fr.outlookexpress6/browse_frm/thread/dd290b800ebeb0/0ac900e4ab56eba2?hl=fr&lnk=st&q=#0ac900e4ab56eba2



Bonsoir,

Merci ,je ne suis pas fou la méthode décrite dans la FAQ OE ne suffit
pas pour faire fonctionner OE correctement sur un support reseau...(je
suppose que les personnes qui ont ecrit cette FAQ ont pourtant reussi a
le faire fonctionner c'est pour cela que j'imagine qu'ils ont oublié de
mentionner un autre changement a faire dans le registre peut etre en
plus de la clé "Store Root" .J'ai pu constater aussi l'apparition de
.dbx avec l'indice (1) mais pas sur tous les dossiers de memoire sur
les dossiers "envoyés" et un autre je ne sais plus lequel...Le plus
etonnant etait sa façon aléatoire de recevoir les mails quand il n'y en
avait pas beaucoup (environ moins de 5 ou 6)il les recevait, au dela il
provoqiait une erreur de releve en cours de rapatriement (il n'a jamais
reussi a recevoir un mail avec piece jointe),et pour les mails sortant
j'ai pu en envoyer 1 ou 2 sinon le reste du temps OE provoquait une
erreur indiquant "expediteur inconnu"!!!
Le fait de rapatrier le dossier des dbx et autres...sur le disque dur
local ou est l'OS et tout est revenu dans l'ordre...Mais alors cela n'a
plus d'interret car pour consulter les mails depuis un autre ordi il
faut que celui qui heberge outlook soit allumé. Or le principe et le
grand avantage d'avoir un disque dur NAS est que l'on peut consulter
ses mails depuis n'importe quel ordinateur du reseau local meme si les
autre sont éteints...seul le disque dur NAS reste allumé 24h/24 (sans
une grosse consomation electrique puisqu'il se met en veille
automatiquement d'une façon programmable lorsqu'il n'est plus sollicité
et se "reveille" tout seul des qu'il est sollicité)
Si un des auteurs de la FAQ OE pouvait me lire et me
conseiller...D'avance merci

sab
Le #1764877

Je viens de tester rapidement avec un NAS. OE, pour une raison qui
m'échappe, ne prend pas en compte les dbx qu'on y a copiés et en recrée au
fur et à mesure des ses besoins, si nécessaire avec l'indice (1) dans le
cas où le .dbx existe déjà comme Boîte de réception.dbx, Brouillons.dbx,
etc., au moins tous les dossiers par défaut, quoi.
Je n'ai pas le temps de tester davantage mais je ne comprends pas pourquoi
sur un NAS il réagit pareillement !??
Ceci dit, et en tout état de cause, OE n'étant pas fait pour tourner en
réseau, on a tout intérêt à héberger son dossier de stockage sur le PC de
l'OS dont il dépend, sur un DD du PC en somme en et non pas sur un support
distant avec tous les effets pervers que j'avais déjà soulignés dans ma
réponse du 10/11/2007 sur un fil précédent.
http://groups.google.fr/group/microsoft.public.fr.outlookexpress6/browse_frm/thread/dd290b800ebeb0/0ac900e4ab56eba2?hl=fr&lnk=st&q=#0ac900e4ab56eba2



Bonsoir,

Merci ,je ne suis pas fou la méthode décrite dans la FAQ OE ne suffit pas
pour faire fonctionner OE correctement sur un support reseau...(je suppose
que les personnes qui ont ecrit cette FAQ ont pourtant reussi a le faire
fonctionner c'est pour cela que j'imagine qu'ils ont oublié de mentionner un
autre changement a faire dans le registre peut etre en plus de la clé "Store
Root" .J'ai pu constater aussi l'apparition de .dbx avec l'indice (1) mais
pas sur tous les dossiers de memoire sur les dossiers "envoyés" et un autre
je ne sais plus lequel...Le plus etonnant etait sa façon aléatoire de
recevoir les mails quand il n'y en avait pas beaucoup (environ moins de 5 ou
6)il les recevait, au dela il provoqiait une erreur de releve en cours de
rapatriement (il n'a jamais reussi a recevoir un mail avec piece jointe),et
pour les mails sortant j'ai pu en envoyer 1 ou 2 sinon le reste du temps
OE provoquait une erreur indiquant "expediteur inconnu"!!!
Le fait de rapatrier le dossier des dbx et autres...sur le disque dur local
ou est l'OS et tout est revenu dans l'ordre...Mais alors cela n'a plus
d'interret car pour consulter les mails depuis un autre ordi il faut que
celui qui heberge outlook soit allumé. Or le principe et le grand avantage
d'avoir un disque dur NAS est que l'on peut consulter ses mails depuis
n'importe quel ordinateur du reseau local meme si les autre sont
éteints...seul le disque dur NAS reste allumé 24h/24 (sans une grosse
consomation electrique puisqu'il se met en veille automatiquement d'une façon
programmable lorsqu'il n'est plus sollicité et se "reveille" tout seul des
qu'il est sollicité)
Si un des auteurs de la FAQ OE pouvait me lire et me conseiller...D'avance
merci


Bon apparemment plus de reponses....
Si une personne competente passe par ici et possede un reseau ou peut
faire l'experience en reseau par avance merci ....Il y a quelque chose
qui cloche mais quoi???Je propose aussi que dans l'attente d'une reelle
experimentation de supprimer provisoirement dans la FAQ OE le sujet sur
la mise en resau de OE car le changement de la clé du registre "store
root" ne suffit pas a faire fonctionner correctement OE.
Je vais aussi me pencher personnellement sur les possibilités de
Thunderbird apres 15ans d'utilisation de Outlook Express....


Michel Doucet
Le #1764876
Le Sun, 02 Dec 2007 16:40:30 +0100, sab a caressé son clavier pour nous
dire:

Je vais aussi me pencher personnellement sur les possibilités de
Thunderbird apres 15ans d'utilisation de Outlook Express....


Voilà
http://tinyurl.com/3b7fsl

--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sécurisé ... ;)
Posted via a free Usenet account from http://news.motzarella.org/
http://mdoucet.wordpress.com/

Luc
Le #1764875
sab a écrit...

Bon apparemment plus de reponses....
Si une personne competente passe par ici et possede un reseau ou peut
faire l'experience en reseau par avance merci


Il y a longtemps que ça a été testé - et pas que par moi - sur un réseau
local (workgroup, pas domaine) et ça fonctionne très bien modulo les
inconvénients que j'ai signalés et resignalés.

Concernant l'utilisation d'un NAS, j'ai répondu également mais comme ce
n'est pas la réponse que tu attendais, tu l'ignores. C'est ton droit mais
dans cette optique je ne vois pas ce que je peux rajouter. En tout état de
cause je ne vais pas tourner en rond pendant des lustres là-dessus.

....Il y a quelque chose
qui cloche mais quoi???


Le NAS !
Pourquoi ?
Je ne sais pas.

Je propose aussi que dans l'attente d'une
reelle experimentation de supprimer provisoirement dans la FAQ OE le
sujet sur la mise en resau de OE car le changement de la clé du
registre "store root" ne suffit pas a faire fonctionner correctement
OE.


Non, il n'y a pas d'autre clé à modifier, l'article de FAQ ne sera donc pas
supprimé pour satisfaire ce qui, pour l'instant, ne relève que du phantasme
à la limite de la théorie du complot.
Plus pragmatiquement peut-on préciser qu'avec un NAS il y quelque chose qui
coince. Si tu arrives à savoir précisément ce qui coince, je suis tout ouïe.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Publicité
Poster une réponse
Anonyme