Ouverture des fichiers joints .wmv

Le
FL
Bonjour TLM,
Je viens de lire la procédure de Luc dans un topic pour les
fichiers .pps
Sur un PC, je rencontre un problème avec les fichiers .wmv qui ne
s'ouvrent plus d'un clic avec Windows Media Player. Je dois les
enregistrer pour pouvoir les lire avec VLC. J'ai pourtant fait une
association par : clic droit > ouvrir avec > toujours ouvrir avec
Sans être de la plus haute importance c'est néanmoins barbant,
d'autant que sur un autre PC, je les ouvre bien d'un clic avec WMP
Puis-je réparer ça ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #18582151
FL a écrit...

Bonjour TLM,



Bonjour TS,

Je viens de lire la procédure de Luc dans un topic pour les
fichiers .pps
Sur un PC, je rencontre un problème avec les fichiers .wmv qui ne
s'ouvrent plus d'un clic avec Windows Media Player. Je dois les
enregistrer pour pouvoir les lire... avec VLC. J'ai pourtant fait une
association par : clic droit > ouvrir avec > toujours ouvrir avec...
Sans être de la plus haute importance... c'est néanmoins barbant,
d'autant que sur un autre PC, je les ouvre bien d'un clic avec WMP
Puis-je réparer ça ?...



Finalement, tu souhaites ques le fichiers .wmv s'ouvrent avec le Lecteur
Windows Media ou avec VLC ?

- si tu veux que les wmv s'ouvrent avec le Lecteur Window Media, vérifie
dans ses options, onglet 'Types de fichiers' que la case 'Fichier video
Windows Media (wmv)' soit cochée ;

- si tu préfères que ce soit VLC qui s'ouvre , décoche la case dans le
Lecteur Windows Media et...
dans les Options des dossiers --> onglet 'Type de fichiers' --> sélectionner
'WMV' --> 'Avancé' --> créer une nouvelle action 'open'
--> 'Nouveau'
--> dans le champ 'Action' : open
--> Dans le champ 'Application utilisée pour exécuter cette action' entrer
"C:Program FilesVideoLANVLCvlc.exe" --started-from-file "%1"
avec les guillemets (conseil : copier-coller la ligne ci-dessus)
(bien sûr, adapter le chemin d'accès de VLC s'il n'est pas dans
C:Program Files)
--> Cocher 'Utiliser DDE'
--> Champ Application : vlc
--> Champ Rubrique : system

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
FL
Le #18582441
Le 04/02/2009 19:42, Luc a bien voulu écrire :

Finalement, tu souhaites ques le fichiers .wmv s'ouvrent avec le Lecteur
Windows Media ou avec VLC ?


Salut à toi,
Je préfère qu'ils s'ouvrent d'un clic avec WMP.

- si tu veux que les wmv s'ouvrent avec le Lecteur Window Media, vérifie
dans ses options, onglet 'Types de fichiers' que la case 'Fichier video
Windows Media (wmv)' soit cochée ;

- si tu préfères que ce soit VLC qui s'ouvre , décoche la case dans le
Lecteur Windows Media et...
dans les Options des dossiers --> onglet 'Type de fichiers' --> sélectionner
'WMV' --> 'Avancé' --> créer une nouvelle action 'open'
--> 'Nouveau'
--> dans le champ 'Action' : open
--> Dans le champ 'Application utilisée pour exécuter cette action' entrer
"C:Program FilesVideoLANVLCvlc.exe" --started-from-file "%1"
avec les guillemets (conseil : copier-coller la ligne ci-dessus)
(bien sûr, adapter le chemin d'accès de VLC s'il n'est pas dans
C:Program Files)
--> Cocher 'Utiliser DDE'
--> Champ Application : vlc
--> Champ Rubrique : system



Merci pour ce tuto super détaillé. J'essaye dès demain sur le PC
récalcitrant et te tiens informé.
Bonne fin de soirée.
FL
Le #18586801
Re-bonjour Luc et tous ceux qui suivent,


- si tu veux que les wmv s'ouvrent avec le Lecteur Window Media, vérifie
dans ses options, onglet 'Types de fichiers' que la case 'Fichier video
Windows Media (wmv)' soit cochée ;






Je viens de suivre à la lettre ce qui précède. WMP s'ouvre bien sur un
clic pour les fichiers .wmv ! MAIS... je n'ai pas les images ! Seulement
le son !
Je sais que l'on dépasse un peu le cadre de ce forum réservé à OE6, mais
comme je vois que tu domines bien le sujet, je me permets de te demander
ce que je dois faire pour retrouver les images. J'ai lu qu'il pourrait
s'agir de codec ? Oui... Mais lesquels ?
Merci pour ta meilleure attention.
JièL
Le #18589411
Hello

FL a écrit :
Je viens de suivre à la lettre ce qui précède. WMP s'ouvre bien sur un
clic pour les fichiers .wmv ! MAIS... je n'ai pas les images ! Seulement
le son !



C'est (amha) un problème de codec que vous n'avez pas sur le poste
Voila pourquoi VLC est "mieux" car lui il n'a pas ce soucis... pas
encore compris pourquoi, mais j'apprécie ce prog pour cette fonctionnalité

Je sais que l'on dépasse un peu le cadre de ce forum réservé à OE6



Je vous conseille plutot le forum dédié à WMP :
microsoft.public.fr.windowsmedia ou microsoft.public.fr.windowsxp.multimedia

Merci pour ta meilleure attention.



--
JièL / Jean-Louis GOUBERT
La FAQ Outlook est là : http://faq-outlook.fr/

Boycott des questions venant de CDO
http://faq-outlook.fr/viewpage.php?page_id=2
Luc
Le #18591711
FL a écrit...

Re-bonjour Luc et tous ceux qui suivent,


- si tu veux que les wmv s'ouvrent avec le Lecteur Window Media,
vérifie dans ses options, onglet 'Types de fichiers' que la case
'Fichier video Windows Media (wmv)' soit cochée ;






Je viens de suivre à la lettre ce qui précède. WMP s'ouvre bien sur un
clic pour les fichiers .wmv ! MAIS... je n'ai pas les images !
Seulement le son !
Je sais que l'on dépasse un peu le cadre de ce forum réservé à OE6,
mais comme je vois que tu domines bien le sujet, je me permets de te
demander ce que je dois faire pour retrouver les images. J'ai lu
qu'il pourrait s'agir de codec ? Oui... Mais lesquels ?



Les codecs DivX de chez DivX http://www.divx.com/fr m'ont toujours donné
pleine satisfaction.

Merci pour ta meilleure attention.



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Luc
Le #18591701
JièL a écrit...

Hello

FL a écrit :
Je viens de suivre à la lettre ce qui précède. WMP s'ouvre bien sur
un clic pour les fichiers .wmv ! MAIS... je n'ai pas les images !
Seulement le son !



C'est (amha) un problème de codec que vous n'avez pas sur le poste
Voila pourquoi VLC est "mieux" car lui il n'a pas ce soucis... pas
encore compris pourquoi, mais j'apprécie ce prog pour cette
fonctionnalité



J'apprécie également VLC mais parfois la qualité de l'image de certains DivX
laisse un peu à désirer (pâlotte et crenelée) aussi j'installe toujours un
pack de Codecs pour avoir le choix entre VLC ou un autre lecteur comme le
lecteur Windows Media. De plus, il arrive également que des DivX refusent de
s'afficher dans VLC ou dans le lecteur WM, dans ce cas, je change de
lecteur... et pis c'est tout ! ;-)

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Jacquouille la Fripouille
Le #18594381
*Bonjour FL*
Tu as pianoté sur ton clavier dans


Je viens de suivre à la lettre ce qui précède. WMP s'ouvre bien sur un
clic pour les fichiers .wmv ! MAIS... je n'ai pas les images !
Seulement le son !
Je sais que l'on dépasse un peu le cadre de ce forum réservé à OE6,
mais comme je vois que tu domines bien le sujet, je me permets de te
demander ce que je dois faire pour retrouver les images. J'ai lu
qu'il pourrait s'agir de codec ? Oui... Mais lesquels ?
Merci pour ta meilleure attention.



Essaye K-Lite, ici p.ex. :
http://www.01net.com/telecharger/windows/Multimedia/codecs/fiches/26950.html
Chez moi, il m'a bien débloqué WMP.
Mais Le Claude et dirait de ne charger tous les packs de codecs, car ils ont tendance à se marcher
sur les pieds.

--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
FL
Le #18598301
Bonjour à tous les intervenants,et Merci pour votre aide...
J'ai essayé tous les codecs proposés. Bernic ! WMP refuse obstinément de
m'afficher les images. J'ai essayé de mettre à jour ma version 10 en
passant à la version 11... L'installation s'est effectuée normalement
apparemment : Copie des fichiers > Installation > Barre d'avancement >
Fin d'installation > Redémarrage final...
Mais je constate que je suis toujours en version 10 ! Grrrrhheu !
De colère, j'ai paramétré VLC comme Luc a expliqué. Et ça marche !
Dommage pour WMP, mais il n'avait qu'à être plus sociable ! Non... Mais !
Je vais ouvrir un nouveau topic sur :
Microsoft.public.fr.windowsxp.multimedia
Bonne fin de journée.
Jacquouille la Fripouille
Le #18604061
*Bonjour FL*
Tu as pianoté sur ton clavier dans
Bonjour à tous les intervenants,et Merci pour votre aide...
J'ai essayé tous les codecs proposés. Bernic ! WMP refuse obstinément
de m'afficher les images. J'ai essayé de mettre à jour ma version 10
en passant à la version 11... L'installation s'est effectuée
normalement apparemment : Copie des fichiers > Installation > Barre
d'avancement > Fin d'installation > Redémarrage final...
Mais je constate que je suis toujours en version 10 ! Grrrrhheu !
De colère, j'ai paramétré VLC comme Luc a expliqué. Et ça marche !
Dommage pour WMP, mais il n'avait qu'à être plus sociable ! Non...
Mais ! Je vais ouvrir un nouveau topic sur :
Microsoft.public.fr.windowsxp.multimedia
Bonne fin de journée.



Sûr que Le Claude saura t'y dépanner. Il n'admet que WMP comme lecteur. :o)
C'est vrai que le look de VLC n'est pas très sexy. Tu as essayé Winamp ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Jean-Claude Ghislain
Le #18604261
"Jacquouille la Fripouille" a écrit :

C'est vrai que le look de VLC n'est pas très sexy.



Rien n'est moins sûr ;-))
http://www.videolan.org/vlc/skins.php

--
JCG
Publicité
Poster une réponse
Anonyme