ouverture photo

Le
ibiscus
Bien le bonjour,
Je travaille en raw cr2 et je diminue de moitie ces photos que je mets dans
un disque dur extérieur de 2T.
Depuis un certain moment, quand je veux ouvrir ces photos, celles ci
apparaissaient mais incomplètes.
Soit un damier recouvre une partie de la photo, soit un blanc recouvrant une
partie de la photo. Si j'agrandit avec la souris
et que je remet en position initiale, là c'est bon, mais jamais ou rarement
la photo s'ouvre à la première sollicitude.
J'ai retiré mon disque dur après avoir transféré qqs photos dans mes
documents, idem.
J'ai essayé ce disque dur sur un autre pc, là tout bon. Donc cela ne vient
pas du dd. Donc je dois avoir un problème avec mon pc
Quelqu'un aurait il une idée, j'ai été sur des forums dédiés à seven, mais
rien..
Ma carte graphique est bonne, les ram aussi.
Cordialement,
Jos
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #26352976
Le 16/05/2015 10:18, ibiscus a écrit :
Bien le bonjour,
Je travaille en raw cr2 et je diminue de moitie ces photos
que je mets dans un disque dur extérieur de 2T.



A priori on ne peut pas "diminuer" un fichier RAW ! Le RAW,
par nature, est un fichier brut si on le transforme il
devient autre chose. Je ne sais pas trop ce que tu entend
par "diminuer" mais c'est vraisemblablement la source du
problème...


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
ibiscus
Le #26353000
Bonjour,
En fait je passe du raw en exif-jepg (DPP) , et je fais cela depuis des
années sans problème donc je passe de +-28 à +- 15Mo par photo.
Ce qui est curieux et embêtant, c'est quand j'ouvre ces défauts
apparaissent, puis un coup de roulette et cela devient normal....
Sur mes deux autres portables, là pas de problèmes.... Donc je pense que
c'est lié à mon pc, mais quoi.......????
Bonne journée, et merci de m'avoir répondu,
Jos

"Jean-Pierre Roche" a écrit dans le message de groupe de discussion :
mj701d$2bc$

Le 16/05/2015 10:18, ibiscus a écrit :
Bien le bonjour,
Je travaille en raw cr2 et je diminue de moitie ces photos
que je mets dans un disque dur extérieur de 2T.



A priori on ne peut pas "diminuer" un fichier RAW ! Le RAW,
par nature, est un fichier brut si on le transforme il
devient autre chose. Je ne sais pas trop ce que tu entend
par "diminuer" mais c'est vraisemblablement la source du
problème...


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
ibiscus
Le #26352999
Oubli, quand je passe en mode diaporama, pas de problème......



"ibiscus" a écrit dans le message de groupe de discussion :


Bonjour,
En fait je passe du raw en exif-jepg (DPP) , et je fais cela depuis des
années sans problème donc je passe de +-28 à +- 15Mo par photo.
Ce qui est curieux et embêtant, c'est quand j'ouvre ces défauts
apparaissent, puis un coup de roulette et cela devient normal....
Sur mes deux autres portables, là pas de problèmes.... Donc je pense que
c'est lié à mon pc, mais quoi.......????
Bonne journée, et merci de m'avoir répondu,
Jos

"Jean-Pierre Roche" a écrit dans le message de groupe de discussion :
mj701d$2bc$

Le 16/05/2015 10:18, ibiscus a écrit :
Bien le bonjour,
Je travaille en raw cr2 et je diminue de moitie ces photos
que je mets dans un disque dur extérieur de 2T.



A priori on ne peut pas "diminuer" un fichier RAW ! Le RAW,
par nature, est un fichier brut si on le transforme il
devient autre chose. Je ne sais pas trop ce que tu entend
par "diminuer" mais c'est vraisemblablement la source du
problème...


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
jdd
Le #26353005
Le 16/05/2015 12:31, ibiscus a écrit :

Sur mes deux autres portables, là pas de problèmes.... Donc je pense que
c'est lié à mon pc, mais quoi.......????



je dirais un problème de pilote de carte video, peut-être en relation
ave la mémoire

jdd
Jean-Pierre Roche
Le #26353030
Le 16/05/2015 12:31, ibiscus a écrit :

En fait je passe du raw en exif-jepg (DPP) , et je fais cela
depuis des années sans problème donc je passe de +-28 à +-
15Mo par photo.



De ce que j'en comprends, tu transformes tes raw en jpeg. Et
15 Mo c'est beaucoup pour un jpeg amha...

Ce qui est curieux et embêtant, c'est quand j'ouvre ces
défauts apparaissent, puis un coup de roulette et cela
devient normal....
Sur mes deux autres portables, là pas de problèmes.... Donc
je pense que c'est lié à mon pc, mais quoi.......????



Ouvrir une photo mais avec quel logiciel ? Faudrait d'abord
voir si le phénomène est identique avec un autre logiciel...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
ibiscus
Le #26353041
J'ouvre avec galerie Windows dans tous les cas, sur mon pc cela foire, pas
sur les autres????....
Sur Photoshop, ou en diaporama pas de problème.....????
Cordialement,
Jos

"Jean-Pierre Roche" a écrit dans le message de groupe de discussion :
mj7cmi$lrg$

Le 16/05/2015 12:31, ibiscus a écrit :

En fait je passe du raw en exif-jepg (DPP) , et je fais cela
depuis des années sans problème donc je passe de +-28 à +-
15Mo par photo.



De ce que j'en comprends, tu transformes tes raw en jpeg. Et
15 Mo c'est beaucoup pour un jpeg amha...

Ce qui est curieux et embêtant, c'est quand j'ouvre ces
défauts apparaissent, puis un coup de roulette et cela
devient normal....
Sur mes deux autres portables, là pas de problèmes.... Donc
je pense que c'est lié à mon pc, mais quoi.......????



Ouvrir une photo mais avec quel logiciel ? Faudrait d'abord
voir si le phénomène est identique avec un autre logiciel...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Jean-Pierre Roche
Le #26353055
Le 16/05/2015 15:31, ibiscus a écrit :
J'ouvre avec galerie Windows dans tous les cas, sur mon pc
cela foire, pas sur les autres????....
Sur Photoshop, ou en diaporama pas de problème.....????



Essaie avec un autre logiciel... Possible que ton Windows ne
soit pas à jour ou ait un problème.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
René
Le #26353127
"ibiscus" a écrit dans le message de groupe de discussion :


J'ouvre avec galerie Windows dans tous les cas, sur mon pc cela foire, pas
sur les autres????....
Sur Photoshop, ou en diaporama pas de problème.....????
Cordialement,
Jos



Si j'ai bien compris tu utilises Galerie de photo Windows Live.

Je suggère donc de le désinstaller puis de le réinstaller.

Attention si tu utilises Live Mail tu devrais prudemment sauvegarder tes
courriels et tes contacts avant de tenter une désinstallaton.

http://answers.microsoft.com/fr-fr/windows/forum/windows_xp-windows_programs/comment-supprimer-galerie-de-photos-windows-live/4f87aac5-6a2b-47ec-a542-0e95c9a721c0

Comme le dit JPR tu peux simplement utiliser un autre logiciel pour
visualiser te photos.

René
ibiscus
Le #26353130
Bonjour Jean Pierre,
J'ai essayé de mettre à jour, mais pas de mise à jour à faire, en parfait
état......
Je rame toujours... Les "petites photos elles s'ouvrent normalement, mais
les "lourdes" toute une histoire.....
Bon we,
Jos

"Jean-Pierre Roche" a écrit dans le message de groupe de discussion :
mj7ns8$17pi$

Le 16/05/2015 15:31, ibiscus a écrit :
J'ouvre avec galerie Windows dans tous les cas, sur mon pc
cela foire, pas sur les autres????....
Sur Photoshop, ou en diaporama pas de problème.....????



Essaie avec un autre logiciel... Possible que ton Windows ne
soit pas à jour ou ait un problème.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
ibiscus
Le #26353135
Bonjour René,
J'ai désinstallé et réinstallé, rebelote.....
Par contre si j'ouvre avec la visionneuse de photos Windows, là pas de
problème....
Idem avec les petits formas dans live mail, cela passe sans problème, mais
une fois que les photos pèsent + de 20 Mo, là damier ou manque une partie
d'image...
Avec la visionneuse Windows pas de problème, avec Adobe Photoshop
idem....Bien sur je peux comme dit JPR utiliser la visionneuse ou autre ,
mais pourquoi cette défaillance?....
Je désespère.....
Bin dimanche à toutes et a tous,
Jos




"René" a écrit dans le message de groupe de discussion :




"ibiscus" a écrit dans le message de groupe de discussion :


J'ouvre avec galerie Windows dans tous les cas, sur mon pc cela foire, pas
sur les autres????....
Sur Photoshop, ou en diaporama pas de problème.....????
Cordialement,
Jos



Si j'ai bien compris tu utilises Galerie de photo Windows Live.

Je suggère donc de le désinstaller puis de le réinstaller.

Attention si tu utilises Live Mail tu devrais prudemment sauvegarder tes
courriels et tes contacts avant de tenter une désinstallaton.

http://answers.microsoft.com/fr-fr/windows/forum/windows_xp-windows_programs/comment-supprimer-galerie-de-photos-windows-live/4f87aac5-6a2b-47ec-a542-0e95c9a721c0

Comme le dit JPR tu peux simplement utiliser un autre logiciel pour
visualiser te photos.

René
Publicité
Poster une réponse
Anonyme