Ouvrir .deb avec file-roller ?

Le
Christophe Alonso
Bonjour,

je viens de me rendre compte avec étonnement que file-roller ne sait
plus gérer les .deb.
Dommage parce que c'était bien pratique pour afficher rapidement le
contenu du paquet.
Savez-vous pourquoi ça n'est plus possible ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gaëtan PERRIER
Le #9651581
Le Sun, 27 Apr 2008 13:43:28 +0200
Christophe Alonso
Bonjour,

je viens de me rendre compte avec étonnement que file-roller ne sait
plus gérer les .deb.
Dommage parce que c'était bien pratique pour afficher rapidement le
contenu du paquet.
Savez-vous pourquoi ça n'est plus possible ?




La version de testing les ouvre toujours...

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Christophe Alonso
Le #9651561
Le dimanche 27 avril 2008 à 13:58 +0200, Gaëtan PERRIER a écrit :
Le Sun, 27 Apr 2008 13:43:28 +0200
Christophe Alonso
> Bonjour,
>
> je viens de me rendre compte avec étonnement que file-roller ne sait
> plus gérer les .deb.
> Dommage parce que c'était bien pratique pour afficher rapidement le
> contenu du paquet.
> Savez-vous pourquoi ça n'est plus possible ?
>

La version de testing les ouvre toujours...



Ah, là je suis bien embêté, parce que lenny et sid ont la même version
de file-roller.
Je vais voir du côté des dépendances...

Gaëtan




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9651551
Le Sun, 27 Apr 2008 14:56:47 +0200
Christophe Alonso
Le dimanche 27 avril 2008 à 13:58 +0200, Gaëtan PERRIER a écrit :
> Le Sun, 27 Apr 2008 13:43:28 +0200
> Christophe Alonso >
> > Bonjour,
> >
> > je viens de me rendre compte avec étonnement que file-roller ne sait
> > plus gérer les .deb.
> > Dommage parce que c'était bien pratique pour afficher rapidement le
> > contenu du paquet.
> > Savez-vous pourquoi ça n'est plus possible ?
> >
>
> La version de testing les ouvre toujours...

Ah, là je suis bien embêté, parce que lenny et sid ont la même version
de file-roller.
Je vais voir du côté des dépendances...



Pour info j'ai tous les paquets recommandés et suggérés d'installés.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Christophe Alonso
Le #9651541
Le dimanche 27 avril 2008 à 14:56 +0200, Christophe Alonso a écrit :
Le dimanche 27 avril 2008 à 13:58 +0200, Gaëtan PERRIER a écrit :
> Le Sun, 27 Apr 2008 13:43:28 +0200
> Christophe Alonso >
> > Bonjour,
> >
> > je viens de me rendre compte avec étonnement que file-roller ne sait
> > plus gérer les .deb.
> > Dommage parce que c'était bien pratique pour afficher rapidement le
> > contenu du paquet.
> > Savez-vous pourquoi ça n'est plus possible ?
> >
>
> La version de testing les ouvre toujours...

Ah, là je suis bien embêté, parce que lenny et sid ont la même version
de file-roller.
Je vais voir du côté des dépendances...



Les paquets dont dépend file-roller ayant des versions différentes sont
gzip, libglib2.0-0, libgtk2.0-0 et tar.
Je ne vois pas d'où peut venir le problème.

> Gaëtan
>




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme