pack6 de VB6 et fonctionnement défectueux avec Vista

Le
Dufresne Marc
Bonjour à tous

mon problème lorsque je déplace un controle picturebox ou autres dans
l'environnemnet de développement de visual basic le cadre de l'objet se
déplace très saccadé,vraiment anormalement.
Je voudrais savoir si tous ceux qui sont Vista ont le même problème???
Aussi j'aurais bien essayé de charger le pack6 de VB, mais je me demande si
c'est utile maintenant que je suis sous Vista, si le fait de l'installer ne
risque pas de perturber le fonctionnement de Vista??

Merci d'avance


--
Marc Dufresne
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques93
Le #15355501
Dufresne Marc a écrit :
Bonjour à tous

mon problème lorsque je déplace un controle picturebox ou autres dans
l'environnemnet de développement de visual basic le cadre de l'objet se
déplace très saccadé,vraiment anormalement.
Je voudrais savoir si tous ceux qui sont Vista ont le même problème???
Aussi j'aurais bien essayé de charger le pack6 de VB, mais je me demande
si c'est utile maintenant que je suis sous Vista, si le fait de
l'installer ne risque pas de perturber le fonctionnement de Vista??




Je n'ai pas ce problème, mais quelque soit l'OS j'installe toujours le
SP6 de Visual Studio (donc de VB6). Pour moi ce sont deux choses
indépendantes, il y a des SP pour les OS (XP, Server 2003, W2K), les
outils de développement, Office, etc ...

Et avec le SP6 de Visual Studio sous Vista, je n'ai rencontré aucun
problème particulier, jusqu'à maintenant ... :-)

--
Cordialement,

Jacques.
François Picalausa
Le #15355441
On Jan 11, 6:57 pm, Jacques93 wrote:
Dufresne Marc a écrit :

> Bonjour à tous

> mon problème lorsque je déplace un controle picturebox ou autres dan s
> l'environnemnet de développement de visual basic le cadre de l'objet s e
> déplace très saccadé,vraiment anormalement.
> Je voudrais savoir si tous ceux qui sont Vista ont le même problème? ??
> Aussi j'aurais bien essayé de charger le pack6 de VB, mais je me deman de
> si c'est utile maintenant que je suis sous Vista, si le fait de
> l'installer ne risque pas de perturber le fonctionnement de Vista??

Je n'ai pas ce problème, mais quelque soit l'OS j'installe toujours le
SP6 de Visual Studio (donc de VB6). Pour moi ce sont deux choses
indépendantes, il y a des SP pour les OS (XP, Server 2003, W2K), les
outils de développement, Office, etc ...

Et avec le SP6 de Visual Studio sous Vista, je n'ai rencontré aucun
problème particulier, jusqu'à maintenant ...  :-)



Hello,

J'avais le même problème, et apparement, ce n'est pas isolé (cf.
http://groups.google.com/group/microsoft.public.fr.windows.vista.programmati on/browse_thread/thread/1fc46fce8725e65f).
En utilisant une apparence (Control PanelAppearance and
PersonalizationPersonalization) "Windows Standard" ou "Windows Vista
Basic" plutôt que Aero, le problème en question ne se produit plus. Il
est possible que ce soit un problème du à la manière dont est
implémentée la transparence sous Aero ou de driver/carte graphique
(pour ma part, une NVidia GeForce Go 7300 sur ForceWare 98.08 - pas de
version plus récente fournie par le constructeur du laptop).

Pour ce qui est du SP6, tout à fait d'accord avec Jacques: le SP6
corrige énormément de problèmes (excepté les deux ou trois problèm es
qu'il introduit en comparaison du SP5); Microsoft a prévu que VB6
fonctionne sans aucun problème sous Vista et le SP6 en particulier a
été testé pour que ça fonctionne (excepté ce bug avec le designer ?).
C'est tout à fait recommandé de l'installer.

François
Publicité
Poster une réponse
Anonyme