Page d'accueil à l'ouverture

Le
Claude Schneegans
Bonjour,

Je viens d'installer MSIE 7 par dessus 6.
J'ai toujours eu http://localhost/ pour la page d'accueil dans les options,
et je l'ai toujours.
Quand je clique sur l'icône Page d'accueil, IE ouvre bien localhost,
mais à l'ouverture du programme, rien à faire, IE ouvre une page chez
Microstuff, page qui n'existe même pas et qui provoque une erreur 404.
J'ai essayé d'entrer localhost dans l'onglet Par défaut, rien à faire,
c'est tj « http://go.microsoft.com/fwlink/?LinkIdi157 » qui revient.

Comment faire pour ouvrir IE sur la page d'accueil ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
P
Le #16653051
Hello Claude Schneegans !
Bonjour,



Je viens d'installer MSIE 7 par dessus 6.
J'ai toujours eu http://localhost/ pour la page d'accueil dans les options,
et je l'ai toujours.
Quand je clique sur l'icône Page d'accueil, IE ouvre bien localhost,
mais à l'ouverture du programme, rien à faire, IE ouvre une page chez
Microstuff, page qui n'existe même pas et qui provoque une erreur 404.
J'ai essayé d'entrer localhost dans l'onglet Par défaut, rien à faire,
c'est tj « http://go.microsoft.com/fwlink/?LinkIdi157 » qui revient.



Comment faire pour ouvrir IE sur la page d'accueil ?



Je comprends ce que vient faire localhost comme page d'acceuil, car
c'est votre PC! pour ouvrir sur une page d'accueil vous l'appelez par
son url, et une fois affichée, vous dites dans les options internet de
prendre la page affichée comme page d'accueil

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Claude Schneegans
Le #16653201
>>et une fois affichée, vous dites dans les options internet de prendre




la page affichée comme page d'accueil

Mais elle est déjà page d'accueil, et quand je clique sur l'icône Page
d'accueil, c'est bien elle qui s'ouvre.
Le problème, c'est que lorsque j'ouvre IE, il ne s'ouvre pas sur la pag
d'accueil.
Il s'ouvre sur « http://www.msn.com/404.aspx?aspxerrorpath=/runonce2.aspx »

J'en ai rien à cirer moi de MSN.
P
Le #16653601
Hello Claude Schneegans !

Il s'ouvre sur « http://www.msn.com/404.aspx?aspxerrorpath=/runonce2.aspx »



Au aurait fallu dire cela au départ !
Regardez sur la faq de Laurent !
http://www.technicland.com/article.php3?sid 8

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Claude Schneegans
Le #16654331
>>Au aurait fallu dire cela au départ !





Il me semble que c'était assez clair dans mon premier message, mais
enfin bon...
Je vais aller voir la page de Laurent, merci.
technicland
Le #16655541
Dans le message de news Claude Schneegans nous a dit :

Je vais aller voir la page de Laurent, merci.



bonjour
oui en modifiant les clés de registre indiquée cela resoud generalement le
probleme

bon courage

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit www.radioweb-player.com
Herser
Le #16655511
Claude Schneegans wrote:
Au aurait fallu dire cela au départ !





Il me semble que c'était assez clair dans mon premier message, mais
enfin bon...
Je vais aller voir la page de Laurent, merci.



Bonsoir
Non, car le lien que tu donnais renvoie vers MSN
http://fr.msn.com/
Et non vers http://www.msn.com/404.aspx?aspxerrorpath=/runonce2.aspx
Ce runonce est un classique
A sa 1° installation (run once), IE7 demande des compléments d'info avant de
fonctionner normalement.
Mais il arrive qu'il reste bloqué à cette 1° page.
L'astuce de Laurent remet tout en place
Herser
Claude Schneegans
Le #16657261
>>oui en modifiant les clés de registre indiquée cela resoud




generalement le
probleme

C'était presque ça :
En fait, j'ai été voir dans le registre, et il n'y avait auncune clé
RunOnce...
Par contre, j'ai rouvert Explorer, et là Pouf ! Il s'est ouvert sur une
page d'enregistrement qconque,
et depuis, j'ai bien maintenant deux clés RunOnceMachin, et IE s'ouvre
bien sur ma page d'accueil.

Merci.
technicland
Le #16666021
Dans le message de news Claude Schneegans nous a dit :
oui en modifiant les clés de registre indiquée cela resoud




generalement le
probleme

C'était presque ça :
En fait, j'ai été voir dans le registre, et il n'y avait auncune clé
RunOnce...
Par contre, j'ai rouvert Explorer, et là Pouf ! Il s'est ouvert sur
une page d'enregistrement qconque,
et depuis, j'ai bien maintenant deux clés RunOnceMachin, et IE s'ouvre
bien sur ma page d'accueil.



Ok ca venait donc bien de la clé runonce puisque desormais tu l'a et cela
fonctionne, reste le mystere de son apparittion soudaine :)
Bref tant que cela fonctionne :)
Laurent
Publicité
Poster une réponse
Anonyme