Pagination : erreur a été détectée sur le périphérique DeviceHarddisk0

Le
Perceval
Bonjour a tous,

Je suis sous XP-SP3, j'ai un gros soucis et j'ai besoin d'aide

Depuis quelques jours l'écran de mon PC passe en mode veille au bout d'un
délai qui varie de 1 minute à 20 minutes après l'ouverture d'une session.
Après cela je n'ai plus d'autre alternative que de rebooter (ce qui
évidement ne résoud aucunement le probleme).
Je n'ai absolument pas touché a ma config, cet incident est apparu
soudainement pendant le chargement automatique de mises a jour Windows. Si
je demande au PC de s'eteindre (avant que l'incident ne se produite) il me
propose d'installer les mises a jour qu'il a déjà chargé puis de s'éteindre,
si je réponds "oui" l'incident se produit pendant l'installation des mises a
jour (je n'ai aucun moyen, à ma connaissance, pour vérifier si c'est lié).

Ce que j'ai fait pour l'instant :
Scandisk avec réparation des erreurs : pas de changement
Defrag : pas de changement
Nettoyage des fichiers temporaires, cookies, etc : pas de changement
Propriétés système/matériel : aucun probleme n'est signalé
Ouverture d'autres sessions (invité ou administrateur) : meme incident, meme
délai
Journal des evenements/System : "une erreur a été détectée sur le
périphérique DeviceHarddisk0 cours d'une opération de pagination" (cela
coincide avec l'heure des plantages)

Démarrage en mode sans échec : aucun probleme n'est signalé, mais en mode
sans echec le PC ne s'eteind pas (testé pendant 2 heures)
Démarrage sur une session Linux Ubuntu 8.10 : Le PC fonctionne sans aucun
probleme (testé hier toute la journée)
Sur ma sessions Linux, si j'essaie d'accéder à ma partition Windows il me
dit que le disque est utilisé par une autre application ou que Windows ne
s'est pas etteint correctement (avant cet incident je pouvais accéder a ma
partition Windows sans probleme)

Au secours, je suis désespéré
Merci pour votre aide
Perceval
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sabrem JORAM
Le #18423821
> Bonjour a tous,



Bonjour,

Je suis sous XP-SP3, j'ai un gros soucis et j'ai besoin d'aide...

Depuis quelques jours l'écran de mon PC passe en mode veille au bout d'un
délai qui varie de 1 minute à 20 minutes après l'ouverture d'une session.
Après cela je n'ai plus d'autre alternative que de rebooter (ce qui évidement
ne résoud aucunement le probleme).
Je n'ai absolument pas touché a ma config, cet incident est apparu
soudainement pendant le chargement automatique de mises a jour Windows. Si je
demande au PC de s'eteindre (avant que l'incident ne se produite) il me
propose d'installer les mises a jour qu'il a déjà chargé puis de s'éteindre,
si je réponds "oui" l'incident se produit pendant l'installation des mises a
jour (je n'ai aucun moyen, à ma connaissance, pour vérifier si c'est lié).

Ce que j'ai fait pour l'instant :
Scandisk avec réparation des erreurs : pas de changement
Defrag : pas de changement
Nettoyage des fichiers temporaires, cookies, etc... : pas de changement
Propriétés système/matériel : aucun probleme n'est signalé
Ouverture d'autres sessions (invité ou administrateur) : meme incident, meme
délai
Journal des evenements/System : "une erreur a été détectée sur le
périphérique DeviceHarddisk0 cours d'une opération de pagination" (cela
coincide avec l'heure des plantages)

Démarrage en mode sans échec : aucun probleme n'est signalé, mais en mode
sans echec le PC ne s'eteind pas (testé pendant 2 heures)
Démarrage sur une session Linux Ubuntu 8.10 : Le PC fonctionne sans aucun
probleme (testé hier toute la journée)
Sur ma sessions Linux, si j'essaie d'accéder à ma partition Windows il me dit
que le disque est utilisé par une autre application ou que Windows ne s'est
pas etteint correctement (avant cet incident je pouvais accéder a ma
partition Windows sans probleme)...

Au secours, je suis désespéré...
Merci pour votre aide
Perceval



Ce que je ferais :

- supprimer le fichier d'échange, redémarrer, re-effectuer un CHKDSK /F
; c'est bon ? Si oui, redéfinir un fichier d'échange, si non passer à
l'étape suivante

- utiliser un point de restauration système antérieur aux problèmes (à
lancer à partir du mode sans échec) ; si la restauration système ne
fonctionne pas, restituer une copie antérieure des ruches du registre
ainsi :

http://fspsa.free.fr/cdr-svi.htm

Cordialement,

--

Pascal - F20214

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1
Perceval
Le #18432911
"Sabrem JORAM" message de news:
Bonjour a tous,



Bonjour,

Je suis sous XP-SP3, j'ai un gros soucis et j'ai besoin d'aide...

Depuis quelques jours l'écran de mon PC passe en mode veille au bout d'un
délai qui varie de 1 minute à 20 minutes après l'ouverture d'une session.
Après cela je n'ai plus d'autre alternative que de rebooter (ce qui
évidement ne résoud aucunement le probleme).
Je n'ai absolument pas touché a ma config, cet incident est apparu
soudainement pendant le chargement automatique de mises a jour Windows.
Si je demande au PC de s'eteindre (avant que l'incident ne se produite)
il me propose d'installer les mises a jour qu'il a déjà chargé puis de
s'éteindre, si je réponds "oui" l'incident se produit pendant
l'installation des mises a jour (je n'ai aucun moyen, à ma connaissance,
pour vérifier si c'est lié).

Ce que j'ai fait pour l'instant :
Scandisk avec réparation des erreurs : pas de changement
Defrag : pas de changement
Nettoyage des fichiers temporaires, cookies, etc... : pas de changement
Propriétés système/matériel : aucun probleme n'est signalé
Ouverture d'autres sessions (invité ou administrateur) : meme incident,
meme délai
Journal des evenements/System : "une erreur a été détectée sur le
périphérique DeviceHarddisk0 cours d'une opération de pagination" (cela
coincide avec l'heure des plantages)

Démarrage en mode sans échec : aucun probleme n'est signalé, mais en mode
sans echec le PC ne s'eteind pas (testé pendant 2 heures)
Démarrage sur une session Linux Ubuntu 8.10 : Le PC fonctionne sans aucun
probleme (testé hier toute la journée)
Sur ma sessions Linux, si j'essaie d'accéder à ma partition Windows il me
dit que le disque est utilisé par une autre application ou que Windows ne
s'est pas etteint correctement (avant cet incident je pouvais accéder a
ma partition Windows sans probleme)...

Au secours, je suis désespéré...
Merci pour votre aide
Perceval



Ce que je ferais :

- supprimer le fichier d'échange, redémarrer, re-effectuer un CHKDSK /F ;
c'est bon ? Si oui, redéfinir un fichier d'échange, si non passer à
l'étape suivante

- utiliser un point de restauration système antérieur aux problèmes (à
lancer à partir du mode sans échec) ; si la restauration système ne
fonctionne pas, restituer une copie antérieure des ruches du registre
ainsi :

http://fspsa.free.fr/cdr-svi.htm

Cordialement,

--

Pascal - F20214

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1




Bonjour Pascal,

Quand tu dis supprimer le fichier d'échange tu parles du Pagefile.sys ?
Je le supprime a partir du mode sans echec ?

Je vais tester ca ce soir...
Perc
Sabrem JORAM
Le #18433311
> "Sabrem JORAM" message de news:
Bonjour a tous,



Bonjour,

Je suis sous XP-SP3, j'ai un gros soucis et j'ai besoin d'aide...

Depuis quelques jours l'écran de mon PC passe en mode veille au bout d'un
délai qui varie de 1 minute à 20 minutes après l'ouverture d'une session.
Après cela je n'ai plus d'autre alternative que de rebooter (ce qui
évidement ne résoud aucunement le probleme).
Je n'ai absolument pas touché a ma config, cet incident est apparu
soudainement pendant le chargement automatique de mises a jour Windows. Si
je demande au PC de s'eteindre (avant que l'incident ne se produite) il me
propose d'installer les mises a jour qu'il a déjà chargé puis de
s'éteindre, si je réponds "oui" l'incident se produit pendant
l'installation des mises a jour (je n'ai aucun moyen, à ma connaissance,
pour vérifier si c'est lié).

Ce que j'ai fait pour l'instant :
Scandisk avec réparation des erreurs : pas de changement
Defrag : pas de changement
Nettoyage des fichiers temporaires, cookies, etc... : pas de changement
Propriétés système/matériel : aucun probleme n'est signalé
Ouverture d'autres sessions (invité ou administrateur) : meme incident,
meme délai
Journal des evenements/System : "une erreur a été détectée sur le
périphérique DeviceHarddisk0 cours d'une opération de pagination" (cela
coincide avec l'heure des plantages)

Démarrage en mode sans échec : aucun probleme n'est signalé, mais en mode
sans echec le PC ne s'eteind pas (testé pendant 2 heures)
Démarrage sur une session Linux Ubuntu 8.10 : Le PC fonctionne sans aucun
probleme (testé hier toute la journée)
Sur ma sessions Linux, si j'essaie d'accéder à ma partition Windows il me
dit que le disque est utilisé par une autre application ou que Windows ne
s'est pas etteint correctement (avant cet incident je pouvais accéder a ma
partition Windows sans probleme)...

Au secours, je suis désespéré...
Merci pour votre aide
Perceval



Ce que je ferais :

- supprimer le fichier d'échange, redémarrer, re-effectuer un CHKDSK /F ;
c'est bon ? Si oui, redéfinir un fichier d'échange, si non passer à l'étape
suivante

- utiliser un point de restauration système antérieur aux problèmes (à
lancer à partir du mode sans échec) ; si la restauration système ne
fonctionne pas, restituer une copie antérieure des ruches du registre ainsi
:

http://fspsa.free.fr/cdr-svi.htm

Cordialement,









Bonjour Pascal,



Bonjour,

Quand tu dis supprimer le fichier d'échange tu parles du Pagefile.sys ?



Oui.

Je le supprime a partir du mode sans echec ?



Pas nécessaire...

Pour le supprimer :

- Appeler les Propriétés système (enfoncer simultanément les touches
WIN et PAUSE)
- Onglet avancé -> Performances
- Paramètres -> Onglet Avancé
- Mémoire virtuelle -> Modifier
- Se positionner sur le lecteur comportant le fichier
- Cliquer sur "Aucun fichier d'échange"

Ne pas oublier de cliquer ensuite sur définir (souvent oublié) puis sur
OK -> redémarrer comme demandé...

Je vais tester ca ce soir...
Perc



Cordialement,

--
Pascal, F-20214

http://groups.google.com/group/microsoft.public.fr.securite/browse_frm/thread/d63a6eb5c16e5522
Sundowne
Le #18434861
Perceval wrote:
:: Bonjour a tous,
:: se produite) il me propose d'installer les mises a jour qu'il a déjà
:: chargé puis de s'éteindre, si je réponds "oui" l'incident se produit
:: pendant l'installation des mises a jour (je n'ai aucun moyen, à ma
:: connaissance, pour vérifier si c'est lié).


'jour
Après avoir suivi les conseils de sabrem, je te sugére de télécharger et
utiliser Dial_a_fix . Il semble que tu ais un pb d'installation qui a
planté.
@+
Sabrem JORAM
Le #18435201
> Perceval wrote:
:: Bonjour a tous,
:: se produite) il me propose d'installer les mises a jour qu'il a déjà
:: chargé puis de s'éteindre, si je réponds "oui" l'incident se produit
:: pendant l'installation des mises a jour (je n'ai aucun moyen, à ma
:: connaissance, pour vérifier si c'est lié).




Bonjour,

'jour
Après avoir suivi les conseils de sabrem, je te sugére de télécharger et
utiliser Dial_a_fix . Il semble que tu ais un pb d'installation qui a planté.
@+



Tout à fait pertinent :-)

... car ç'aurait été ma troisième proposition si échec...

Normalement, la restitution d'un registre antérieur devrait permettre
de faire disparaitre les éventuelles altérations (WU et autorisations)

Cordialement,

--
Pascal, F-20214

http://groups.google.com/group/microsoft.public.fr.securite/browse_frm/thread/d63a6eb5c16e5522
Perceval
Le #18437111
"Sabrem JORAM" message de news:
"Sabrem JORAM" le message de news:
Bonjour a tous,



Bonjour,

Je suis sous XP-SP3, j'ai un gros soucis et j'ai besoin d'aide...

Depuis quelques jours l'écran de mon PC passe en mode veille au bout
d'un délai qui varie de 1 minute à 20 minutes après l'ouverture d'une
session. Après cela je n'ai plus d'autre alternative que de rebooter
(ce qui évidement ne résoud aucunement le probleme).
Je n'ai absolument pas touché a ma config, cet incident est apparu
soudainement pendant le chargement automatique de mises a jour Windows.
Si je demande au PC de s'eteindre (avant que l'incident ne se produite)
il me propose d'installer les mises a jour qu'il a déjà chargé puis de
s'éteindre, si je réponds "oui" l'incident se produit pendant
l'installation des mises a jour (je n'ai aucun moyen, à ma
connaissance, pour vérifier si c'est lié).

Ce que j'ai fait pour l'instant :
Scandisk avec réparation des erreurs : pas de changement
Defrag : pas de changement
Nettoyage des fichiers temporaires, cookies, etc... : pas de changement
Propriétés système/matériel : aucun probleme n'est signalé
Ouverture d'autres sessions (invité ou administrateur) : meme incident,
meme délai
Journal des evenements/System : "une erreur a été détectée sur le
périphérique DeviceHarddisk0 cours d'une opération de pagination"
(cela coincide avec l'heure des plantages)

Démarrage en mode sans échec : aucun probleme n'est signalé, mais en
mode sans echec le PC ne s'eteind pas (testé pendant 2 heures)
Démarrage sur une session Linux Ubuntu 8.10 : Le PC fonctionne sans
aucun probleme (testé hier toute la journée)
Sur ma sessions Linux, si j'essaie d'accéder à ma partition Windows il
me dit que le disque est utilisé par une autre application ou que
Windows ne s'est pas etteint correctement (avant cet incident je
pouvais accéder a ma partition Windows sans probleme)...

Au secours, je suis désespéré...
Merci pour votre aide
Perceval



Ce que je ferais :

- supprimer le fichier d'échange, redémarrer, re-effectuer un CHKDSK /F
; c'est bon ? Si oui, redéfinir un fichier d'échange, si non passer à
l'étape suivante

- utiliser un point de restauration système antérieur aux problèmes (à
lancer à partir du mode sans échec) ; si la restauration système ne
fonctionne pas, restituer une copie antérieure des ruches du registre
ainsi :

http://fspsa.free.fr/cdr-svi.htm

Cordialement,









Bonjour Pascal,



Bonjour,

Quand tu dis supprimer le fichier d'échange tu parles du Pagefile.sys ?



Oui.

Je le supprime a partir du mode sans echec ?



Pas nécessaire...

Pour le supprimer :

- Appeler les Propriétés système (enfoncer simultanément les touches WIN
et PAUSE)
- Onglet avancé -> Performances
- Paramètres -> Onglet Avancé
- Mémoire virtuelle -> Modifier
- Se positionner sur le lecteur comportant le fichier
- Cliquer sur "Aucun fichier d'échange"

Ne pas oublier de cliquer ensuite sur définir (souvent oublié) puis sur
OK -> redémarrer comme demandé...

Je vais tester ca ce soir...
Perc



Cordialement,

--
Pascal, F-20214

http://groups.google.com/group/microsoft.public.fr.securite/browse_frm/thread/d63a6eb5c16e5522




Re-bonjour...

Je suis rentré a la maison ce midi spécialement pour tester ces
propositions... Voici mon compte rendu :
Dans un premier temps j'ai eu peur de démarrer sans fichier d'échange, alors
je l'ai supprimé de ma partition C et j'en ai créé un sur ma partition D
(j'ai du le faire en mode sans echec car le probleme se produisait dans les
30 premières secondes après démarrage). au redémarrage je n'ai meme pas eu
le temps de lancer un scandisk, le probleme s'est reproduit.
J'ai donc recommancé en mode sans echec, j'ai supprimé également le fichier
d'échange de la partition D. Redémarrage, impossible de lancer scandisk car
le probleme survient dans les 30 secondes.
J'ai donc lancé le scandisk en mode sans echec également, le scan s'est bien
déroulé, mais le probleme existe toujours (meme apres avoir recréé un
fichier d'échange sur ma partition C)

J'ai donc tenté un point de restauration au 15 janvier, mais cela n'a rien
changé... Est-ce que ca vaut la peine d'essayer un point de restauration
avant cela ?
Oubien je passe à la restauration des ruches registre ?
Perceval
Le #18437101
"Sundowne"
Perceval wrote:
:: Bonjour a tous,
:: se produite) il me propose d'installer les mises a jour qu'il a déjà
:: chargé puis de s'éteindre, si je réponds "oui" l'incident se produit
:: pendant l'installation des mises a jour (je n'ai aucun moyen, à ma
:: connaissance, pour vérifier si c'est lié).


'jour
Après avoir suivi les conseils de sabrem, je te sugére de télécharger et
utiliser Dial_a_fix . Il semble que tu ais un pb d'installation qui a
planté.
@+



Bonjour,
J'en prends bonne note
Sabrem JORAM
Le #18438751
> "Sabrem JORAM" message de news:
"Sabrem JORAM" message de news:
Bonjour a tous,



Bonjour,

Je suis sous XP-SP3, j'ai un gros soucis et j'ai besoin d'aide...

Depuis quelques jours l'écran de mon PC passe en mode veille au bout
d'un délai qui varie de 1 minute à 20 minutes après l'ouverture d'une
session. Après cela je n'ai plus d'autre alternative que de rebooter (ce
qui évidement ne résoud aucunement le probleme).
Je n'ai absolument pas touché a ma config, cet incident est apparu
soudainement pendant le chargement automatique de mises a jour Windows.
Si je demande au PC de s'eteindre (avant que l'incident ne se produite)
il me propose d'installer les mises a jour qu'il a déjà chargé puis de
s'éteindre, si je réponds "oui" l'incident se produit pendant
l'installation des mises a jour (je n'ai aucun moyen, à ma connaissance,
pour vérifier si c'est lié).

Ce que j'ai fait pour l'instant :
Scandisk avec réparation des erreurs : pas de changement
Defrag : pas de changement
Nettoyage des fichiers temporaires, cookies, etc... : pas de changement
Propriétés système/matériel : aucun probleme n'est signalé
Ouverture d'autres sessions (invité ou administrateur) : meme incident,
meme délai
Journal des evenements/System : "une erreur a été détectée sur le
périphérique DeviceHarddisk0 cours d'une opération de pagination"
(cela coincide avec l'heure des plantages)

Démarrage en mode sans échec : aucun probleme n'est signalé, mais en
mode sans echec le PC ne s'eteind pas (testé pendant 2 heures)
Démarrage sur une session Linux Ubuntu 8.10 : Le PC fonctionne sans
aucun probleme (testé hier toute la journée)
Sur ma sessions Linux, si j'essaie d'accéder à ma partition Windows il
me dit que le disque est utilisé par une autre application ou que
Windows ne s'est pas etteint correctement (avant cet incident je pouvais
accéder a ma partition Windows sans probleme)...

Au secours, je suis désespéré...
Merci pour votre aide
Perceval



Ce que je ferais :

- supprimer le fichier d'échange, redémarrer, re-effectuer un CHKDSK /F ;
c'est bon ? Si oui, redéfinir un fichier d'échange, si non passer à
l'étape suivante

- utiliser un point de restauration système antérieur aux problèmes (à
lancer à partir du mode sans échec) ; si la restauration système ne
fonctionne pas, restituer une copie antérieure des ruches du registre
ainsi :

http://fspsa.free.fr/cdr-svi.htm

Cordialement,









Bonjour Pascal,



Bonjour,

Quand tu dis supprimer le fichier d'échange tu parles du Pagefile.sys ?



Oui.

Je le supprime a partir du mode sans echec ?



Pas nécessaire...

Pour le supprimer :

- Appeler les Propriétés système (enfoncer simultanément les touches WIN
et PAUSE)
- Onglet avancé -> Performances
- Paramètres -> Onglet Avancé
- Mémoire virtuelle -> Modifier
- Se positionner sur le lecteur comportant le fichier
- Cliquer sur "Aucun fichier d'échange"

Ne pas oublier de cliquer ensuite sur définir (souvent oublié) puis sur OK
-> redémarrer comme demandé...

Je vais tester ca ce soir...
Perc



Cordialement,



Re-bonjour...

Je suis rentré a la maison ce midi spécialement pour tester ces
propositions... Voici mon compte rendu :
Dans un premier temps j'ai eu peur de démarrer sans fichier d'échange, alors
je l'ai supprimé de ma partition C et j'en ai créé un sur ma partition D
(j'ai du le faire en mode sans echec car le probleme se produisait dans les
30 premières secondes après démarrage). au redémarrage je n'ai meme pas eu le
temps de lancer un scandisk, le probleme s'est reproduit.
J'ai donc recommancé en mode sans echec, j'ai supprimé également le fichier
d'échange de la partition D. Redémarrage, impossible de lancer scandisk car
le probleme survient dans les 30 secondes.
J'ai donc lancé le scandisk en mode sans echec également, le scan s'est bien
déroulé, mais le probleme existe toujours (meme apres avoir recréé un fichier
d'échange sur ma partition C)

J'ai donc tenté un point de restauration au 15 janvier, mais cela n'a rien
changé... Est-ce que ca vaut la peine d'essayer un point de restauration
avant cela ?
Oubien je passe à la restauration des ruches registre ?



Non, pas la peine d'insister pour l'instant sur la restauration système
si le point que vous avez utilisé est antérieur au problème exposé...

Comment se caractérise ce que vous appelez "mode veille" ?

Ecran de veille ? ou apparente mise en veille prolongée ?

Connaissez-vous bien ces deux modes pour pouvoir les qualifier ? Les
utilisiez-vous souvent ?

Car mon idée, après avoir relu attentivement votre exposé initial, est
maintenant qu'ici ce n'est pas logiciel mais matériel et que ce serait
donc une coïncidence que ce soit survenu à l'occasion de mises à jour
(il est normal qu'une fois téléchargées, les mises à jour s'installent
à la fermeture du système).

Je soupçonne l'écran : pouvez-vous tester avec un autre ?

Vous pouvez tenter la proposition de Sundowne (je croise les doigts)
mais je n'y crois plus maintenant (mais je n'ai pas toujours
raison)....

Si ce n'était le moniteur, ce pourrait alors être, logiquement,
l'alimentation...

Cordialement,

--

Pascal, F-20214

http://www.infos-du-net.com/forum/275481-11-dossier-prevention-protection
Perceval
Le #18443251
"Sabrem JORAM" message de news:
"Sabrem JORAM" le message de news:
"Sabrem JORAM" le message de news:
Bonjour a tous,



Bonjour,

Je suis sous XP-SP3, j'ai un gros soucis et j'ai besoin d'aide...

Depuis quelques jours l'écran de mon PC passe en mode veille au bout
d'un délai qui varie de 1 minute à 20 minutes après l'ouverture d'une
session. Après cela je n'ai plus d'autre alternative que de rebooter
(ce qui évidement ne résoud aucunement le probleme).
Je n'ai absolument pas touché a ma config, cet incident est apparu
soudainement pendant le chargement automatique de mises a jour
Windows. Si je demande au PC de s'eteindre (avant que l'incident ne
se produite) il me propose d'installer les mises a jour qu'il a déjà
chargé puis de s'éteindre, si je réponds "oui" l'incident se produit
pendant l'installation des mises a jour (je n'ai aucun moyen, à ma
connaissance, pour vérifier si c'est lié).

Ce que j'ai fait pour l'instant :
Scandisk avec réparation des erreurs : pas de changement
Defrag : pas de changement
Nettoyage des fichiers temporaires, cookies, etc... : pas de
changement
Propriétés système/matériel : aucun probleme n'est signalé
Ouverture d'autres sessions (invité ou administrateur) : meme
incident, meme délai
Journal des evenements/System : "une erreur a été détectée sur le
périphérique DeviceHarddisk0 cours d'une opération de pagination"
(cela coincide avec l'heure des plantages)

Démarrage en mode sans échec : aucun probleme n'est signalé, mais en
mode sans echec le PC ne s'eteind pas (testé pendant 2 heures)
Démarrage sur une session Linux Ubuntu 8.10 : Le PC fonctionne sans
aucun probleme (testé hier toute la journée)
Sur ma sessions Linux, si j'essaie d'accéder à ma partition Windows
il me dit que le disque est utilisé par une autre application ou que
Windows ne s'est pas etteint correctement (avant cet incident je
pouvais accéder a ma partition Windows sans probleme)...

Au secours, je suis désespéré...
Merci pour votre aide
Perceval



Ce que je ferais :

- supprimer le fichier d'échange, redémarrer, re-effectuer un CHKDSK
/F ; c'est bon ? Si oui, redéfinir un fichier d'échange, si non passer
à l'étape suivante

- utiliser un point de restauration système antérieur aux problèmes (à
lancer à partir du mode sans échec) ; si la restauration système ne
fonctionne pas, restituer une copie antérieure des ruches du registre
ainsi :

http://fspsa.free.fr/cdr-svi.htm

Cordialement,









Bonjour Pascal,



Bonjour,

Quand tu dis supprimer le fichier d'échange tu parles du Pagefile.sys ?



Oui.

Je le supprime a partir du mode sans echec ?



Pas nécessaire...

Pour le supprimer :

- Appeler les Propriétés système (enfoncer simultanément les touches
WIN et PAUSE)
- Onglet avancé -> Performances
- Paramètres -> Onglet Avancé
- Mémoire virtuelle -> Modifier
- Se positionner sur le lecteur comportant le fichier
- Cliquer sur "Aucun fichier d'échange"

Ne pas oublier de cliquer ensuite sur définir (souvent oublié) puis sur
OK -> redémarrer comme demandé...

Je vais tester ca ce soir...
Perc



Cordialement,



Re-bonjour...

Je suis rentré a la maison ce midi spécialement pour tester ces
propositions... Voici mon compte rendu :
Dans un premier temps j'ai eu peur de démarrer sans fichier d'échange,
alors je l'ai supprimé de ma partition C et j'en ai créé un sur ma
partition D (j'ai du le faire en mode sans echec car le probleme se
produisait dans les 30 premières secondes après démarrage). au
redémarrage je n'ai meme pas eu le temps de lancer un scandisk, le
probleme s'est reproduit.
J'ai donc recommancé en mode sans echec, j'ai supprimé également le
fichier d'échange de la partition D. Redémarrage, impossible de lancer
scandisk car le probleme survient dans les 30 secondes.
J'ai donc lancé le scandisk en mode sans echec également, le scan s'est
bien déroulé, mais le probleme existe toujours (meme apres avoir recréé
un fichier d'échange sur ma partition C)

J'ai donc tenté un point de restauration au 15 janvier, mais cela n'a
rien changé... Est-ce que ca vaut la peine d'essayer un point de
restauration avant cela ?
Oubien je passe à la restauration des ruches registre ?



Non, pas la peine d'insister pour l'instant sur la restauration système si
le point que vous avez utilisé est antérieur au problème exposé...

Comment se caractérise ce que vous appelez "mode veille" ?

Ecran de veille ? ou apparente mise en veille prolongée ?

Connaissez-vous bien ces deux modes pour pouvoir les qualifier ? Les
utilisiez-vous souvent ?

Car mon idée, après avoir relu attentivement votre exposé initial, est
maintenant qu'ici ce n'est pas logiciel mais matériel et que ce serait
donc une coïncidence que ce soit survenu à l'occasion de mises à jour (il
est normal qu'une fois téléchargées, les mises à jour s'installent à la
fermeture du système).

Je soupçonne l'écran : pouvez-vous tester avec un autre ?

Vous pouvez tenter la proposition de Sundowne (je croise les doigts) mais
je n'y crois plus maintenant (mais je n'ai pas toujours raison)....

Si ce n'était le moniteur, ce pourrait alors être, logiquement,
l'alimentation...

Cordialement,

--

Pascal, F-20214

http://www.infos-du-net.com/forum/275481-11-dossier-prevention-protection




Bonjour,

Le mode veille que je décrit est le suivant :
Extinction du moniteur (écran noir) avec led "marche/arrêt" qui clignote
comme quand le PC est en veille, après la phase économiseur d'écran...
Le mode "Veille prolongée" n'est pas actif.
Je n'utilise que l'économiseur d'écran, la gestion d'énergie est paramétrée
sur "ne jamais éteindre le moniteur" / "ne jamais arrêter les disques durs"
/ "ne jamais mettre en veille"

Je pense possible que l'incident ne soit pas lié aux mise à jours de
Windows, j'ai seulement décrit ce que j'ai constaté, néanmoins je ne pense
pas que l'écran soit en cause car l'ensemble de la machine fonctionne
parfaitement sur une session Linux (Ubuntu 8.10), elle fonctionne également
parfaitement en mode sans echec.
J'ai la possibilité de tester un autre écran (je le ferai ce week end, car
je n'aurais pas le temps avant).

J'ai aussi vérifié que le ventilateur de ma carte graphique fonctionne et
qu'elle ne chauffe pas trop...

Mon PC est allumé sur une session Ubuntu depuis hier sans aucun incident à
part que je ne peux plus accéder a mes disques NTSC car Ubuntu me dit qu'une
"session Windows n'a pas du se terminer normalement" et qu'ils sont utilisés
par un autre programme...

J'essaierai de tester la proposition de Sundown ce soir

Sinon, que pensez vous d'une réparation avec le CD d'installation (c'est un
SP2 malheureusement) ?

Cordialement
Perc...
Sabrem JORAM
Le #18443681
[...]



Bonjour,



Bonjour,

Le mode veille que je décrit est le suivant :
Extinction du moniteur (écran noir) avec led "marche/arrêt" qui clignote
comme quand le PC est en veille, après la phase économiseur d'écran...
Le mode "Veille prolongée" n'est pas actif.
Je n'utilise que l'économiseur d'écran, la gestion d'énergie est paramétrée
sur "ne jamais éteindre le moniteur" / "ne jamais arrêter les disques durs" /
"ne jamais mettre en veille"

Je pense possible que l'incident ne soit pas lié aux mise à jours de Windows,
j'ai seulement décrit ce que j'ai constaté, néanmoins je ne pense pas que
l'écran soit en cause car l'ensemble de la machine fonctionne parfaitement
sur une session Linux (Ubuntu 8.10), elle fonctionne également parfaitement
en mode sans echec.



OK... donc je me plante...

J'ai la possibilité de tester un autre écran (je le ferai ce week end, car je
n'aurais pas le temps avant).

J'ai aussi vérifié que le ventilateur de ma carte graphique fonctionne et
qu'elle ne chauffe pas trop...



Judicieux car relation possible...

Mon PC est allumé sur une session Ubuntu depuis hier sans aucun incident à
part que je ne peux plus accéder a mes disques NTSC car Ubuntu me dit qu'une
"session Windows n'a pas du se terminer normalement" et qu'ils sont utilisés
par un autre programme...



Linux... connais pas du tout sauf comme CD-live de dépannage ; c'est
bien NTFS et non NTSC ? Rien trouvé sur la signification précise de ce
message... J'en déduis ici (ai-je raison) que Ubuntu n'est plus capable
de reconnaitre le format du système de fichiers de XP (NTFS)...
Pourquoi ? Code de partition erroné ? Table des partitions endommagée ?
...

J'essaierai de tester la proposition de Sundown ce soir



OK

Sinon, que pensez vous d'une réparation avec le CD d'installation (c'est un
SP2 malheureusement) ?



... que ça devrait régler le problème... et que si ça le résoud, nous
ne saurons jamais ce qui s'est passé...


Un CD d'installation en SP2 répare un système en SP3 (il faut réparer
en bootant sur le CD et non à partir de XP actif) ; le système réparé
se retrouvera alors en SP2 et sans IE7 fonctionnel s'il était installé
; si IE7 était présent, il faudra passer ce script pour recouvrer la
possibilité de faire les mises à jour :

http://fspsa.free.fr/mises-a-jour.htm

Possibilité de désinstaller IE7 avant réparation (en mode sans échec
pour vous)

http://support.microsoft.com/kb/917964/fr

Pour réparer, il faut appliquer la procédure dite "Installation de
réparation" par Microsoft ici décrite en "méthode 2" de

http://support.microsoft.com/kb/315341/fr

ou

http://www.malekal.com/reparer_Windows.php#mozTocId433397

(Paragraphe "Réparer Windows sans formater")

Ne connaissant pas Linux, n'y a t-il pas un risque à écraser certains
fichiers dans le cas d'un multiboot Linux-Windows ?

http://www.google.fr/search?hl=fr&q=multiboot+ubuntu+Windows&btnG=Recherche+Google&meta=&aq=f&oq
... je ne sais pas...

Cordialement
Perc...



Cordialement,

--

Pascal, F-20214

http://www.infos-du-net.com/forum/275481-11-dossier-prevention-protection
Publicité
Poster une réponse
Anonyme