Panne de boot

Le
Jean
Bonjour (soir)

J'ai voulu installer "Debian" (Linux) en multi boot avec Vista et sur un
disque dur différent. Depuis je n'arrives plus à démarrer ni Vista ni
Debian.
Je bataille déjà une journée entière sans trouver LA bonne solution.
Comme aucun OS ne démarre, je ne peux qu'accéder aux commandes que via
le CD d'installation de Vista et avec un "PEBuilder XP".

J'ai relevé le rapport suivant :
Nom d'événement de problème - StartupRepair V2
Signature du problème :
01 ExtrenalMedia
02 6.0.6000.16386.0.0.0.0
03 0
04 65537
05 Unknown
06 CorruptBootConfigData
07 0
08 1
09 FixPartitionTable
10 1168

Merci d'avance de m'aider à résoudre ce problème.

Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #18724881
Bonjour,

Jean a écrit :
J'ai voulu installer "Debian" (Linux) en multi boot avec Vista et sur un
disque dur différent. Depuis je n'arrives plus à démarrer ni Vista ni
Debian.



Il s'agit d'un portable ou d'un "PC de supermarché" avec bios tatoué ?



Je bataille déjà une journée entière sans trouver LA bonne solution.



C'est très frustrant comme situation, mais il y peut-être moyen de s'en
sortir...

Comme aucun OS ne démarre, je ne peux qu'accéder aux commandes que via
le CD d'installation de Vista et avec un "PEBuilder XP".



Tu as laissé grub s'installer sur le MBR (valeur par défaut) ?



05 Unknown
06 CorruptBootConfigData


Peut-être un bios tatoué... ou une MBR sans info exploitable pour le boot


--
jp willm
http://perso.orange.fr/willms/index.html
Jean
Le #18726121
jp willm a écrit :
Bonjour,

Jean a écrit :
J'ai voulu installer "Debian" (Linux) en multi boot avec Vista et sur
un disque dur différent. Depuis je n'arrives plus à démarrer ni Vista
ni Debian.



Il s'agit d'un portable ou d'un "PC de supermarché" avec bios tatoué ?


PC de bureau Medion



Je bataille déjà une journée entière sans trouver LA bonne solution.



C'est très frustrant comme situation, mais il y peut-être moyen de s'en
sortir...

Comme aucun OS ne démarre, je ne peux qu'accéder aux commandes que via
le CD d'installation de Vista et avec un "PEBuilder XP".



Tu as laissé grub s'installer sur le MBR (valeur par défaut) ?


Oui



05 Unknown
06 CorruptBootConfigData


Peut-être un bios tatoué... ou une MBR sans info exploitable pour le boot



J'ai relevé avec "bcdedit" que Path pointe sur un fichier mbr dans
Système32 et il me semble avoir lu que Vista n'utilise plus cette
fonction !!!

Merci pour ta réponse,

Jean
jp willm
Le #18726491
Hello,

Jean a écrit :

Il s'agit d'un portable ou d'un "PC de supermarché" avec bios tatoué ?


PC de bureau Medion



Bingo, ils sont connus pour ça...
Pour contourner ce genre d'arnaque, on peut agir de plusieurs façons :

Sauvegarder son MBR
Utiliser le chargeur de boot de vista et non grub
http://doc.ubuntu-fr.org/cohabitation_ubuntu_windows


ou virer le tatouage (risqué, mais faisable)

ou...

Tu trouveras des éléments de réponse sur cette page (le principe est
valable pour debian):

http://doc.ubuntu-fr.org/windows/pc_tatoue?s[]=bios&s[]=tatou%C3%A9

http://www.framabook.org/ubuntu.html



Récemment, un portable était dans le même cas que ton médion : la
personne voulait virer vista et mettre ubuntu, mais ubuntu ne bootait pas.

J'ai utilisé la ruse qui consiste à :

- formater le disque et installer un windows 2000 (que possédait cette
personne)
- booter sur un CD ubuntu et supprimer toutes les données sur la
partition ntfs
- réduire avec gparted (editeur de partition) cette partition à sa
taille minimum (quelques Mo)
- installer ubuntu sur le reste du disque dur


Merci pour ta réponse,



Avec plaisir :o)

--
jp willm
http://perso.orange.fr/willms/index.html
Jean
Le #18739511
jp willm a écrit :
Hello,

Jean a écrit :

Il s'agit d'un portable ou d'un "PC de supermarché" avec bios tatoué ?


PC de bureau Medion



Bingo, ils sont connus pour ça...
Pour contourner ce genre d'arnaque, on peut agir de plusieurs façons :

Sauvegarder son MBR
Utiliser le chargeur de boot de vista et non grub
http://doc.ubuntu-fr.org/cohabitation_ubuntu_windows


ou virer le tatouage (risqué, mais faisable)

ou...

Tu trouveras des éléments de réponse sur cette page (le principe est
valable pour debian):

http://doc.ubuntu-fr.org/windows/pc_tatoue?s[]=bios&s[]=tatou%C3%A9

http://www.framabook.org/ubuntu.html



Récemment, un portable était dans le même cas que ton médion : la
personne voulait virer vista et mettre ubuntu, mais ubuntu ne bootait pas.

J'ai utilisé la ruse qui consiste à :

- formater le disque et installer un windows 2000 (que possédait
cette personne)
- booter sur un CD ubuntu et supprimer toutes les données sur la
partition ntfs
- réduire avec gparted (editeur de partition) cette partition à sa
taille minimum (quelques Mo)
- installer ubuntu sur le reste du disque dur


Merci pour ta réponse,



Avec plaisir :o)



Excuse moi d'avoir tardé à te répondre.
Comme je ne trouvais aucune bonne solution à mon problème, j'ai formaté
et réinstallé Vista.
Beaucoup de mal à trouver tous les bons drivers malgrès le cd de support
de Medion.
Il me reste quand même un défaut de boot car il ne démarre pas Vista
sans le cd dans le lecteur.
"BOOTMGR manquant"
Je vais poser le problème également sur le forum microsoft vista.

J'ai vu ton chalet, très belle construction ! Tu peux en être fier !

Jean
jp willm
Le #18745171
Jean a écrit :

Excuse moi d'avoir tardé à te répondre.



No problem :o)

Comme je ne trouvais aucune bonne solution à mon problème, j'ai formaté
et réinstallé Vista.



Si tu ne peux pas te passer de vista...

Beaucoup de mal à trouver tous les bons drivers malgrès le cd de support
de Medion.
Il me reste quand même un défaut de boot car il ne démarre pas Vista
sans le cd dans le lecteur.
"BOOTMGR manquant"


Oui c'est sans doute ce fameux code qui manque. Toutefois, si tu as créé
le DVD de restauration comme la doc devrait l'expliquer, tout devrait
rentrer dans l'ordre ; d'autant que medion fournit les pilotes, d'après
ce que j'ai lu.


Je vais poser le problème également sur le forum microsoft vista.


Oui, j'espère que tu trouveras une solution. Sinon, si c'est pour du
Linux famille debian, je suis toujours partant :o)


J'ai vu ton chalet, très belle construction ! Tu peux en être fier !



Merci, je l'étais moins au moment de la construction accompagnée de
points d'interrogations :o)

@+

--
jp willm
http://perso.orange.fr/willms/index.html
Publicité
Poster une réponse
Anonyme