Panne d'ecran

Le
nathalie_n
Suite à une coupure d'électricité cette nuit, mon écran 23 pouces est
aux abonnés absents.
La diode en façade flashe trois fois (court-long-court) et d'après ce
que j'ai compris, c'est en fait le bloc d'alimentation qui est naze.

J'aimerais donc savoir comment le tester pour être sûre que c'est lui
qui est mort.
Si c'est le cas, je suis confrontée à un autre petit souci, cette pièce
semble introuvable (bloc d'alim 90 W référence A1097).

Si quelq'un a une idée sur la question, je lui serai reconnaissante
pour l'éternité.

--
nathalie
--
Progress is the process by which Usenet has evolved from smart people
in front of dumb terminals to dumb people in front of smart terminals
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Deltaplan
Le #23585101
On 20/07/2011 15:02, nathalie_n wrote:

Suite à une coupure d'électricité cette nuit, mon écran 23 pouces est
aux abonnés absents.
La diode en façade flashe trois fois (court-long-court) et d'après ce
que j'ai compris, c'est en fait le bloc d'alimentation qui est naze.

J'aimerais donc savoir comment le tester pour être sûre que c'est lui
qui est mort.



Voltmètre en sortie du bloc... S'il est à 0 ça confirmera qu'il est bien
mort (mais rien ne prouve que seul le bloc soit mort..)

Si c'est le cas, je suis confrontée à un autre petit souci, cette pièce
semble introuvable (bloc d'alim 90 W référence A1097).



Euh, rien qu'en tapant "A1097 90W" sur google, j'en trouve des tonnes à
vendre, en neuf comme en occasion...
gilles
Le #23590051
nathalie_n
Suite à une coupure d'électricité cette nuit, mon écran 23 pouces est
aux abonnés absents.
La diode en façade flashe trois fois (court-long-court) et d'après ce
que j'ai compris, c'est en fait le bloc d'alimentation qui est naze.



Oui, mais non... c'est bien l'écran.
Tu peux mettre une alim 90W neuve, ça ne changera rien.
Tu peux mettre une alim 150W (de 30") neuve, ça remarchera.
Ou sinon, voir en bas de ce message

La panne est dans l'écran, et en ce moment, c'est un peu l'hécatombe. Tu
n'es pas la seule à avoir le problè!me.

J'aimerais donc savoir comment le tester pour être sûre que c'est lui
qui est mort.
Si c'est le cas, je suis confrontée à un autre petit souci, cette pièce
semble introuvable (bloc d'alim 90 W référence A1097).



meuh si : l'alim pour le 23" c'est reférénce 661-4379.

Mais comme dit plus haut, ça ne sert à rien, faut prendre l'alim 130W du
cinema display 30" : 661-3356

Par contre pour trouver ça, il faut juste que tu ailles dans un centre
de service agréé sympa :-)

Si quelq'un a une idée sur la question, je lui serai reconnaissante
pour l'éternité.



Ah bah si tu es sincère, alors je suis d'accord, mais attention, ça
risque d'être long, surtout vers la fin !

parce que l'astuce suivante devrait te dépanner :

http://www.youtube.com/watch?v=vodDfic8omA


--
le guide de la Ram, hébergé sur disquette par un MacPortable de 1989 :
http://aurejac.dyndns.org
nathalie_n
Le #23592191
In article Aurejac
Par contre pour trouver ça, il faut juste que tu ailles dans un centre
de service agréé sympa :-)



Je vais essayer la solution YouTube, si je n'y arrive pas.... hmmmm, je
suis dans les environs de Tours le 11 août :-)

Encore merci du tuyau !

--
nathalie
--------------------------------------------------------------------
Progress is the process by which Usenet has evolved from smart people
in front of dumb terminals to dumb people in front of smart terminals
gilles
Le #23594781
nathalie_n
Je vais essayer la solution YouTube, si je n'y arrive pas.... hmmmm, je
suis dans les environs de Tours le 11 août :-)



well, j'espère que ça va marcher : j'ai ressucité comme ça deux 23" et
un 20" :-)


--
le guide de la Ram, hébergé sur disquette par un MacPortable de 1989 :
http://aurejac.dyndns.org
pas.de.spam
Le #23595121
Gilles Aurejac
nathalie_n
> Je vais essayer la solution YouTube, si je n'y arrive pas.... hmmmm, je
> suis dans les environs de Tours le 11 août :-)

well, j'espère que ça va marcher : j'ai ressucité comme ça deux 23" et
un 20" :-)



tu parles des 23" alu ? Parce que mon 23" cristal (sortie ADC) n'a pas
de bloc d'alim.

Je l'utilise actuellement sur un Mac Mini : adaptateur HDMI-DVI puis
adaptateur DVI-ADC trouvé à un prix correct chez un "centre de service
agréé sympa" de TOurs, dont je ne me souviens plus du nom :D
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
nathalie_n
Le #23596631
In article Aurejac
nathalie_n
> Je vais essayer la solution YouTube, si je n'y arrive pas.... hmmmm, je
> suis dans les environs de Tours le 11 août :-)

well, j'espère que ça va marcher : j'ai ressucité comme ça deux 23" et
un 20" :-)



Mille mercis Gilles, je viens de faire la manip (j'ai découpé un ticket
de métro) et ça maaaaarche !

Je me pose la question de la pérennité de la chose et je me sentirais
plus sereine avec une alim 150 W.

Ton adresse mail est-elle valide ?

--
nathalie
--------------------------------------------------------------------
Progress is the process by which Usenet has evolved from smart people
in front of dumb terminals to dumb people in front of smart terminals
Anne G
Le #23597921
Le 23/07/11 02:43, nathalie_n a écrit :
In article Aurejac
nathalie_n
Je vais essayer la solution YouTube, si je n'y arrive pas.... hmmmm, je
suis dans les environs de Tours le 11 août :-)



well, j'espère que ça va marcher : j'ai ressucité comme ça deu x 23" et
un 20" :-)



Mille mercis Gilles, je viens de faire la manip (j'ai découpé un ti cket
de métro) et ça maaaaarche !

Je me pose la question de la pérennité de la chose



Et moi du comment du pourquoi .

et je me sentirais
plus sereine avec une alim 150 W.

Ton adresse mail est-elle valide ?

gilles
Le #23598131
Pierre-Olivier TAUBATY
tu parles des 23" alu ?



oui

Parce que mon 23" cristal (sortie ADC) n'a pas
de bloc d'alim.



non c'est vrai : ils sont alimentés par l'ADC justement.

Je l'utilise actuellement sur un Mac Mini : adaptateur HDMI-DVI puis
adaptateur DVI-ADC trouvé à un prix correct chez un "centre de service
agréé sympa" de TOurs, dont je ne me souviens plus du nom :D



yup :-)

--
le guide de la Ram, hébergé sur disquette par un MacPortable de 1989 :
http://aurejac.dyndns.org
gilles
Le #23598141
nathalie_n
Mille mercis Gilles, je viens de faire la manip (j'ai découpé un ticket
de métro) et ça maaaaarche !



super :-)

Je me pose la question de la pérennité de la chose et je me sentirais
plus sereine avec une alim 150 W.



Quand même tu peux être tranquille, ceux que j'ai réparés fonctionnent
depuis des semaines et sur les forums américains il n'y a que des
témoignages de gens pour qui ça fonctionne depuis des mois.

Apple avait mis ce circuit pour empêcher les gens d'utiliser une alim du
mauvais modèle par erreur.
Il y avait en effet 3 moniteurs (20", 23" et 30") à utiliser des alims
avec les mêmes connecteurs (respectivement 65w 90w et 130w) et le
circuit servait de sécurité pour empêcher d'utiliser par exemple un
moniteur 30" avec une alim 90w (ce qui surchargerait l'alim au point de
la griler probablement)...


Certains moniteurs "buggent" et refusent d'utiliser une alim pourtant
parfaitement fonctionnelle et adaptée (90w pour 23").
Il faut soit leur donner une autre alim, soit "masquer" les connecteurs
du milieu et ainsi, empêcher le circuit de détection du moniteur de
(mal) faire son boulot.


Bien entendu, il ne faudrait surtout pas utiliser cette manip pour faire
fonctionner à mauvais escient un moniteur 23" avec une alim 65W de 20"
par exemple...

En dehors de ça il n'y a aucun danger et autant s'en servir pour
utiliser une alim qui fonctionne...

Pour te rassurer, les alims 150W devraient rester dispo en pièce SAV
encore au moins 3-4 ans (soit 5 ans environ après la fin de production
des 30").


Ton adresse mail est-elle valide ?



Normalement oui mais je sais pas si les serveurs alussinan fonctionnent
toujours... t
tu peux m'écrire sur gilles chez polysoft




--
le guide de la Ram, hébergé sur disquette par un MacPortable de 1989 :
http://aurejac.dyndns.org
Anne G
Le #23598171
Le 23/07/11 12:54, Gilles Aurejac a écrit :

Apple avait mis ce circuit pour empêcher les gens d'utiliser une alim du
mauvais modèle par erreur.

[... et tout ce que je voulais comprendre...]



Merci !

Publicité
Poster une réponse
Anonyme