panne usb

Le
ben
bonsoir à tous
J'ai un pb urgent : aucun connecteur USB ne marche plus sur ma carte mère
ASUS M2NPV-VN sous XP home SP2
plus d'imprimante, de souris, etc
Cette panne survient curieusement en même temps que celle du décodeur TV
cable, je pense peut-être à un problème de réseau électrique, parceque
j'avais un hub USB branché et alimenté en permanence sur secteur.
Ma machine ne reconnait plus aucun préiphérique USB enfiché, mais tout le
reste marche.
Faut-il changer de carte mère ?
Pourriez-vous me répondre rapidement si vous connaissez ce genre de panne
merci d'avance
BEN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #909015
*Bonjour ben*
Tu as pianoté sur ton clavier dans écrire ceci :

bonsoir à tous
J'ai un pb urgent : aucun connecteur USB ne marche plus sur ma carte
mère ASUS M2NPV-VN sous XP home SP2
plus d'imprimante, de souris, etc...
Cette panne survient curieusement en même temps que celle du décodeur
TV cable, je pense peut-être à un problème de réseau électrique,
parceque j'avais un hub USB branché et alimenté en permanence sur
secteur....
Ma machine ne reconnait plus aucun préiphérique USB enfiché, mais
tout le reste marche.
Faut-il changer de carte mère ?
Pourriez-vous me répondre rapidement si vous connaissez ce genre de
panne... merci d'avance
BEN


Carte USB défaillante (voir les connexions) ou pire... :-(
Mais que donne le gestionnaire de périphériques ?

--
Jacquouille la Fripouille

ben
Le #906320
"Jacquouille la Fripouille" le message de news:
*Bonjour ben*
Tu as pianoté sur ton clavier dans écrire ceci :

bonsoir à tous
J'ai un pb urgent : aucun connecteur USB ne marche plus sur ma carte
mère ASUS M2NPV-VN sous XP home SP2
plus d'imprimante, de souris, etc...
Cette panne survient curieusement en même temps que celle du décodeur
TV cable, je pense peut-être à un problème de réseau électrique,
parceque j'avais un hub USB branché et alimenté en permanence sur
secteur....
Ma machine ne reconnait plus aucun préiphérique USB enfiché, mais
tout le reste marche.
Faut-il changer de carte mère ?
Pourriez-vous me répondre rapidement si vous connaissez ce genre de
panne... merci d'avance
BEN


Carte USB défaillante (voir les connexions) ou pire... :-(
Mais que donne le gestionnaire de périphériques ?

--
Jacquouille la Fripouille



Je n'ai pas de carte USB, seulement les prises USB de la carte mère et un
hub
Je me suis débrouillé en mettant une carte USB sur un slot PCI , en y
branchant le hub et ça marche... !
Par contre, les sorties USB de la carte mère sont HS. Elle est encore
garantie, cela suffit-il pour la faire remplacer ?
BEN


ddore
Le #906319
Le [GMT+1ÎT],
*ben* a écrit :

Je n'ai pas de carte USB, seulement les prises USB de la carte mère
et un hub
J'avais compris


Je me suis débrouillé en mettant une carte USB sur un slot PCI , en y
branchant le hub et ça marche... !
Solution bon marché et efficace


Par contre, les sorties USB de la carte mère sont HS. Elle est
encore garantie, cela suffit-il pour la faire remplacer ?
OUI mais je te le conseille pas, sauf si l'ordi est tres recent. Ils vont

l'envoyer au SAV parce que ce type de carte n'existe plus pour faire un
echange. Tu la récupéreras dans des mois et devras te passer d'ordi pendant
ce temps. Tu as une solution qui fonctionne, gardes la.

--
ddore

JF
Le #905179
*Bonjour ben* !

ddoren n'a pas tort, c'est un bon compromis :)

Ton réseau électrique n'ayant pas l'air d'être stable, tu devrais
investir dans une alimentation protégée (onduleur).

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm
Ypoons
Le #904851
bonsoir à tous
J'ai un pb urgent : aucun connecteur USB ne marche plus sur ma carte mère
ASUS M2NPV-VN sous XP home SP2
plus d'imprimante, de souris, etc...
Cette panne survient curieusement en même temps que celle du décodeur TV
cable, je pense peut-être à un problème de réseau électrique, parceque
j'avais un hub USB branché et alimenté en permanence sur secteur....
Ma machine ne reconnait plus aucun préiphérique USB enfiché, mais tout le
reste marche.
Faut-il changer de carte mère ?
Pourriez-vous me répondre rapidement si vous connaissez ce genre de panne...
merci d'avance
BEN


Salut Ben

J'ai vu une fois une machine qui présentait des symptômes
semblables. Par hasard, je me suis aperçu que sur l'une des
prises de la carte-mère, une des broches était tordue (quelqu'un
avait essayé d'y brancher quelque chose qui n'était pas fait
pour) et faisait court-circuit (avec une autre broche, ou avec le
contact de masse qui est autour, je ne sais plus). En remettant
la broche dans une position "pas éloignée de la normale", les
problèmes ont été résolus.

À voir si ça peut t'aider...

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

ben
Le #908815
Pour répondre à tous :
Merci, la carte mère était bien HS du côté de ses ports USB
Elle m'a été changée en une semaine. Prévoyant un long délai, j'en avais
acheté une autre et monté une autre machine.
La carte mère échangée, j'ai donc monté deux mahines, avec cartes mères
neuves. Qui faonctionnent au peiti poil.
Plus qu'à en revendre une:....
Merci à tous
BEN

"Ypoons" a écrit dans le message de news:
%
bonsoir à tous
J'ai un pb urgent : aucun connecteur USB ne marche plus sur ma carte
mère
ASUS M2NPV-VN sous XP home SP2
plus d'imprimante, de souris, etc...
Cette panne survient curieusement en même temps que celle du décodeur TV
cable, je pense peut-être à un problème de réseau électrique, parceque
j'avais un hub USB branché et alimenté en permanence sur secteur....
Ma machine ne reconnait plus aucun préiphérique USB enfiché, mais tout le
reste marche.
Faut-il changer de carte mère ?
Pourriez-vous me répondre rapidement si vous connaissez ce genre de
panne...
merci d'avance
BEN


Salut Ben

J'ai vu une fois une machine qui présentait des symptômes semblables. Par
hasard, je me suis aperçu que sur l'une des prises de la carte-mère, une
des broches était tordue (quelqu'un avait essayé d'y brancher quelque
chose qui n'était pas fait pour) et faisait court-circuit (avec une autre
broche, ou avec le contact de masse qui est autour, je ne sais plus). En
remettant la broche dans une position "pas éloignée de la normale", les
problèmes ont été résolus.

À voir si ça peut t'aider...

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même seulement
pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !



Publicité
Poster une réponse
Anonyme