parasites sounblaster usb,1,2,pcmcia...

Le
jerome balti
hello

hier en passant à carrouf , parmis les soldes merdiques des vieux
rogatons (ex "un iomega zip 250 à 59 euro au ieu de XXXXX.. profitez en
!!!)

plus loin j'avise une boite avec dedans une carte/boitier soundblaster
24 bits , 5.1, entrees sorties numeriques, optiques ,spdif, minidin
avec cordon, le tout doré , molettes son et micro et telecommande en
prime

tout ça pour 15 euro seulement

un seul boitier, j'attrappe et je lache plus

en effet , j ai pas regretté, je pensais que finalement vu ma conso de
musique , je me contenterai bien des jack du portable reliés à la
chaine , comme d'hab, apres une demi minute d ecoute à peine, j'ai
cependant compris que c'etait "vraiment mieux"


mais avant ça , j ai eu quelques soucis

j ai un portable donc avec des USB1 d'origine , j ai rajouté une carte
pcmcia de base avec 4 ports USB , alimentés en en externe par un une
plug sur un port USB1 ou port PS2

quand la SB etait branché (en premier) sur le port USB2 via PCMCIA , le
son etait pourris!!! on entendait en fait le son "bonne qualité'
couverts de crachouillis et parasites affreux

subsequement , apres avoir titillé les reglages et molettes ,
commençant a desesperer de m etre fait refiler , pas cher certe mais,
un machin naze !!

j essaie de le mettre sur un des port USB1 et là , miracle, tout marche
OK, plus de parasites , son OK, synthe OK

je ne comprends cependant pas la raison des parasites via le port usb2
, les données circulant via le port USB ne devrait elles pas etre
numerique ? pourquoi ce cable transmettrait t il des parsites, il est
aussi muni d'une ferrite (bon je sais , j ai jamais trouvé que c'était
d une utilité flagrante)

alors d'ou viennent les parasites dans ce cas ? l'alimentation est la
même, j avais débranché les DD usb2

?

--
Vacances à Oléron !
http://www.26266.ikoula.org/oleron/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #309312

je ne comprends cependant pas la raison des parasites via le port usb2 ,
les données circulant via le port USB ne devrait elles pas etre
numerique ? pourquoi ce cable transmettrait t il des parsites, il est
aussi muni d'une ferrite (bon je sais , j ai jamais trouvé que c'était d
une utilité flagrante)


Tous les équipements "son" n'aiment pas du tout les
bricolages (et ta configuration en est un) portant sur les
masses et l'alimentation en général... De toute manière, si
ça marche sur tes ports USB1 pourquoi vouloir de l'USB2 ? Ce
n'est utile que pour du 24/96. Si tu écoutes des MP3 ou même
du flac ou du CD...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/

personne n est parfait
Le #309310
On Sun, 20 May 2007 17:16:25 +0200, jerome balti

hello


quand la SB etait branché (en premier) sur le port USB2 via PCMCIA , le
son etait pourris!!! on entendait en fait le son "bonne qualité'
couverts de crachouillis et parasites affreux


C'est pas des bzzzzzzzzzzzzzz que tu entends ?

--
Vous voulez un conseil ?
Ne faites jamais confiance à ceux qui vous donnent des conseils.(c)

jerome balti
Le #309308
On Sun, 20 May 2007 17:16:25 +0200, jerome balti

hello


quand la SB etait branché (en premier) sur le port USB2 via PCMCIA , le
son etait pourris!!! on entendait en fait le son "bonne qualité'
couverts de crachouillis et parasites affreux


C'est pas des bzzzzzzzzzzzzzz que tu entends ?


non, pas du tout , c'est des crachouillis, et des saturation de temps à
autre

--
Vacances à Oléron !
http://www.26266.ikoula.org/oleron/


jerome balti
Le #309307
Tous les équipements "son" n'aiment pas du tout les bricolages (et ta
configuration en est un)


bien, mais ça veut pas dire grand chose : marche pas = bricolos

portant sur les masses et l'alimentation en
général...


l alimentation est OK, elle permet de faire tourner les disques durs
2.5 sans probleme , le tranfert des données est OK et les masses

De toute manière, si ça marche sur tes ports USB1 pourquoi vouloir
de l'USB2 ?


et pourquoi pas , je n ai que 2 USB1 et 4 USB2 , la configuration peut
faire que ça serait mieux (et c est le cas ) de brancher sur les USB2
pcmcia qui sont plus accessibles et moins fragiles

et encore une fois , puisque la liaison data est OK , que la masse est
commune , pourquoi le son pourri dans un cas ??

--
ai ai ai robots ! artificial intelligence !
http://andromedanews.ovh.org/aiaiairobots/

Rodpod
Le #309281
Comme tous les perif USB ,a chaque port USB ,le pilote se reinstalle.
il est fort possible que sur le port USB 1 l'entrée "IN" soit mutée et sur
le port usb 2 activé avec le micro etc...
A vir si les pilotes sont bien installé et meme faire un essai pour les
reinstaller quand tu as mis sur le usb 2.

--
A+.

Rod
Jean-Pierre Roche
Le #309280
Tous les équipements "son" n'aiment pas du tout les bricolages (et ta
configuration en est un)


bien, mais ça veut pas dire grand chose : marche pas = bricolos


Non ça veut dire que tu as une carte PCMCIA + un alim
ajoutées sur le PC d'origine. J'appelle ça un bricolage.

l alimentation est OK, elle permet de faire tourner les disques durs 2.5
sans probleme , le tranfert des données est OK et les masses


Rien à voir avec les problèmes audio...

De toute manière, si ça marche sur tes ports USB1 pourquoi vouloir de
l'USB2 ?


et pourquoi pas , je n ai que 2 USB1 et 4 USB2 , la configuration peut
faire que ça serait mieux (et c est le cas ) de brancher sur les USB2
pcmcia qui sont plus accessibles et moins fragiles

et encore une fois , puisque la liaison data est OK , que la masse est
commune , pourquoi le son pourri dans un cas ??


Tu n'as manifestement jamais été confronté à des problèmes
de masse (ou boucle de masse) dans une installation audio.
Je ne vais pas te faire la théorie de la chose ici mais
sache que ça existe, tous les pros l'ont constaté...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/


jerome balti
Le #309247
Tu n'as manifestement jamais été confronté à des problèmes de masse (ou
boucle de masse) dans une installation audio. Je ne vais pas te faire la
théorie de la chose ici mais sache que ça existe, tous les pros l'ont
constaté...


bien sur que si , mais en quoi ça generait les data qui par ailleurs
transitent tres bien avec le DD

et pourquoi ça fait des crachouilis et du son 'écrété' et pas le
moindre sifflement ?

--
ai ai ai robots ! artificial intelligence !
http://andromedanews.ovh.org/aiaiairobots/

Jean-Pierre Roche
Le #309245

bien sur que si , mais en quoi ça generait les data qui par ailleurs
transitent tres bien avec le DD


encore une fois les data et l'audio c'est pas pareil. Il y a
souvent deux lignes de masse séparées... Différences de
potentiel tout ça.
je ne dis pas que c'est ton problème mais ça peut l'être.

et pourquoi ça fait des crachouilis et du son 'écrété' et pas le moindre
sifflement ?


? pourquoi ça sifflerait ??? je ne sais pas ce que tu
entends par là si c'est du larsen ça n'a absolument rien à voir.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/

jerome balti
Le #309244
du larsen ça n'a absolument rien à voir.


pourquoi introduit tu le larsen la dedans ?

crachouillis et saturation , donc pas de souffle , pas de siffle , pas
de hiss , pas de chhhhhh , pas de ssssiiiii


une si belle carte d ailleurs , elle devrait pas etre sensible au
larsen

de surcroit , quand je parle dans le micro, il y a un mini decallage
temporel juste perceptible , alors que l entree micro classique de la
carte onboard de l'ordi il y a pas ce decallage et le larsen y est d
ailleurs tres facile a produire

des parasitages du cordon usb qui affecterait l electronique au point
de perturber à ce point le fonctionnement de la carte , dans ce cas, le
meme cordon/port relié à un disque externe devrait suffisemment pourir
la transmission pour empecher les DD de fonctionner au taux de l'USB2 ,
or les DD externes fonctionnent bien
(et j ai bien entendu précisé que j ai tout débrancher sur l usb au
moment de tester la carte)



--
ai ai ai robots ! artificial intelligence !
http://andromedanews.ovh.org/aiaiairobots/

jerome balti
Le #309243
Comme tous les perif USB ,a chaque port USB ,le pilote se reinstalle.
il est fort possible que sur le port USB 1 l'entrée "IN" soit mutée et sur le
port usb 2 activé avec le micro etc...
A vir si les pilotes sont bien installé et meme faire un essai pour les
reinstaller quand tu as mis sur le usb 2.


merci

peut etre bien, a y reflechir, j ai deja eu le cas d'un periph ,
pinnacle capture video tout bete , qui a refusé de marcher proprement
pendant un temps et , sans modif , apres quelques reboots , le truc est
devenu plug and play de lui meme , l'acces à l'acquisition video s est
mise a fonctionner depuis les applications tierces , et les reglages de
standards se sont améliorés ,etc ...

donc .. à réessayer pour voir ...

--
Vacances à Oléron !
http://www.26266.ikoula.org/oleron/

Publicité
Poster une réponse
Anonyme