Partage Home Pro (encore...)

Le
Didier_Toulouse
Bonjour à tous,

Malgré une certaine XPérience et le parcours de ce forum et du site du
bel ami JC, je cale sur un problème curieux.

J'ai en réseau via hub un pc XPH et un PC XPP SP2. Les deux sont dans
le groupe WORKGROUP, les deux ont un mot de passe, les deux ont le
partage de fichiers activé et un dossier partagé avec accès en lectur=
e/
écriture, les deux ont le nebios activé avec TCP/IP et je me connecte
sur les deux avec le même username.

Quand je monte un partage sur le XPP, je peux y accéder depuis le XPH
sans aucune difficulté dans tous les modes possibles.

Quand je fais la même chose depuis le XPP vers le XPH, je n'ai pas
d'accès en écriture. Après avoir cherché ici et là, j'ai demand=
é un
accès sous un autre nom d'utilisateur, j'ai mis mon username habituel
mais je n'ai pas renseigné la zone mot de passe afin d'être sûr qu'il
se connectait en mode identifié et non invité (le compte invité est
désactivé. Si je l'active, cela ne change rien).

SURPRISE : XP ne m'a pas demandé mon mot de passe, et j'ai
(évidemment) la même erreur.

Quid ?
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sibusate
Le #20332451
> SURPRISE : XP ne m'a pas demandé mon mot de passe, et j'ai
(évidemment) la même erreur.



Bonjour Didier,
As-tu vérifié ton Firewall (et/ou ton anti-virus, si Norton par ex.),
par hasard ? Ne serait-ce pas lui qui bloque ?
Essaye en l'arrêtant, des fois (en te deconnectant temporairement
d'Internet)
Bon courage,
François
Didier_Toulouse
Le #20332661
non, tout cela est ok
(et norton, pas vraiment...)
merci.
Michel__D
Le #20333531
Bonjour,

Didier_Toulouse a écrit :
Bonjour à tous,

Malgré une certaine XPérience et le parcours de ce forum et du site du
bel ami JC, je cale sur un problème curieux.

J'ai en réseau via hub un pc XPH et un PC XPP SP2. Les deux sont dans
le groupe WORKGROUP, les deux ont un mot de passe, les deux ont le
partage de fichiers activé et un dossier partagé avec accès en lecture/
écriture, les deux ont le nebios activé avec TCP/IP et je me connecte
sur les deux avec le même username.

Quand je monte un partage sur le XPP, je peux y accéder depuis le XPH
sans aucune difficulté dans tous les modes possibles.

Quand je fais la même chose depuis le XPP vers le XPH, je n'ai pas
d'accès en écriture. Après avoir cherché ici et là, j'ai demandé un
accès sous un autre nom d'utilisateur, j'ai mis mon username habituel
mais je n'ai pas renseigné la zone mot de passe afin d'être sûr qu'il
se connectait en mode identifié et non invité (le compte invité est
désactivé. Si je l'active, cela ne change rien).

SURPRISE : XP ne m'a pas demandé mon mot de passe, et j'ai
(évidemment) la même erreur.

Quid ?
Merci.



Si c'est une partition NTFS quels sont les droits sur le partage de l'XPH ?

Pour tester, donne le contrôle total à "tout le monde", si cela passe cela
veut dire que ta connexion est réalisé avec le compte invité sur l'XPH.
Jean-Claude BELLAMY
Le #20333831
"Didier_Toulouse" groupe de discussion :

Bonjour à tous,

Malgré une certaine XPérience et le parcours de ce forum et du site du
bel ami JC, je cale sur un problème curieux.


Hélas non, il est hyper connu, et quasi irrémédiable ..; :-(


J'ai en réseau via hub un pc XPH et un PC XPP SP2. Les deux sont dans
le groupe WORKGROUP, les deux ont un mot de passe, les deux ont le
partage de fichiers activé et un dossier partagé avec accès en lecture/
écriture, les deux ont le nebios activé avec TCP/IP et je me connecte
sur les deux avec le même username.

Quand je monte un partage sur le XPP, je peux y accéder depuis le XPH
sans aucune difficulté dans tous les modes possibles.

Quand je fais la même chose depuis le XPP vers le XPH, je n'ai pas
d'accès en écriture.



NORMAL ! (si on peut dire)

Je n'arrêt pas de pester contre XP HOME", l'OS le plus débile au niveau
réseau !
Car ce crétin anonymise toute connexion venant de l'extérieur !
Toute connexion est vue comme "invité" !

(copier-coller de mes précédentes réflexions à ce sujet)

Même si tu te connectes sous un compte administrateur, avec le bon password,
et bien ce compte ne sera pas retenu sur la machine distante sous XP HOME.
Ah que j'aimerais pouvoir écraser dans une pince étau les génitoires du
crétin à Redmond qui a osé concevoir une telle énormité dans XP HOME
(heureusement, cette idiotie a disparu dans Vista HOME et dans 7 HOME)!
Je suis vigoureusement hostile à la peine de mort et à la torture sous toute
ses formes, mais je ferai une unique exception pour ce développeur de mes
deux, et pour tous les marketteux qui ont cautionné une telle débilité! ;-)

Tu ne pourras te connecter "pleinement" à un PC sous XP HOME que si, au
choix :


1) Tu transformes tous tes XP HOME et XP PRO
(très facile à faire, tu peux m'écrire ;-))

2) Activer le compte invité et lui donner tous les droits
en ce qui concerne tous les fichiers et dossiers!
Inutile de préciser que dans ce cas les PC sous XP HOME
seront de vraies passoires au niveau sécurité !



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
Jean-Claude BELLAMY
Le #20333911
"Jean-Claude BELLAMY" message de groupe de discussion :


1) Tu transformes tous tes XP HOME et XP PRO



Lire :
Tu transformes tous tes XP HOME en XP PRO

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
Didier_Toulouse
Le #20334661
me voilà bien rassuré c'est ce que je viens de terminer

1 XPP SP2 + 1 update + 53 patches + ie 8 + patin + couffin, je viens
juste de rebouter pour la 5e fois.
Voyons voir...

(à suivre).
Publicité
Poster une réponse
Anonyme