Pas de bip au démarrage.

Le
G-raison
Bonjour,

Aujourd'hui, alors que le PC s'est très bien arrêté la dernière fois, il
ne démarre plus.

Je n'ai pas de bip au démarrage.
Je l'ai eu une ou deux fois, mais Windows n'a pas voulu démarrer
entierement.

J'ai essayer de démarrer sur des CD Live de Linux le peu de fois où j'ai
eu le bip au démarrage, mais je n'avais pas d'environnement graphique.

Que se passe-t-il d'un seul coup?

C'est un PC Acer Aspire T160-UB72, avec un AMD 64 X2 3800+, 1 GB DDR,
250 GB SATA.
Ordinateur de grande surface (d'habitude je ne vais JAMAIS dans une
grande surface) très récent.
6 ou 7 mois maximum.

Si vous avez une idée, merci.

--
@+
gr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
G-raison
Le #1043165

J'ai oublié de dire, quand je l'arrête normalement avec le bouton, si je
coupe le courant et que je remets le courant, le PC démarre alors que je
n'ai pas appuyer sur le bouton?!

--
@+
gr
Aigle bavard
Le #1043163

J'ai oublié de dire, quand je l'arrête normalement avec le bouton, si je
coupe le courant et que je remets le courant, le PC démarre alors que je
n'ai pas appuyer sur le bouton?!



Je pense que ton bouton de reset est peut-être coincé en façade.

Aigle bavard

G-raison
Le #1043161
Je pense que ton bouton de reset est peut-être coincé en façade.


Ah sans doute.
J'y avais pensé, mais je ne trouve pas le bouton reset sur ce PC.
Je n'ai qu'un gros bouton. Ca se trouve ça fait les deux?

Justement ça m'aurait aidé un bouton reset.
Là je suis obligé d'appuyer plus de 3 secondes pour éteindre le PC et
pouvoir le ralumer.

Merci pour cette réponse rapide.

--
@+
gr

Aigle bavard
Le #1042793
Je pense que ton bouton de reset est peut-être coincé en façade.


Ah sans doute.
J'y avais pensé, mais je ne trouve pas le bouton reset sur ce PC.
Je n'ai qu'un gros bouton. Ca se trouve ça fait les deux?

Justement ça m'aurait aidé un bouton reset.
Là je suis obligé d'appuyer plus de 3 secondes pour éteindre le PC et
pouvoir le ralumer.

Merci pour cette réponse rapide.



Tu aurais sans doute préféré qu'elle soit moins rapide et meilleure,
alors je vais te proposer une autre piste : bloc alim défectueux...
Mais là, pour savoir, faut un autre bloc alim...

Aigle bavard


G-raison
Le #1042792
Tu aurais sans doute préféré qu'elle soit moins rapide et meilleure,


Non, pas du tout.
Je ne pensais pas avoir une réponse aussi vite.
En plus qui rejoignait mon idée. ;-)

alors je vais te proposer une autre piste : bloc alim défectueux...
Mais là, pour savoir, faut un autre bloc alim...

Aigle bavard


Je crois que je vais devoir redonner le PC à mon avis.

--
@+
gr

geo cherchetout
Le #1042791
Le 08.07.2007 22:48, *G-raison* a écrit fort à propos :

J'ai oublié de dire, quand je l'arrête normalement avec le bouton, si je
coupe le courant et que je remets le courant, le PC démarre alors que je
n'ai pas appuyer sur le bouton?!



Salut G,
C'est vraisemblablement parce que l'option « Restore on AC Power loss »
est activée dans le setup du BIOS, section Power. (L'intitulé exact peut
être légèrement différent.)

G-raison
Le #1042790
Salut G,
C'est vraisemblablement parce que l'option « Restore on AC Power loss »
est activée dans le setup du BIOS, section Power. (L'intitulé exact peut
être légèrement différent.)


Oui, j'aimerai bien le bip pour accéder au bios.
C'est le PC de mon neuveux.
Si j'avais su je n'aurais jamais acheté ce PC dans une grande surface,
il y avait une pub mensongère au niveau de la carte graphique.

--
@+
gr

John of Aix
Le #1042788
G-raison wrote:
Salut G,
C'est vraisemblablement parce que l'option « Restore on AC Power
loss » est activée dans le setup du BIOS, section Power. (L'intitulé
exact peut être légèrement différent.)


Oui, j'aimerai bien le bip pour accéder au bios.
C'est le PC de mon neuveux.
Si j'avais su je n'aurais jamais acheté ce PC dans une grande surface,
il y avait une pub mensongère au niveau de la carte graphique.


Au tout hasard, enleve le capot et voir s'il n'y a pas une puce
enfichable qui sera, sans doute, le Bios. Pousse le bien avec tes doigts
(et je veux dire bien), ça aide parfois.


geo cherchetout
Le #1042593
Le 08.07.2007 23:23, *G-raison* a écrit fort à propos :
Salut G,
C'est vraisemblablement parce que l'option « Restore on AC Power loss »
est activée dans le setup du BIOS, section Power. (L'intitulé exact peut
être légèrement différent.)


Oui, j'aimerai bien le bip pour accéder au bios.


Tu n'y accèdes pas en pressant la touche suppr ou F2 pendant le POST ?
C'est souvent une de celles-ci mais c'est peut-être une autre sur
certains PC, je n'ai pas une grande expérience. C'est généralement
indiqué dans une ligne qui reste affichée pendant quelques secondes, il
faut ouvrir l'œil. ;-)
Autrement, il se peut aussi que cet accès ait été interdit. Dans ce cas,
je crois qu'on peut le récupérer en ramenant le BIOS à ses réglages
d'usine, ce qui s'obtient en enlevant la pile pendant un petit moment,
ou avec un cavalier. Voir notice.

C'est le PC de mon neuveux.
Si j'avais su je n'aurais jamais acheté ce PC dans une grande surface,
il y avait une pub mensongère au niveau de la carte graphique.


Mais il y avait peut-être une notice accompagnant la carte mère ?


G-raison
Le #1042587
geo cherchetout wrote:

Mais il y avait peut-être une notice accompagnant la carte mère ?


Oui, merci pour tout ces conseils.
Je crois que c'est un peu plus grave que ça, en plus il est neuf ce PC.
J'ai encore un 166 MMX qui tourne très bien.
Evidement je ne l'ai pas eu dans une grande surface.

J'irai voir demain mon fournisseur habituel, car si je le redonne là où je
l'ai eu, je ne l'aurais pas avant d'être mort et enterré.
Tant pis pour la garantie, de toutes les façons on avait rajouté une carte
graphique, donc la garantie est fichue.

Je referai un petit essais ce soir si je peux mais je crois que ça ne
marchera pas.

Merci à tous.

--
@+
gr

Publicité
Poster une réponse
Anonyme