pas de ping sur serveur Squeeze (et réciproquement)

Le
Philippe Gayot
--0016361e81d210057904ace2c752
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

J'ai installé Debian Squeeze (sans difficulté particulière) =
sur un
serveur *Debian
PowerEdge R300* mais il y a un souci :
le ping sur le serveur (à partir d'une machine du réseau local) n=
e
fonctionne pas et il n'est pas possible non plus de faire un ping sur une
machine du réseau local (à partir du serveur ).
La config. réseau sur Squeeze semble pourtant OK et le pare-feu iptabl=
es est
supprimé.

Par avance, merci.

--
Philippe Gayot

--0016361e81d210057904ace2c752
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,<br><br>J&#39;ai installé Debian Squeeze (sans difficulté=
particulière) sur un serveur <b>Debian PowerEdge R300</b> mais il y a=
un souci :<br>le
ping sur le serveur (à partir d&#39;une machine du réseau local)=
ne
fonctionne pas et il n&#39;est pas possible non plus de faire un ping sur=

une machine du réseau local (à partir du serveur ).<br>
La config. réseau sur Squeeze semble pourtant OK et le pare-feu iptabl=
es est supprimé.<br><br>Par avance, merci.<br clear="all"><br>-- <br=
>Philippe Gayot<br>

--0016361e81d210057904ace2c752--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAGmaZOtnfeoAoC9NbJkPnPCRpBrEXO-OBvd0rD=8LXUzGdb61A@mail.gmail.com
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lucas
Le #23759991
--001517478836f0e58504ace6e39e
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Es tu sur que les requêtes ICMP sont autorisées sur le réseau que tu
utilises ? Qui administre le réseau ?

L.

--001517478836f0e58504ace6e39e
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Es tu sur que les requêtes ICMP sont autorisées sur le réseau que tu utilises ? Qui administre le réseau ?
--001517478836f0e58504ace6e39e--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #23760771
Le Wed, 14 Sep 2011 10:44:49 +0200,
Philippe Gayot
Bonjour,

J'ai installé Debian Squeeze (sans difficulté particulière) sur un
serveur *Debian
PowerEdge R300* mais il y a un souci :
le ping sur le serveur (à partir d'une machine du réseau local) ne
fonctionne pas et il n'est pas possible non plus de faire un ping sur
une machine du réseau local (à partir du serveur ).
La config. réseau sur Squeeze semble pourtant OK et le pare-feu
iptables est supprimé.

Par avance, merci.




bonjour,

que donne : grep icmp /etc/sysclt.conf

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Pierre-Arnaud
Le #23762521
Philippe, merci de bien penser à répondre à la liste et non à l'expéditeur.
Ma réponse plus bas...

Le 14/09/2011 14:31, Philippe Gayot a écrit :
Il s'agit bien-sûr d'un "_Dell_ PowerEdge R300" ... ;)

/sbin/ifconfig ou ifconfig donne :

eth0 Link encap:Ethernet HWaddr 00:22:19:92:4e:16
inet adr:10.35.16.150 Bcast:10.35.17.255 Masque:255.255.254.0
adr inet6: fe80::222:19ff:fe92:4e16/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:3154 errors:4 dropped:0 overruns:0 frame:0
TX packets:273 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:269512 (263.1 KiB) TX bytes:99166 (96.8 KiB)
Interruption:16

eth1 Link encap:Ethernet HWaddr 00:22:19:92:4e:17
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interruption:17

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:210 errors:0 dropped:0 overruns:0 frame:0
TX packets:210 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
RX bytes:27429 (26.7 KiB) TX bytes:27429 (26.7 KiB)

"ip route ls" donne :

10.35.16.0/23 link src 10.35.16.150 metric 1
default via 10.35.17.254 dev eth0 proto static

Par avance, merci.

--
Philippe Gayot




Je ne vois rien de particulier.
Quelle est l'IP de l'autre machine avec laquelle les tests sont effectués?

Un "tcpdump -i eth0 icmp" pendant un ping depuis l'autre machine
permettrait de voir si les paquets arrivent (mais que la machine ne
daigne pas répondre), ou s'ils n'arrivent pas du tout.

P.-A.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme