PB d'affichage ATI Radeon

Le
bob123
Bonjour,

Sur W7 64-bits, j'ai des pb d'affichage (gros pavés qui se trainent
sur l'écran lors des rafraichissements)
J'ai mis à jour W7 + driver de la carte graphique (ATI Radeon HD5450)
mais c'est toujours pareil
des idées ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
PierreB
Le #23104551
Le 09/02/2011 10:21, bob123 a écrit :
Bonjour,

Sur W7 64-bits, j'ai des pb d'affichage (gros pavés qui se trainent
sur l'écran lors des rafraichissements)
J'ai mis à jour W7 + driver de la carte graphique (ATI Radeon HD5450)
mais c'est toujours pareil
des idées ?

Merci



Bonjour,

es-tu sur d'avoir pris un driver 64 bits ?

J'utilise

Pierre
bob123
Le #23104891
Merci
J'ai installé de touslesdrivers.com
le driver du 04/01
mais c'est pareil


"PierreB" a écrit dans le message de groupe de discussion :
4d526239$0$7699$

Le 09/02/2011 10:21, bob123 a écrit :
Bonjour,

Sur W7 64-bits, j'ai des pb d'affichage (gros pavés qui se trainent
sur l'écran lors des rafraichissements)
J'ai mis à jour W7 + driver de la carte graphique (ATI Radeon HD5450)
mais c'est toujours pareil
des idées ?

Merci



Bonjour,

es-tu sur d'avoir pris un driver 64 bits ?

J'utilise

Pierre
bob123
Le #23104881
Je suis donc passé en 8.812 avec le même pb
j'ai fais mettre à jour le driver par windows
je suis passé en 8.682
et là ça à l'air de marcher correctement ...

"bob123" a écrit dans le message de groupe de discussion :
4d5270b1$0$1067$

Merci
J'ai installé de touslesdrivers.com
le driver du 04/01
mais c'est pareil


"PierreB" a écrit dans le message de groupe de discussion :
4d526239$0$7699$

Le 09/02/2011 10:21, bob123 a écrit :
Bonjour,

Sur W7 64-bits, j'ai des pb d'affichage (gros pavés qui se trainent
sur l'écran lors des rafraichissements)
J'ai mis à jour W7 + driver de la carte graphique (ATI Radeon HD5450)
mais c'est toujours pareil
des idées ?

Merci



Bonjour,

es-tu sur d'avoir pris un driver 64 bits ?

J'utilise

Pierre
Williamhoustra
Le #23105331
bob123 a utilisé son clavier pour écrire :
Bonjour,

Sur W7 64-bits, j'ai des pb d'affichage (gros pavés qui se trainent
sur l'écran lors des rafraichissements)
J'ai mis à jour W7 + driver de la carte graphique (ATI Radeon HD5450)
mais c'est toujours pareil
des idées ?



Sur une machine avec une carte graphique ATI Radeon 9800 Pro je n'ai
jamais pu avoir un driver correct pour Win 7 32 bits. Ajouté aux autres
ennuis (un driver pour carte réseau Intel intégrée qui était d'une
lenteur affligeante) j'en ai déduit que Win 7 c'est bien mais à
condition d'avoir une machine vraiment moderne.
cedric
Le #23107251
Le Wed, 09 Feb 2011 13:36:48 +0100, Williamhoustra a écrit :

Sur une machine avec une carte graphique ATI Radeon 9800 Pro je n'ai
jamais pu avoir un driver correct pour Win 7 32 bits. Ajouté aux autres
ennuis (un driver pour carte réseau Intel intégrée qui était d'une
lenteur affligeante) j'en ai déduit que Win 7 c'est bien mais à
condition d'avoir une machine vraiment moderne.



Si j'en crois un collègue, chez Nvidia, c'est le contraire... Pour les
cartes graphiques s'entend.

--
Cédric,
http://www.nancy-guide.net/
Nancy, ça se visite.
bob123
Le #23118491
ça re-merde comme avant
même avec l'ancien driver
vous avez des idées ?


"bob123" a écrit dans le message de groupe de discussion :
4d52725e$0$10080$

Je suis donc passé en 8.812 avec le même pb
j'ai fais mettre à jour le driver par windows
je suis passé en 8.682
et là ça à l'air de marcher correctement ...

"bob123" a écrit dans le message de groupe de discussion :
4d5270b1$0$1067$

Merci
J'ai installé de touslesdrivers.com
le driver du 04/01
mais c'est pareil


"PierreB" a écrit dans le message de groupe de discussion :
4d526239$0$7699$

Le 09/02/2011 10:21, bob123 a écrit :
Bonjour,

Sur W7 64-bits, j'ai des pb d'affichage (gros pavés qui se trainent
sur l'écran lors des rafraichissements)
J'ai mis à jour W7 + driver de la carte graphique (ATI Radeon HD5450)
mais c'est toujours pareil
des idées ?

Merci



Bonjour,

es-tu sur d'avoir pris un driver 64 bits ?

J'utilise

Pierre
Publicité
Poster une réponse
Anonyme