Pb avec mpd

Le
utilisateur
Bonjour à tous.
Voici mon problème,
J'utilise mpd comme serveur de son et ncmpc comme lecteur. Tout
fonctionne bien dès semaines durant jusqu'à la mise à jour de ma sarge
vers etch. En effet, la musique fonctionne et s'arrête avec des "tac
tac" sans qu'aucun de mes fichiers logs soient déranger par l'écriture
du phénomène. quant je relance ncmpc, il me parle de timeout et se
reconnecte sur son port dans les 2-3 secondes et ca refonctionne
jusqu'au prochain plantage. J'ai bien essayer de reconfigurer mpd.conf,
alsa, et de recompiler mon noyau en essayant toutes les possibilités
pour la carte son et rien ne change.
Le plus frustrant est de n'avoir rien d'écrit sur le problème dans mon
système, comme si s'était un phénomène normal.
Je n'ai pas activer de timeout nulle part. alsa-base et alsa-utils sont
installé.
Je ne désire aucunement changer de programme mais bien trouver des pistes

Ma config:
CM P4C800-E
P4E 3.2Ghz - 1024Mo RAM
3 DD de 320 Go + 1 de 80
CG ATI 9550 (RV350 AS)
1 Grav.DVD+1Grav.CD Plext.
Puce sonore intégré AC'97


Merci d'avance pour vos lumière!!!


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GIGGz
Le #9551411
utilisateur a écrit :
Bonjour à tous.
Voici mon problème,
J'utilise mpd comme serveur de son et ncmpc comme lecteur. Tout
fonctionne bien dès semaines durant jusqu'à la mise à jour de ma sarge
vers etch. En effet, la musique fonctionne et s'arrête avec des "tac
tac" sans qu'aucun de mes fichiers logs soient déranger par l'écriture
du phénomène. quant je relance ncmpc, il me parle de timeout et se
reconnecte sur son port dans les 2-3 secondes et ca refonctionne ...
jusqu'au prochain plantage. J'ai bien essayer de reconfigurer mpd.conf,
alsa, et de recompiler mon noyau en essayant toutes les possibilités
pour la carte son et rien ne change.
Le plus frustrant est de n'avoir rien d'écrit sur le problème dans mon
système, comme si s'était un phénomène normal.
Je n'ai pas activer de timeout nulle part. alsa-base et alsa-utils sont
installé.
Je ne désire aucunement changer de programme mais bien trouver des
pistes...

Ma config:
CM P4C800-E
P4E 3.2Ghz - 1024Mo RAM
3 DD de 320 Go + 1 de 80
CG ATI 9550 (RV350 AS)
1 Grav.DVD+1Grav.CD Plext.
Puce sonore intégré AC'97



Slt,

Je n'ai pas ce problème là. Mais je me demande si tu n'as pas un
problème avec la carte son. En effet dans les noyaux récents (le 2.6.18
de la etch en faient partie je pense), la carte son AC'97 a un mode
"powersave". La doc du noyau définit ce mode comme agressif...J'ai pensé
à ça car hier je l'ai testé et le mode powersave était tellement
efficace que je n'avais plus de son du tout. Regarde si ce mode est activé :
tout d'abord tu cherches ds la config de ton noyau (ds /boot) la ligne
CONFIG_SND_AC97_POWER_SAVE. Si elle est à "not set". ben c'est po ça. Si
c'est à "yes"...eh ben c'est peut être ça. Ensuite tu regardes si ce
mode est "allumé" en permanence ou alors si un programme l'allume à un
moment donné (du style laptop-mode-tools).

Bon c'est peut être po ça...ms j'aurais essayé :)

GiGGz
PS viva mpd!!!!!!!!!!!!!!!! c'est ce qui y a de mieux! (le nouveau gmpc
est une belle tuerie aussi)


Merci d'avance pour vos lumière!!!






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Antoine Patte
Le #9551391
GIGGz wrote:
PS viva mpd!!!!!!!!!!!!!!!! c'est ce qui y a de mieux! (le nouveau gmpc
est une belle tuerie aussi)



moue ... mais il ne permet pas l'utlisation de base de donnée extern e si
je ne m'abuse ... ce qui est un certain handicap dans le cas d'ulisation
de mpd (le serveur) sur de tres petite config juste suffisante pour lire
les fichiers audio ...

mais me trompais-je ? faut dire que j'ai pas trop suivit les evolutions
recente de mpd ...

--
antoine patte
Benjamin Lannoy
Le #9551361
--Sig_ut_wxXMLsifnBkVQaJTLs7y
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le Thu, 31 May 2007 10:57:22 +0200,
GIGGz
ben ça j'en sais rien de rien...dsl moi j'ai juste vu les
améliorations graphiques de gmpc. et puis pleins de changement ds le
ficheir de conf de mpd...à part je sais po...dsl




Les clients MPD d'un point de vue strictement graphique... J'ai
découvert Sonata il y a peu (il faut dire que ce client est récen t), et
je le trouve nettement plus agréable à utiliser que GMPC. Je vous
conseille de lui accorder au moins un test. :)

--Sig_ut_wxXMLsifnBkVQaJTLs7y
Content-Type: application/pgp-signature; name=signature.asc
Content-Disposition: attachment; filename=signature.asc

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGXo9Tnqm5g8Z0W2IRAtz/AJ0euRMxIu1dJdatNKPs29o8fKUE5ACglAE4
/3vVRqo217pURppKhUdSvqs Âl1
-----END PGP SIGNATURE-----

--Sig_ut_wxXMLsifnBkVQaJTLs7y--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
GIGGz
Le #9551351
Antoine Patte a écrit :
GIGGz wrote:
PS viva mpd!!!!!!!!!!!!!!!! c'est ce qui y a de mieux! (le nouveau
gmpc est une belle tuerie aussi)



moue ... mais il ne permet pas l'utlisation de base de donnée externe si
je ne m'abuse ... ce qui est un certain handicap dans le cas d'ulisation
de mpd (le serveur) sur de tres petite config juste suffisante pour lire
les fichiers audio ...

mais me trompais-je ? faut dire que j'ai pas trop suivit les evolutions
recente de mpd ...



ben ça j'en sais rien de rien...dsl moi j'ai juste vu les améliorations
graphiques de gmpc. et puis pleins de changement ds le ficheir de conf
de mpd...à part je sais po...dsl


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Damien Ulrich
Le #9551331
--nextPart3062033.QNjOmJXH25
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le jeudi 31 mai 2007 11:03, Benjamin Lannoy a écrit :
Le Thu, 31 May 2007 10:57:22 +0200,

GIGGz > ben ça j'en sais rien de rien...dsl moi j'ai juste vu les
> améliorations graphiques de gmpc. et puis pleins de changement ds le
> ficheir de conf de mpd...à part je sais po...dsl

Les clients MPD d'un point de vue strictement graphique... J'ai
découvert Sonata il y a peu (il faut dire que ce client est réc ent), et
je le trouve nettement plus agréable à utiliser que GMPC. Je vo us
conseille de lui accorder au moins un test. :)



En effet : simple, clair, concis, efficace !
thx !

--

--nextPart3062033.QNjOmJXH25
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBGXpF+EbCUT092E/8RAiGoAJsGHpm1l9PSbaq/Tj5LjaCc6V3IvQCfWY5I
lyc5LPIhQeHeCublweh9KnU =ujXU
-----END PGP SIGNATURE-----

--nextPart3062033.QNjOmJXH25--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Damelonet
Le #9551121
GIGGz a écrit :
utilisateur a écrit :
Bonjour à tous.
Voici mon problème,
J'utilise mpd comme serveur de son et ncmpc comme lecteur. Tout
fonctionne bien dès semaines durant jusqu'à la mise à jour de ma
sarge vers etch. En effet, la musique fonctionne et s'arrête avec
des "tac tac" sans qu'aucun de mes fichiers logs soient déranger par
l'écriture du phénomène. quant je relance ncmpc, il me parle de
timeout et se reconnecte sur son port dans les 2-3 secondes et ca
refonctionne ... jusqu'au prochain plantage. J'ai bien essayer de
reconfigurer mpd.conf, alsa, et de recompiler mon noyau en essayant
toutes les possibilités pour la carte son et rien ne change.
Le plus frustrant est de n'avoir rien d'écrit sur le problème dans
mon système, comme si s'était un phénomène normal.
Je n'ai pas activer de timeout nulle part. alsa-base et alsa-utils
sont installé.
Je ne désire aucunement changer de programme mais bien trouver des
pistes...

Ma config:
CM P4C800-E
P4E 3.2Ghz - 1024Mo RAM
3 DD de 320 Go + 1 de 80
CG ATI 9550 (RV350 AS)
1 Grav.DVD+1Grav.CD Plext.
Puce sonore intégré AC'97



Slt,

Je n'ai pas ce problème là . Mais je me demande si tu n'as pas un
problème avec la carte son. En effet dans les noyaux récents (le
2.6.18 de la etch en faient partie je pense), la carte son AC'97 a un
mode "powersave". La doc du noyau définit ce mode comme
agressif...J'ai pensé à ça car hier je l'ai testé et le mode
powersave était tellement efficace que je n'avais plus de son du
tout. Regarde si ce mode est activé :
tout d'abord tu cherches ds la config de ton noyau (ds /boot) la ligne
CONFIG_SND_AC97_POWER_SAVE. Si elle est à "not set". ben c'est po
ça. Si c'est à "yes"...eh ben c'est peut être ça. Ensuite tu
regardes si ce mode est "allumé" en permanence ou alors si un
programme l'allume à un moment donné (du style laptop-mode-tools).

Bon c'est peut être po ça...ms j'aurais essayé :)

GiGGz
PS viva mpd!!!!!!!!!!!!!!!! c'est ce qui y a de mieux! (le nouveau
gmpc est une belle tuerie aussi)


Merci d'avance pour vos lumière!!!








J'ai supprimé powersaved de mon système, comme je n'utilise pas
l'économie, a suivre...


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #9551061
Benjamin Lannoy a écrit :
Le Thu, 31 May 2007 10:57:22 +0200,
GIGGz
ben ça j'en sais rien de rien...dsl moi j'ai juste vu les
améliorations graphiques de gmpc. et puis pleins de changement ds le
ficheir de conf de mpd...à part je sais po...dsl




Les clients MPD d'un point de vue strictement graphique... J'ai
découvert Sonata il y a peu (il faut dire que ce client est récent), et
je le trouve nettement plus agréable à utiliser que GMPC. Je vous
conseille de lui accorder au moins un test. :)



ça y est j'ai testé. C'est vrai qu'il est bien. En plsu traduit en
français...ms ce qui me manque le plus c'est de pouvoir controler la
lecture avec les boutons multimédia. ça marche très bien sous gmpc ms lo
ça ne marche pas. ms bon le projet a l'air très très jeune...donc à
retester plus tard :)

merci en tt cas!
GiGGz


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Damelonet
Le #9572991
Damelonet a écrit :
GIGGz a écrit :
utilisateur a écrit :
Bonjour à tous.
Voici mon problème,
J'utilise mpd comme serveur de son et ncmpc comme lecteur. Tout
fonctionne bien dès semaines durant jusqu'à la mise à jour de
ma sarge vers etch. En effet, la musique fonctionne et s'arrête
avec des "tac tac" sans qu'aucun de mes fichiers logs soient
déranger par l'écriture du phénomène. quant je relance
ncmpc, il me parle de timeout et se reconnecte sur son port dans les
2-3 secondes et ca refonctionne ... jusqu'au prochain plantage. J'ai
bien essayer de reconfigurer mpd.conf, alsa, et de recompiler mon
noyau en essayant toutes les possibilités pour la carte son et
rien ne change.
Le plus frustrant est de n'avoir rien d'écrit sur le problème
dans mon système, comme si s'était un phénomène normal.
Je n'ai pas activer de timeout nulle part. alsa-base et alsa-utils
sont installé.
Je ne désire aucunement changer de programme mais bien trouver
des pistes...

Ma config:
CM P4C800-E
P4E 3.2Ghz - 1024Mo RAM
3 DD de 320 Go + 1 de 80
CG ATI 9550 (RV350 AS)
1 Grav.DVD+1Grav.CD Plext.
Puce sonore intégré AC'97



Slt,

Je n'ai pas ce problème là . Mais je me demande si tu n'as pas un
problème avec la carte son. En effet dans les noyaux récents
(le 2.6.18 de la etch en faient partie je pense), la carte son AC'97
a un mode "powersave". La doc du noyau définit ce mode comme
agressif...J'ai pensé à ça car hier je l'ai testé et le
mode powersave était tellement efficace que je n'avais plus de son
du tout. Regarde si ce mode est activé :
tout d'abord tu cherches ds la config de ton noyau (ds /boot) la
ligne CONFIG_SND_AC97_POWER_SAVE. Si elle est à "not set". ben
c'est po ça. Si c'est à "yes"...eh ben c'est peut être
ça. Ensuite tu regardes si ce mode est "allumé" en permanence
ou alors si un programme l'allume à un moment donné (du style
laptop-mode-tools).

Bon c'est peut être po ça...ms j'aurais essayé :)

GiGGz
PS viva mpd!!!!!!!!!!!!!!!! c'est ce qui y a de mieux! (le nouveau
gmpc est une belle tuerie aussi)


Merci d'avance pour vos lumière!!!








J'ai supprimé powersaved de mon système, comme je n'utilise pas
l'économie, a suivre...




Bon, le problème est toujours la. Le parametre
CONFIG_SND_AC97_POWER_SAVE est en "is not set".
Dans les logs de mpd, j'ai ceci quant tout fonctionne:
......
Jun 01 02:26 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:39 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:39 : playlist: now playing queued song
Jun 01 02:39 : playlist: queue song 157:"MusiquesBase_Divers/Linkin Park
- Splitting The DNA-CD2/14-Pista Audio 14.ogg"
Jun 01 02:39 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:43 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:43 : playlist: now playing queued song
Jun 01 02:43 : playlist: queue song 158:"MusiquesBase_Lektro/Prefuse 73
- Surrounded By Silence (2005)/prefuse 73 16- l.a. correction exchange.ogg"
Jun 01 02:43 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:47 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:47 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:47 : playlist: now playing queued song
Jun 01 02:47 : playlist: queue song 159:"MusiquesBase_Divers/Death in
Vegas - Satan's Circus + Bonus cd live at Brixton/Satan's
Circus/7.Reigen.ogg"
Jun 01 02:53 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:53 : playlist: now playing queued song
Jun 01 02:53 : playlist: queue song 160:"MusiquesBase_Divers/Divers
MP3/The Libertines BBC Live 2003.mp3"
Jun 01 02:53 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 03:05 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 03:05 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 03:05 : playlist: now playing queued song
.....

Et quant ca plante:
.....
Jun 01 05:50 : playlist: play 165:"MusiquesBase_Divers/Asian Dub
Fondation - Community Music/AsianDubCommunityMusic14.ogg"
Jun 01 05:50 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 05:50 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 1: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 0: closed
Jun 01 05:50 : interface 0: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 1: closed
Jun 01 05:50 : interface 1: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 0: closed
Jun 01 05:50 : interface 0: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 1: closed
Jun 01 05:50 : interface 1: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 0: closed
Jun 01 05:50 : interface 0: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 1: closed
Jun 01 05:50 : playlist: queue song 166:"MusiquesBase_Divers/Marcel &
son orchestre - Youpii, Groovi, Heavii, Crazii, Sexii, S/19 Raoul et
Alain.ogg"
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "playlistinfo "-1""
Jun 01 05:50 : interface 0: buffer created
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: buffer empty 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status
......

et la, je doit relancer un client pour stopper et relancer la musique.
Le client me sort un "connexion timeout" et reconnecte sur son port 6600
en 2-3 secondes. Tant que cette manip n'est pas effectué, plus de son, a
pars quelques "tac" de temps en temps. Je ne crois pas que cela vienne
de la config du noyau, j'ai le meme pc depuis 2 ans et sous sarge, avec
la meme config noyau, je n'ai jamais eu ce probleme. La config de mpd
est identique ainsi que ma base musicale.
J'ai aussi des problemes avec l'affichage de certain caractere, cela
peut-être lie?
Je continue a chercher...


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
GIGGz
Le #9572901
Damelonet a écrit :
Damelonet a écrit :
GIGGz a écrit :
utilisateur a écrit :
Bonjour à tous.
Voici mon problème,
J'utilise mpd comme serveur de son et ncmpc comme lecteur. Tout
fonctionne bien dès semaines durant jusqu'à la mise à jour de
ma sarge vers etch. En effet, la musique fonctionne et s'arrête
avec des "tac tac" sans qu'aucun de mes fichiers logs soient
déranger par l'écriture du phénomène. quant je relance
ncmpc, il me parle de timeout et se reconnecte sur son port dans les
2-3 secondes et ca refonctionne ... jusqu'au prochain plantage. J'ai
bien essayer de reconfigurer mpd.conf, alsa, et de recompiler mon
noyau en essayant toutes les possibilités pour la carte son et
rien ne change.
Le plus frustrant est de n'avoir rien d'écrit sur le problème
dans mon système, comme si s'était un phénomène normal.
Je n'ai pas activer de timeout nulle part. alsa-base et alsa-utils
sont installé.
Je ne désire aucunement changer de programme mais bien trouver
des pistes...

Ma config:
CM P4C800-E
P4E 3.2Ghz - 1024Mo RAM
3 DD de 320 Go + 1 de 80
CG ATI 9550 (RV350 AS)
1 Grav.DVD+1Grav.CD Plext.
Puce sonore intégré AC'97



Slt,

Je n'ai pas ce problème là . Mais je me demande si tu n'as pas un
problème avec la carte son. En effet dans les noyaux récents
(le 2.6.18 de la etch en faient partie je pense), la carte son AC'97
a un mode "powersave". La doc du noyau définit ce mode comme
agressif...J'ai pensé à ça car hier je l'ai testé et le
mode powersave était tellement efficace que je n'avais plus de son
du tout. Regarde si ce mode est activé :
tout d'abord tu cherches ds la config de ton noyau (ds /boot) la
ligne CONFIG_SND_AC97_POWER_SAVE. Si elle est à "not set". ben
c'est po ça. Si c'est à "yes"...eh ben c'est peut être
ça. Ensuite tu regardes si ce mode est "allumé" en permanence
ou alors si un programme l'allume à un moment donné (du style
laptop-mode-tools).

Bon c'est peut être po ça...ms j'aurais essayé :)

GiGGz
PS viva mpd!!!!!!!!!!!!!!!! c'est ce qui y a de mieux! (le nouveau
gmpc est une belle tuerie aussi)


Merci d'avance pour vos lumière!!!








J'ai supprimé powersaved de mon système, comme je n'utilise pas
l'économie, a suivre...




Bon, le problème est toujours la. Le parametre
CONFIG_SND_AC97_POWER_SAVE est en "is not set".
Dans les logs de mpd, j'ai ceci quant tout fonctionne:
......
Jun 01 02:26 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:39 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:39 : playlist: now playing queued song
Jun 01 02:39 : playlist: queue song 157:"MusiquesBase_Divers/Linkin Park
- Splitting The DNA-CD2/14-Pista Audio 14.ogg"
Jun 01 02:39 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:43 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:43 : playlist: now playing queued song
Jun 01 02:43 : playlist: queue song 158:"MusiquesBase_Lektro/Prefuse 73
- Surrounded By Silence (2005)/prefuse 73 16- l.a. correction exchange.ogg"
Jun 01 02:43 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:47 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:47 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:47 : playlist: now playing queued song
Jun 01 02:47 : playlist: queue song 159:"MusiquesBase_Divers/Death in
Vegas - Satan's Circus + Bonus cd live at Brixton/Satan's
Circus/7.Reigen.ogg"
Jun 01 02:53 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:53 : playlist: now playing queued song
Jun 01 02:53 : playlist: queue song 160:"MusiquesBase_Divers/Divers
MP3/The Libertines BBC Live 2003.mp3"
Jun 01 02:53 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 03:05 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 03:05 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 03:05 : playlist: now playing queued song
.....

Et quant ca plante:
.....
Jun 01 05:50 : playlist: play 165:"MusiquesBase_Divers/Asian Dub
Fondation - Community Music/AsianDubCommunityMusic14.ogg"
Jun 01 05:50 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 05:50 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 1: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 0: closed
Jun 01 05:50 : interface 0: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 1: closed
Jun 01 05:50 : interface 1: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 0: closed
Jun 01 05:50 : interface 0: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 1: closed
Jun 01 05:50 : interface 1: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 0: closed
Jun 01 05:50 : interface 0: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 1: closed
Jun 01 05:50 : playlist: queue song 166:"MusiquesBase_Divers/Marcel &
son orchestre - Youpii, Groovi, Heavii, Crazii, Sexii, S/19 Raoul et
Alain.ogg"
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "playlistinfo "-1""
Jun 01 05:50 : interface 0: buffer created
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: buffer empty 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status
......

et la, je doit relancer un client pour stopper et relancer la musique.
Le client me sort un "connexion timeout" et reconnecte sur son port 6600
en 2-3 secondes. Tant que cette manip n'est pas effectué, plus de son, a
pars quelques "tac" de temps en temps. Je ne crois pas que cela vienne
de la config du noyau, j'ai le meme pc depuis 2 ans et sous sarge, avec
la meme config noyau, je n'ai jamais eu ce probleme. La config de mpd
est identique ainsi que ma base musicale.
J'ai aussi des problemes avec l'affichage de certain caractere, cela
peut-être lie?
Je continue a chercher...




que donne la commande locale ?
ensuite faut regarder les noms de tes chansons (tu peux les renommer
avec des scripts -> cf le fil de cette semaine sur le sujet) et ensuite
les tags...bonne continuation (parce que ça à faire c'est vraiment [...])


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Damelonet
Le #9572031
Damelonet a écrit :
Damelonet a écrit :
GIGGz a écrit :
utilisateur a écrit :
Bonjour à tous.
Voici mon problème,
J'utilise mpd comme serveur de son et ncmpc comme lecteur. Tout
fonctionne bien dès semaines durant jusqu'à la mise
à jour de ma sarge vers etch. En effet, la musique fonctionne
et s'arrête avec des "tac tac" sans qu'aucun de mes fichiers
logs soient déranger par l'écriture du
phénomène. quant je relance ncmpc, il me parle de
timeout et se reconnecte sur son port dans les 2-3 secondes et ca
refonctionne ... jusqu'au prochain plantage. J'ai bien essayer de
reconfigurer mpd.conf, alsa, et de recompiler mon noyau en essayant
toutes les possibilités pour la carte son et rien ne change.
Le plus frustrant est de n'avoir rien d'écrit sur le
problème dans mon système, comme si s'était un
phénomène normal.
Je n'ai pas activer de timeout nulle part. alsa-base et alsa-utils
sont installé.
Je ne désire aucunement changer de programme mais bien
trouver des pistes...

Ma config:
CM P4C800-E
P4E 3.2Ghz - 1024Mo RAM
3 DD de 320 Go + 1 de 80
CG ATI 9550 (RV350 AS)
1 Grav.DVD+1Grav.CD Plext.
Puce sonore intégré AC'97



Slt,

Je n'ai pas ce problème là . Mais je me demande si tu n'as
pas un problème avec la carte son. En effet dans les noyaux
récents (le 2.6.18 de la etch en faient partie je pense), la
carte son AC'97 a un mode "powersave". La doc du noyau
définit ce mode comme agressif...J'ai pensé Ã
ça car hier je l'ai testé et le mode powersave
était tellement efficace que je n'avais plus de son du tout.
Regarde si ce mode est activé :
tout d'abord tu cherches ds la config de ton noyau (ds /boot) la
ligne CONFIG_SND_AC97_POWER_SAVE. Si elle est à "not set". ben
c'est po ça. Si c'est à "yes"...eh ben c'est peut
être ça. Ensuite tu regardes si ce mode est
"allumé" en permanence ou alors si un programme l'allume
à un moment donné (du style laptop-mode-tools).

Bon c'est peut être po ça...ms j'aurais essayé :)

GiGGz
PS viva mpd!!!!!!!!!!!!!!!! c'est ce qui y a de mieux! (le nouveau
gmpc est une belle tuerie aussi)


Merci d'avance pour vos lumière!!!








J'ai supprimé powersaved de mon système, comme je n'utilise pas
l'économie, a suivre...




Bon, le problème est toujours la. Le parametre
CONFIG_SND_AC97_POWER_SAVE est en "is not set".
Dans les logs de mpd, j'ai ceci quant tout fonctionne:
......
Jun 01 02:26 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:39 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:39 : playlist: now playing queued song
Jun 01 02:39 : playlist: queue song 157:"MusiquesBase_Divers/Linkin
Park - Splitting The DNA-CD2/14-Pista Audio 14.ogg"
Jun 01 02:39 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:43 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:43 : playlist: now playing queued song
Jun 01 02:43 : playlist: queue song 158:"MusiquesBase_Lektro/Prefuse
73 - Surrounded By Silence (2005)/prefuse 73 16- l.a. correction
exchange.ogg"
Jun 01 02:43 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:47 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:47 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:47 : playlist: now playing queued song
Jun 01 02:47 : playlist: queue song 159:"MusiquesBase_Divers/Death in
Vegas - Satan's Circus + Bonus cd live at Brixton/Satan's
Circus/7.Reigen.ogg"
Jun 01 02:53 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 02:53 : playlist: now playing queued song
Jun 01 02:53 : playlist: queue song 160:"MusiquesBase_Divers/Divers
MP3/The Libertines BBC Live 2003.mp3"
Jun 01 02:53 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 03:05 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 03:05 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 03:05 : playlist: now playing queued song
.....

Et quant ca plante:
.....
Jun 01 05:50 : playlist: play 165:"MusiquesBase_Divers/Asian Dub
Fondation - Community Music/AsianDubCommunityMusic14.ogg"
Jun 01 05:50 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 05:50 : copyMpdTagToOB: !acceptMetadata || !tag
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 1: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 0: closed
Jun 01 05:50 : interface 0: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 1: closed
Jun 01 05:50 : interface 1: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 0: closed
Jun 01 05:50 : interface 0: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 1: closed
Jun 01 05:50 : interface 1: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 0: closed
Jun 01 05:50 : interface 0: opened from Jun 01 05:50 : 127.0.0.1
Jun 01 05:50 : interface 1: closed
Jun 01 05:50 : playlist: queue song 166:"MusiquesBase_Divers/Marcel &
son orchestre - Youpii, Groovi, Heavii, Crazii, Sexii, S/19 Raoul et
Alain.ogg"
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "playlistinfo "-1""
Jun 01 05:50 : interface 0: buffer created
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: buffer empty 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status"
Jun 01 05:50 : interface 0: command returned 0
Jun 01 05:50 : interface 0: process command "status
......

et la, je doit relancer un client pour stopper et relancer la musique.
Le client me sort un "connexion timeout" et reconnecte sur son port
6600 en 2-3 secondes. Tant que cette manip n'est pas effectué, plus
de son, a pars quelques "tac" de temps en temps. Je ne crois pas que
cela vienne de la config du noyau, j'ai le meme pc depuis 2 ans et
sous sarge, avec la meme config noyau, je n'ai jamais eu ce probleme.
La config de mpd est identique ainsi que ma base musicale.
J'ai aussi des problemes avec l'affichage de certain caractere, cela
peut-être lie?
Je continue a chercher...




Bon, mon probleme est que mpd crashe en cours de lecture, ce qui
explique la "connextion timeout" de ncmpc. c'est un bug connu et non
regle. Merci pour vos infos.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme