Pb avec Thunderbird et les news.

Le
thierry SALARD
Bonjour,

malgré un postage dans tous les forums de TB (deux en français, deux en
anglais), je n'ai toujours pas de réponse.
Voila mon problème. J'utilise TB comme lecteur de news. Les messages non
lus s'incrémentent bien entre parenthèse derrière le nom du groupe.

Malheureusement, si je clique sur le groupe, le nombre de message non lu
s'incrémente brutalement et des messages que j'avais lu sont passés en
non lus. J'ai eu ce matin le passage de 1 à 489. Autant dire que c'est
inutilisable.

J'ai déjà essaye de supprimer les fichiers et les répertoires dans le
dossiers news de TB. Cela n'a rien changé.

Je suis preneur de toute solution qui pourrait améliorer la situation.

merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Delta Ophiuchus
Le #24905402
*Bonjour thierry SALARD*, qui a écrit le 26/10/2012 11:38 :

Bonjour,

malgré un postage dans tous les forums de TB (deux en français, deux en
anglais), je n'ai toujours pas de réponse.



Forums internet ?
Car au niveau Usenet, je n'ai que ça :
alt.comp.hardware.amd.thunderbird


Voila mon problème. J'utilise TB comme lecteur de news. Les messages non
lus s'incrémentent bien entre parenthèse derrière le nom du groupe.



Avec quel serveur de news ? Free ?

Malheureusement, si je clique sur le groupe, le nombre de message non lu
s'incrémente brutalement et des messages que j'avais lu sont passés en
non lus. J'ai eu ce matin le passage de 1 à 489. Autant dire que c'est
inutilisable.

J'ai déjà essaye de supprimer les fichiers et les répertoires dans le
dossiers news de TB. Cela n'a rien changé.

Je suis preneur de toute solution qui pourrait améliorer la situation.



J'ai eu ce problème à partir du moment où j'ai utilisé trois serveurs de
news, celui d'Orange, celui de Free et un serveur de news suisse.
Le problème venait uniquement du serveur de news de Free, qui m'a
occasionné la belle pagaille que tu connais toi-même et qui a duré deux
jours, il y a quelques jours. Tout est rentré dans l'ordre sans que je
modifie quoi que ce soit aux paramètres concernant le serveur de Free.


--
http://www.synec-doc.be/doc/accents2.htm

http://www.youtube.com/watch?v=CSKVwpLXtm8
La protection : http://tinyurl.com/8b4cva9
rm
Le #24905392
Le vendredi 26 octobre 2012 à 11:38, thierry SALARD a écrit :

Bonjour,



Salut,

malgré un postage dans tous les forums de TB (deux en français, deux en
anglais), je n'ai toujours pas de réponse.
Voila mon problème. J'utilise TB comme lecteur de news.



Pas pour surfer sur le Web ? Donc c'est un peu hors sujet sur
fr.comp.infosystemes.www.navigateurs aussi je copie et redirige sur
fr.comp.usenet.lecteurs-de-news

Si tu disposes d'un navigateur web tu peux aussi voir avec les Thunderbird
addicts de http://www.geckozone.org/forum/viewforum.php?f=4

Les messages non
lus s'incrémentent bien entre parenthèse derrière le nom du groupe.

Malheureusement, si je clique sur le groupe, le nombre de message non lu
s'incrémente brutalement et des messages que j'avais lu sont passés en
non lus. J'ai eu ce matin le passage de 1 à 489. Autant dire que c'est
inutilisable.

J'ai déjà essaye de supprimer les fichiers et les répertoires dans le
dossiers news de TB. Cela n'a rien changé.

Je suis preneur de toute solution qui pourrait améliorer la situation.



Certains sites recommandent de faire un sort aux fichiers *.msf du profil
de Thunderbird.
http://support.thesmithlife.com/thunderbird_UnreadMessageCount.html

@+
--
rm - http://opera-fr.com
thierry SALARD
Le #24905712
Le 26/10/2012 12:06, Delta Ophiuchus a écrit :
*Bonjour thierry SALARD*, qui a écrit le 26/10/2012 11:38 :

Bonjour,

malgré un postage dans tous les forums de TB (deux en français, deux en
anglais), je n'ai toujours pas de réponse.



Forums internet ?
Car au niveau Usenet, je n'ai que ça :
alt.comp.hardware.amd.thunderbird


Voila mon problème. J'utilise TB comme lecteur de news. Les messages non
lus s'incrémentent bien entre parenthèse derrière le nom du groupe.



Avec quel serveur de news ? Free ?



Oui, avec le serveur de Free.


Malheureusement, si je clique sur le groupe, le nombre de message non lu
s'incrémente brutalement et des messages que j'avais lu sont passés en
non lus. J'ai eu ce matin le passage de 1 à 489. Autant dire que c'est
inutilisable.

J'ai déjà essaye de supprimer les fichiers et les répertoires dans le
dossiers news de TB. Cela n'a rien changé.

Je suis preneur de toute solution qui pourrait améliorer la situation.



J'ai eu ce problème à partir du moment où j'ai utilisé trois serveurs de
news, celui d'Orange, celui de Free et un serveur de news suisse.
Le problème venait uniquement du serveur de news de Free, qui m'a
occasionné la belle pagaille que tu connais toi-même et qui a duré deux
jours, il y a quelques jours. Tout est rentré dans l'ordre sans que je
modifie quoi que ce soit aux paramètres concernant le serveur de Free.





A l'heure qu'il est, le phénomène perdure chez moi. Je n'ai qu'un
serveur, celui de free.
Delta Ophiuchus
Le #24906122
*Bonjour thierry SALARD*, qui a écrit le 26/10/2012 14:03 :

A l'heure qu'il est, le phénomène perdure chez moi. Je n'ai qu'un
serveur, celui de free.



Pour moi, ça a duré 3 jours. Prends ton mal en patience. Si au bout de
quelques jours le problème persiste, contacte le support de Free. Je ne
pense pas que ton problème vienne de Thunderbird. Surtout si tu n'as
rien modifié dans les paramètres.

--
http://www.synec-doc.be/doc/accents2.htm

http://www.youtube.com/watch?v=CSKVwpLXtm8
La protection : http://tinyurl.com/8b4cva9
thierry SALARD
Le #24906502
Le 26/10/2012 16:48, Delta Ophiuchus a écrit :
*Bonjour thierry SALARD*, qui a écrit le 26/10/2012 14:03 :

A l'heure qu'il est, le phénomène perdure chez moi. Je n'ai qu'un
serveur, celui de free.



Pour moi, ça a duré 3 jours. Prends ton mal en patience. Si au bout de
quelques jours le problème persiste, contacte le support de Free. Je ne
pense pas que ton problème vienne de Thunderbird. Surtout si tu n'as
rien modifié dans les paramètres.




Le problème, c'est que je ne suis surement pas le seul à lire les news
de Free sur TB. Pourquoi les autres n'ont pas ce problème ?


La suppression des fichiers .MSF n'a rien résolu.
J'avais installé seamonkey il y a quelques temps et même si le phénomène
était plus rare, il se produisait quand même aussi (avec les même groupes).
rm
Le #24906492
Le vendredi 26 octobre 2012 à 18:47, thierry SALARD a mal visé et écrit sur
fr.comp.infosystemes.www.navigateurs :

Le 26/10/2012 16:48, Delta Ophiuchus a écrit :
*Bonjour thierry SALARD*, qui a écrit le 26/10/2012 14:03 :

A l'heure qu'il est, le phénomène perdure chez moi. Je n'ai qu'un
serveur, celui de free.



Pour moi, ça a duré 3 jours. Prends ton mal en patience. Si au bout de
quelques jours le problème persiste, contacte le support de Free. Je ne
pense pas que ton problème vienne de Thunderbird. Surtout si tu n'as
rien modifié dans les paramètres.




Le problème, c'est que je ne suis surement pas le seul à lire les news
de Free sur TB. Pourquoi les autres n'ont pas ce problème ?


La suppression des fichiers .MSF n'a rien résolu.
J'avais installé seamonkey il y a quelques temps et même si le phénomène
était plus rare, il se produisait quand même aussi (avec les même groupes).



Pour revenir un peu en charte, j'ai aucun problème avec Opera sur le site,
pas très web, news.free.fr :-/


@+
--
rm
SAM
Le #24959722
Le 26/10/12 11:38, thierry SALARD a écrit :
Bonjour,

malgré un postage dans tous les forums de TB (deux en français, deux en
anglais), je n'ai toujours pas de réponse.



Oui, Eh ben ici c'est pour les "Navigateurs"
pas pour les "maileurs" !

Voila mon problème. J'utilise TB comme lecteur de news. Les messages non
lus s'incrémentent bien entre parenthèse derrière le nom du groupe.



Ha ?
Chez moi les messages non-lus sont en gras
(Th 16.0.2, mais ça a toujours été comme ça. Même avec NetsCape)

Malheureusement, si je clique sur le groupe,



Le groupe ?
Qu'appelles-tu le "groupe" ?
fr.comp.infosystemes.www.navigateurs ?
Où est-il affiché chez toi ?
(chez moi c'est dans le volet de gauche)
Chez moi, les posts par date (chez Free et ce NG-ci) :
Et là, les posts regroupés par fils :
(regarder les petits triangles à gauche de l'intitulé du 1er post)

Comme usuellement je ne passe par Free pour les NGs, l'ensemble des
posts est en non-lu
(même si je les ai déjà lus en passant par Orange par exemple)

le nombre de message non lu
s'incrémente brutalement et des messages que j'avais lu sont passés en
non lus.



Outil / Préférences / Avancé / Lecture et affichage
contrôler ce qui est dit pour :
"Marquer automatiquement les messages comme lus"

J'ai eu ce matin le passage de 1 à 489. Autant dire que c'est
inutilisable.



Je ne comprends pas ...
sur quel(s) NG(s) tu as des enfilades de 489 posts ?

J'ai 1016 post archivés chez Free pour ce NG-ci
J'ai 19977 posts archivés chez Free pour le NG : p.f.s.pagesperso
(yaka regarder le volet de gauche de la 1ière capture)
C'est le nombre de messages, pas le nombre d'enfilades.

Chez moi mon Th est limité à 200 posts chargeables (enfin ... 200 titres
de posts), si depuis mon dernier passage il y a eu plus de 200 messages,
TH me demande si je veux les xxx titres ou bien seulement les 200 derniers.

Non, il ne me passe pas en non-lu ce qui a été lu.

J'ai déjà essaye de supprimer les fichiers et les répertoires dans le
dossiers news de TB. Cela n'a rien changé.



Non, ça non plus je ne comprends pas bien ...
Qu'est-ce que tu trifouilles directement dans le dossier News ?
(je comprends : sur le DD de l'ordi)

Je suis preneur de toute solution qui pourrait améliorer la situation.



Montre des captures écran de ton Th

Il faudrait aussi savoir quels modules (extensions) tu as installés.



Le coup des parenthèses je ne vois vraiment pas ce que c'est !
--
Stéphane Moriaux avec/with iMac-intel
SAM
Le #24959712
Le 13/11/12 15:07, SAM a écrit :
Le 26/10/12 11:38, thierry SALARD a écrit :

Voila mon problème. J'utilise TB comme lecteur de news. Les messages non
lus s'incrémentent bien entre parenthèse derrière le nom du groupe.





Ça y est !
Je vois de quoi tu parles ;-)
c'est le titre du NG dans le volet de gauche !
Entre parenthèses, en effet, il y a le nbre de messages non lus
(et non pas le nbre de messages total comme je le disais)

Malheureusement, si je clique sur le groupe,
le nombre de message non lu s'incrémente brutalement





Heu ... oui, c'est possible ... si ça fait longtemps que tu n'as pas
ouvert/lu ce groupe.

et des messages que j'avais lus sont passés en non lus.





Pas normal.
Tu en es bien certain ?
Vraiment ?

Revoir la case :
"Marquer automatiquement les messages comme lus"


--
Stéphane Moriaux avec/with iMac-intel
thierry SALARD
Le #24961982
Le 13/11/2012 15:16, SAM a écrit :
Le 13/11/12 15:07, SAM a écrit :
Le 26/10/12 11:38, thierry SALARD a écrit :

Voila mon problème. J'utilise TB comme lecteur de news. Les messages non
lus s'incrémentent bien entre parenthèse derrière le nom du groupe.





Ça y est !
Je vois de quoi tu parles ;-)
c'est le titre du NG dans le volet de gauche !
Entre parenthèses, en effet, il y a le nbre de messages non lus
(et non pas le nbre de messages total comme je le disais)

Malheureusement, si je clique sur le groupe,
le nombre de message non lu s'incrémente brutalement





Heu ... oui, c'est possible ... si ça fait longtemps que tu n'as pas
ouvert/lu ce groupe.



Non, même en venant de lire tous les messages.

et des messages que j'avais lus sont passés en non lus.





Pas normal.
Tu en es bien certain ?
Vraiment ?



Certain. Cela me le fait par vague. En ce moment, cela ne le fais pas.

Revoir la case :
"Marquer automatiquement les messages comme lus"



Fait.



Olivier Miakinen
Le #24962062
Bonjour,

Le 14/11/2012 16:47, thierry SALARD a écrit :

Pas normal.
Tu en es bien certain ?
Vraiment ?



Certain. Cela me le fait par vague. En ce moment, cela ne le fais pas.



Il t'avait été répondu que le problème pouvait venir du serveur de
Free, et en effet cela peut arriver s'ils se mélangent les pédales
dans le numéro interne des articles.

En tout cas, c'est complètement hors sujet dans le groupe sur les
navigateurs web. Ça pourrait être en charte dans le groupe
fr.comp.usenet.lecteurs-de-news si c'est un problème de ton nouvelleur,
mais plus vraisemblablement dans fr.comp.usenet.serveurs si c'est un
problème du serveur de Free. J'y fais une diapublication, avec suivi
vers fr.comp.usenet.serveurs seul.

Pour info, je rappelle la question d'origine :

Voila mon problème. J'utilise TB comme lecteur de news. Les messages non
lus s'incrémentent bien entre parenthèse derrière le nom du groupe.

Malheureusement, si je clique sur le groupe, le nombre de message non lu
s'incrémente brutalement et des messages que j'avais lu sont passés en
non lus. J'ai eu ce matin le passage de 1 à 489. Autant dire que c'est
inutilisable.


</>

Cordialement,
--
Olivier Miakinen
Publicité
Poster une réponse
Anonyme