pb cables rj45

Le
Dolten Altgor
Bonjour à tous, j'ai un petit souci concernant la création de cables RJ45.
J'ai voulu créer une rallonge - que j'ai construit moi-même - pour un modem
adsl qui se trouve dans une autre pièce de ma maison.

J'ai donc la configuration suivante:

- 1 modem adsl branché à une prise murale ethernet.
-De cette prise sort un cable qui se termine par un connecteur RJ45 , qui
lui même se branche sur un switch Netgear.
- Sur ce switch deux autres câbles sont connectés qui se terminent par deux
prises murales ethernet.

En gros, pour résumer j'ai construit trois cables de cette manière:

- extremité 1: prise murale RJ45 connectée suivant les indications couleurs
de la prise.
- extremité 2 avec le cablage suivant (droit):
1.. blanc/orange
2.. orange
3.. blanc/vert
4.. bleu
5.. blanc/bleu
6.. vert
7.. blanc/brun
8.. brun
Or, quand je teste avec mon ordi j'obtiens le message suivant:

"Connexion limitée ou inexistante"

Les diodes du switch se comportent de la maniére suivante:

cable qui provient de la prise sur laquelle est banché le modem: vert fixe
cable qui provient de ma prise murale sur laquelle je branche mon ordi: vert
clignotement rapide

Aurais-je fait une erreur de cablage?
Vos idées seraient les bienvenues.
Merci
A+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pxg
Le #776356
Dolten Altgor wrote:
Bonjour à tous, j'ai un petit souci concernant la création de cables


Salut à toi

RJ45. J'ai voulu créer une rallonge - que j'ai construit moi-même -
pour un modem adsl qui se trouve dans une autre pièce de ma maison.

J'ai donc la configuration suivante:

- 1 modem adsl branché à une prise murale ethernet.
-De cette prise sort un cable qui se termine par un connecteur RJ45 ,
qui lui même se branche sur un switch Netgear.
- Sur ce switch deux autres câbles sont connectés qui se terminent
par deux prises murales ethernet.


Pour résumer tu voudrais que tous tes pc puissent utiliser le modem ?
J'insiste bien sur le mot modem et je suppose qu'il s'agit d'un modem
éthernet ! Ton problème me parait plus être un problème de protocole ip que
de liaison éthernet.

As-tu déjà validé l'utilisation de ce modem avec une seule machine en
utilisant le protocole PPPoE ?

Lorsque cela marche avec une seule machine et que tu utilises ensuite un
switch raccordant tous tes pc au modem, une seule machine peut utiliser la
connexion internet à un instant T et je ne pense pas que cela corresponde à
ton objectif (et dans mon souvenir ça n'est pas trop génial comme
configuration). Tu aurais dans ce cas meilleur compte à partager la
connexion d'une machine dont la première carte réseau est reliée directement
au modem et utilisant PPPoE et dont la seconde carte réseau serait connectée
au switch avec les autres PC et partageant la connexion.

Vu qu'apparament tu es équipé pour cabler des prises pourquoi n'as tu pas
approché le modem de ton switch ? ça t'éviterais des erreurs de diagnostic
et des pas à faire pour aller d'un endroit à l'autre de ton installation.

Aurais-je fait une erreur de cablage?


Amha plus une erreur de conception qu'une erreur de câblage mais tu décris
ce que tu as fait et non ce que tu souhaitais faire, il est donc difficile
de te conseiller de façon pertinente.

Une fois ton architecture correctement décrite je pense que ta question
serait plus appropriée sur un groupe consacré soit à IP pour la mise en
oeuvre de PPPoE ou plutôt à ton système pour ce qui est du partage de
connexion.

Vos idées seraient les bienvenues.


Pas plus

Merci


de rien

pxg

Dolten Altgor
Le #776355
RJ45. J'ai voulu créer une rallonge - que j'ai construit moi-même -
pour un modem adsl qui se trouve dans une autre pièce de ma maison.

J'ai donc la configuration suivante:

- 1 modem adsl branché à une prise murale ethernet.
-De cette prise sort un cable qui se termine par un connecteur RJ45 ,
qui lui même se branche sur un switch Netgear.
- Sur ce switch deux autres câbles sont connectés qui se terminent
par deux prises murales ethernet.


Pour résumer tu voudrais que tous tes pc puissent utiliser le modem ?
J'insiste bien sur le mot modem et je suppose qu'il s'agit d'un modem
éthernet ! Ton problème me parait plus être un problème de protocole ip
que
de liaison éthernet.


C'est exactement cela, je voudrais que tous les pc utilisent la meme
connexion par ce modem ethernet (une freebox en fait).

Lorsque cela marche avec une seule machine et que tu utilises ensuite un
switch raccordant tous tes pc au modem, une seule machine peut utiliser la
connexion internet à un instant T et je ne pense pas que cela corresponde
à
ton objectif (et dans mon souvenir ça n'est pas trop génial comme
configuration).
Tu aurais dans ce cas meilleur compte à partager la
connexion d'une machine dont la première carte réseau est reliée
directement
au modem et utilisant PPPoE et dont la seconde carte réseau serait
connectée
au switch avec les autres PC et partageant la connexion.


Meme avec une seule machine reliée au switch cela n'a pas marché (connexion
limitée ou inexistante donc).
Et pourtant j'ai déjà utilisée cette configuration ailleurs à plusieurs
reprises: modem adsl + switch + ordinateurs qui partagent la meme connexion

Vu qu'apparament tu es équipé pour cabler des prises pourquoi n'as tu pas
approché le modem de ton switch ? ça t'éviterais des erreurs de diagnostic
et des pas à faire pour aller d'un endroit à l'autre de ton installation.



Je n'ai pas rapproché le modem du switch car je n'aurais pas eu assez de
cable, tout simplement, car j'aurais été obligé de tirer deux cables de meme
longueur depuis le switch. Mais je ne vois de raison que cela ne marche pas
au niveau de la config en tout cas.

Aurais-je fait une erreur de cablage?


Une fois ton architecture correctement décrite je pense que ta question

serait plus appropriée sur un groupe consacré soit à IP pour la mise en
oeuvre de PPPoE ou plutôt à ton système pour ce qui est du partage de
connexion.


merci de tes idées


Nina Popravka
Le #776354
On Sat, 24 Mar 2007 12:53:42 +0100, "Dolten Altgor" wrote:

Aurais-je fait une erreur de cablage?


Erreur non, mais faire un câble propre, ça demande de l'habitude.
Et une bonne pince à sertir.
--
Nina

pxg
Le #776353
Dolten Altgor wrote:
Pour résumer tu voudrais que tous tes pc puissent utiliser le modem ?
J'insiste bien sur le mot modem et je suppose qu'il s'agit d'un modem
éthernet ! Ton problème me parait plus être un problème de protocole
ip que
de liaison éthernet.


C'est exactement cela, je voudrais que tous les pc utilisent la meme
connexion par ce modem ethernet (une freebox en fait).


La freebox peut (devrait amha) être configurée en modem/routeur et dans ce
cas là ton architecture semble correcte. La freebox initie la connexion et
délivre une adresse locale en dhcp à chaque PC. Il peuvent donc fonctionner
indépendamment comme simultanément.

Meme avec une seule machine reliée au switch cela n'a pas marché
(connexion limitée ou inexistante donc).


Si ta FB est en modem seul je pense que c'est normal car il t'appartient de
gérer l'adressage et le paramétrage de ta connexion en PPPoE.
Pour ce qui est du câblage je ne mets pas en doute ta compétence, mais je te
conseille de vérifier que ton câblage est vraiment droit (pour lequel tu
dois utiliser la même couleur pour le même numéro sur les connexions de part
et d'autre de ton câble). Si tes prises n'ont pas le même code de couleurs
il te faut faire cette correspondance. Les voyants d'un switch de base ont
un fonctionnement assez basique et peuvent permettre de vérifier a minima un
câblage correct :
éteint : pas de liaison (câblage incorrect ou équipement distant déconnecté
ou éteint, pilote non chargé, etc. ),
allumé fixe : liaison correcte mais pas de trafic
allumé avec clignotement : liaison correcte et trafic
Tu peux avoir d'autres signaux pour les erreurs et ce peut être ton cas, il
faut te référer à la documentation.

Et pourtant j'ai déjà utilisée cette configuration ailleurs à
plusieurs reprises: modem adsl + switch + ordinateurs qui partagent
la meme connexion


Donc tu devais être en configuration modem/routeur !

Je n'ai pas rapproché le modem du switch car je n'aurais pas eu assez
de cable, tout simplement, car j'aurais été obligé de tirer deux
cables de meme longueur depuis le switch. Mais je ne vois de raison
que cela ne marche pas au niveau de la config en tout cas.


Si tous les pc sont près du switch, je ne vois pas d'inconvénient à placer
le modem/routeur à côté.

Je m'assurerais qu'une bretelle rj 45 droite entre un pc et la livebox
configurée en modem/routeur assure un fonctionnement correct (connexion
internet effective, et distribution d'une adresse IP au pc) et lorsque tout
fonctionne je connecterais la FB au switch (par la prise murale). Tout
semble indiquer dans ton premier message que cette liaison fonctionne et ce
serait plutôt les autres qui posent problème. Je testerais PC par PC que
connecté directement au switch par une bretelle rj 45 droite on obtienne un
fonctionne satisfaisant et si c'est le cas je reverrais la ou les liaisons
murales.

merci de tes idées


de rien

pxg


Dolten Altgor
Le #776104
La freebox peut (devrait amha) être configurée en modem/routeur et dans ce
cas là ton architecture semble correcte. La freebox initie la connexion et
délivre une adresse locale en dhcp à chaque PC. Il peuvent donc
fonctionner
indépendamment comme simultanément.

Meme avec une seule machine reliée au switch cela n'a pas marché
(connexion limitée ou inexistante donc).


Si ta FB est en modem seul je pense que c'est normal car il t'appartient
de
gérer l'adressage et le paramétrage de ta connexion en PPPoE.
Pour ce qui est du câblage je ne mets pas en doute ta compétence, mais je
te
conseille de vérifier que ton câblage est vraiment droit (pour lequel tu
dois utiliser la même couleur pour le même numéro sur les connexions de
part
et d'autre de ton câble). Si tes prises n'ont pas le même code de couleurs
il te faut faire cette correspondance. Les voyants d'un switch de base ont
un fonctionnement assez basique et peuvent permettre de vérifier a minima
un
câblage correct :
éteint : pas de liaison (câblage incorrect ou équipement distant
déconnecté
ou éteint, pilote non chargé, etc. ),
allumé fixe : liaison correcte mais pas de trafic
allumé avec clignotement : liaison correcte et trafic
Tu peux avoir d'autres signaux pour les erreurs et ce peut être ton cas,
il
faut te référer à la documentation.

Je m'assurerais qu'une bretelle rj 45 droite entre un pc et la livebox
configurée en modem/routeur assure un fonctionnement correct (connexion
internet effective, et distribution d'une adresse IP au pc) et lorsque
tout
fonctionne je connecterais la FB au switch (par la prise murale). Tout
semble indiquer dans ton premier message que cette liaison fonctionne et
ce
serait plutôt les autres qui posent problème. Je testerais PC par PC que
connecté directement au switch par une bretelle rj 45 droite on obtienne
un
fonctionne satisfaisant et si c'est le cas je reverrais la ou les liaisons
murales.

Quand je disais avoir déjà utlisé cette config, ce n'était pas au même

endroit ni avec le même matos.
Avant d' installer les prises, j'ai fait des tets en reliant un ordi avec un
cable droit RJ45 au switch, lui même relié par une autre cable RJ45 droit à
la FB et cela a marché...
C'est pour cela que je soupçonne le montage de mes cables.
Je voudrais vraiment m'assurer que mon cable (coté 1: prise murale - côté 2:
connecteur RJ45) doit être droit.
merci.


Publicité
Poster une réponse
Anonyme