PB -Carte Wifi ath5k

Le
Thierry Leurent
Bonjour,

J'ai un portable packard bell Easynote MX51-B-056 dont je n'arrive pas à =
faire
fonctionner la carte Wifi.
lspci donne
01:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg
Wireless PCI Express Adapter (rev 01)
Je charge le driver ath5k et rien.
On dirait qu'il n'y a pas de signal.

Je me rappel avoir réussi à le faire fonctionner MadWifi, il y a presqu=
e 2ans
mais depuis plus rien.

Une idée ?

Merci.
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #19141181
> Bonjour,



Salut,

J'ai un portable packard bell Easynote MX51-B-056 dont je n'arrive pas à faire
fonctionner la carte Wifi.
lspci donne
01:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg
Wireless PCI Express Adapter (rev 01)
Je charge le driver ath5k et rien.
On dirait qu'il n'y a pas de signal.



Que donne 'iwconfig' ?

WEP, WPA ?

Je me rappel avoir réussi à le faire fonctionner MadWifi, il y a presque 2ans
mais depuis plus rien.

Une idée ?



Sans plus d'info, non.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
François Cerbelle
Le #19149341
Thierry Leurent a écrit :
Bonjour,

J'ai un portable packard bell Easynote MX51-B-056 dont je n'arrive pas à faire
fonctionner la carte Wifi.
lspci donne
01:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg
Wireless PCI Express Adapter (rev 01)
Je charge le driver ath5k et rien.
On dirait qu'il n'y a pas de signal.

Je me rappel avoir réussi à le faire fonctionner MadWifi, il y a presque 2ans
mais depuis plus rien.

Une idée ?

Merci.
Thierry




J'ai besoin du meme pilote pour une carte

03:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express
Adapter (rev 01)

Donc, la meme, à priori... En fait, le pilote ath5k du noyau debian (2.6.28) ne foncitionne pas
encore. Il faut celui du 2.6.29. En plus, sur mon aspire one, la led n'est pas gérée et j'ai du
patcher (tres leger) deux fichiers pour l'activer.

Mais tu devrais tenter ta chance avec un noyau 2.6.29.

Fanfan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
steve
Le #19149571
Salut,

Thierry Leurent a écrit :
Bonjour,

J'ai un portable packard bell Easynote MX51-B-056 dont je n'arrive pas
à faire fonctionner la carte Wifi.
lspci donne
01:00.0 Ethernet controller: Atheros Communications Inc. AR242x
802.11abg Wireless PCI Express Adapter (rev 01)
Je charge le driver ath5k et rien.
On dirait qu'il n'y a pas de signal.

Je me rappel avoir réussi à le faire fonctionner MadWifi, il y a
presque 2ans mais depuis plus rien.

Une idée ?

Merci.
Thierry




J'ai besoin du meme pilote pour une carte

03:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg
Wireless PCI Express Adapter (rev 01)

Donc, la meme, à priori... En fait, le pilote ath5k du noyau debian
(2.6.28) ne foncitionne pas encore. Il faut celui du 2.6.29. En plus, sur
mon aspire one, la led n'est pas gérée et j'ai du patcher (tres leger)
deux fichiers pour l'activer.



Oui, c'est pour cela que j'utilise l'ancien pilote :

$ svn checkout http://svn.madwifi-project.org/madwifi/trunk madwifi

puis

$ cd madiwifi
$ su
# make ; make install ; modprobe ath_pci


Et ça fonctionne nikel.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thierry Leurent
Le #19151651
C'est une très bonne nouvelle :)
J'ai un module acer de lancé sur mon PB donc je pense que nos 2 machines
sont très proches.

Je vais essayer ça rapidement... Quid du Driver proprio NVidia et du
driver de ma webbcam (stk11). A voir....


François Cerbelle a écrit :
Thierry Leurent a écrit :
Bonjour,

J'ai un portable packard bell Easynote MX51-B-056 dont je n'arrive pas à
faire
fonctionner la carte Wifi.
lspci donne
01:00.0 Ethernet controller: Atheros Communications Inc. AR242x
802.11abg
Wireless PCI Express Adapter (rev 01)
Je charge le driver ath5k et rien.
On dirait qu'il n'y a pas de signal.

Je me rappel avoir réussi à le faire fonctionner MadWifi, il y a presque
2ans
mais depuis plus rien.

Une idée ?

Merci.
Thierry




J'ai besoin du meme pilote pour une carte

03:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg
Wireless PCI Express
Adapter (rev 01)

Donc, la meme, à priori... En fait, le pilote ath5k du noyau debian
(2.6.28) ne foncitionne pas
encore. Il faut celui du 2.6.29. En plus, sur mon aspire one, la led n'est
pas gérée et j'ai du
patcher (tres leger) deux fichiers pour l'activer.

Mais tu devrais tenter ta chance avec un noyau 2.6.29.

Fanfan





--
Thierry Leurent



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
dlist
Le #19151801
> C'est une très bonne nouvelle :)



oui. Les drivers madwifi sont vraiment bien foutu, me réjouis de voir ce
que va donner ath5k (pour le moment il ne fait pas encore point d'accès,
et j'en ai besoin, c'est la raison pour laquelle je reste avec l'ancien
driver).

J'ai un module acer de lancé sur mon PB donc je pense que nos 2 machines
sont très proches.



C'est quoi un module acer ? Et un PB ?

Je vais essayer ça rapidement... Quid du Driver proprio NVidia et du
driver de ma webbcam (stk11). A voir....



C'est quoi la question ?


Cordialement,
Steve

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
François Cerbelle
Le #19153231
Thierry Leurent a écrit :
C'est une très bonne nouvelle :)
J'ai un module acer de lancé sur mon PB donc je pense que nos 2 machines
sont très proches.

Je vais essayer ça rapidement... Quid du Driver proprio NVidia et du
driver de ma webbcam (stk11). A voir....




Je ne crois pas, le mien est un aspire one A110. La carte wifi est une atheros, mais la webcam est
une crystal eye qui fonctionne avec le pilote V4L2 ucvideo (n'en ayant pas l'utilite, je ne l'ai
testée qu'avec lucvideo, cheese et ekiga qui nécessite l'installation d'un paquet libptxxxx-v4l2),
la carte graphique est une Intel, pas NVidia, gérée nativement avec le pilote X et XrandR (pour la
rotation, la résolution et la sortie externe). Le pilote intel semble buggué avec mesa et plante
xscreensaver-gl de temps en temps.

le suspend2ram et suspend2disk fonctionnent avec uswsusp et acpi-support.
les touches multimedia sont gérées par hotkeys et esekeyd.
la carte son est géree par le module snd-hda-intel avec le parametre "model¬er-aspire" pour
permettre la réinitialisation apres suspend.

je n'ai pas trouvé le thermometre de CPU, mais je n'ai pas cherché bien longtemps.
le lecteur multicarte memstick/sd (le secondaire, pas le primaire) ne fonctionne que si une carte
est inséree à la mise sous tension (quand j'en ai besoin, je fais un suspend2disk, insere la carte
et réveille la bete).

Voila, si ca peut t'aider.

Fanfan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thierry Leurent
Le #19177501
Bonjour,

Je tentes le noyau 2.6.29 et ce n'est pas des plus concluants :(.
Effectivement ma carte semble mieux fonctionner, je repère des AP mais pa s le
mien (un d-link).
Je n'arrive pas à compiler des drivers ni le nvdia ni celui de ma web et le
susend to ram plante ma machine (impossible à réactiver).

J'ai essayé la version de Sid et celle de Sidux. J'ai voulu faire une com pile
maison (en gardant le .config de la sid) mais la compile plante.

Pour faire une comparaison, j'ai compilé mad-wiki pour le 2.6.26 et je vo is
bien mon ap mais la liaison est instable.

Voila pour le résumé des opérations.


On Monday 20 April 2009 09:36:47 François Cerbelle wrote:
Thierry Leurent a écrit :
> Bonjour,
>
> J'ai un portable packard bell Easynote MX51-B-056 dont je n'arrive pas à
> faire fonctionner la carte Wifi.
> lspci donne
> 01:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11a bg
> Wireless PCI Express Adapter (rev 01)
> Je charge le driver ath5k et rien.
> On dirait qu'il n'y a pas de signal.
>
> Je me rappel avoir réussi à le faire fonctionner MadWifi, il y a pr esque
> 2ans mais depuis plus rien.
>
> Une idée ?
>
> Merci.
> Thierry

J'ai besoin du meme pilote pour une carte

03:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg
Wireless PCI Express Adapter (rev 01)

Donc, la meme, à priori... En fait, le pilote ath5k du noyau debian
(2.6.28) ne foncitionne pas encore. Il faut celui d,



u 2.6.29. En plus, sur
mon aspire one, la led n'est pas gérée et j'ai du patcher (tres leger ) deux
fichiers pour l'activer.

Mais tu devrais tenter ta chance avec un noyau 2.6.29.

Fanfan



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Damien Durand
Le #19177661
Bonsoir,

Perso je ne compile jamais un kernel sans avoir appliqué d'abord le
patch tuxonice.
Nvidia compile sans souci sur le 26.29.

A+, JD.

Thierry Leurent a écrit :
Je n'arrive pas à compiler des drivers ni le nvdia ni celui de ma web et le
susend to ram plante ma machine (impossible à réactiver).



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme