[pb casque stéréo usb

Le
Jean-Michel Le Bot
BOnsoir
Achat aujourd'hui d'un casque stéréo usb connectland cm-5008-u avec
microphone.
Mais rien à faire, pas de son dans le casque sous Linux :-(
qqun a-t-il fait marcher un tel casque ?

Voici ce que dit dmesg | tail

usb 1-1: new full speed USB device using uhci_hcd and address 5
usb 1-1: configuration #1 chosen from 1 choice
input: C-Media USB Headphone Set as /class/input/input7
input: USB HID v1.00 Device [C-Media USB Headphone Set ] on
usb-0000:00:04.2-1

NB je suis sous lenny avec un noyau 2.6.21

--
Jean-Michel Le Bot
Personal website :
http://www.et-omnia-vanitas.net


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
julien
Le #9609631
Jean-Michel Le Bot a écrit :
BOnsoir
Achat aujourd'hui d'un casque stéréo usb connectland cm-5008-u avec
microphone.
Mais rien à faire, pas de son dans le casque sous Linux :-(
qqun a-t-il fait marcher un tel casque ?

Voici ce que dit dmesg | tail

usb 1-1: new full speed USB device using uhci_hcd and address 5
usb 1-1: configuration #1 chosen from 1 choice
input: C-Media USB Headphone Set as /class/input/input7
input: USB HID v1.00 Device [C-Media USB Headphone Set ] on
usb-0000:00:04.2-1

NB je suis sous lenny avec un noyau 2.6.21



Il ne semble pas y avoir d'erreur.
As tu regardé au niveau du mixer de son afin de régler les différents
niveaux ?


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Michel Le Bot
Le #9609621
julien a écrit :
Jean-Michel Le Bot a écrit :
BOnsoir
Achat aujourd'hui d'un casque stéréo usb connectland cm-5008-u avec
microphone.
Mais rien à faire, pas de son dans le casque sous Linux :-(
qqun a-t-il fait marcher un tel casque ?

Voici ce que dit dmesg | tail

usb 1-1: new full speed USB device using uhci_hcd and address 5
usb 1-1: configuration #1 chosen from 1 choice
input: C-Media USB Headphone Set as /class/input/input7
input: USB HID v1.00 Device [C-Media USB Headphone Set ] on
usb-0000:00:04.2-1

NB je suis sous lenny avec un noyau 2.6.21



Il ne semble pas y avoir d'erreur.
As tu regardé au niveau du mixer de son afin de régler les différents
niveaux ?



J'avance doucement :
après un
#modprobe snd-usb-audio
et un # /etc/init.d/alsa reload
je peux choisir dans kmix entre deux mixeurs :
Ensoniq AudioPCI et C-Media USB Headphone Set
Le micro de mon casque fonctionne, mais le son va toujours vers mes
enceintes via la carte ensoniq et pas dans le casque !!!


--
Jean-Michel Le Bot
Personal website :
http://www.et-omnia-vanitas.net


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme