Pb config réseau sous ubuntu.

Le
ahlèmaux ...
Bonjour,

Ma carte Sitecom wl-115 est bien reconnue avec le chipset r2500, mais
je n'arrive pas à me connecter sur mon routeur barricade 7804

Je rentre bien les paramètres de connexion, mais
Je suis tout nouveau sur linux (désolé !)

Merci de me renseigner
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #4167241
Bonjour,

Bonjour,

Ma carte Sitecom wl-115 est bien reconnue avec le chipset r2500, mais
je n'arrive pas à me connecter sur mon routeur barricade 7804...


Quelle distribution utilises-tu ?

Ouvre une console (terminal) et sous root (su ; Enter; mdp root) lance
la commande ifconfig et donne-nous le résultat


Je rentre bien les paramètres de connexion, mais ...
KDE ou Gnome ou autre... ?


Je suis tout nouveau sur linux (désolé !)
Bienvenu :o)



Merci de me renseigner
:o)


--
jp willm
http://perso.orange.fr/willms/index.html

ahlèmaux ...
Le #4167211
On Fri, 26 Oct 2007 19:30:51 +0200, jp willm

Bonjour,

Bonjour,

Ma carte Sitecom wl-115 est bien reconnue avec le chipset r2500, mais
je n'arrive pas à me connecter sur mon routeur barricade 7804...


Quelle distribution utilises-tu ?


La dernière 7.1

Ouvre une console (terminal) et sous root (su ; Enter; mdp root) lance
la commande ifconfig et donne-nous le résultat

Il n'y a pas de résultat significatif de transferts. La liste des

réseaux dispos affiche bien le mien mais impossible de se connecter.

Je rentre bien les paramètres de connexion, mais ...
KDE ou Gnome ou autre... ?


Gnome

Je suis tout nouveau sur linux (désolé !)
Bienvenu :o)


Cimer>>

Merci de me renseigner
:o)




jp willm
Le #4167201
Bonjour,


Quelle distribution utilises-tu ?


La dernière 7.1
Je suis nul, tu avais écrit ubuntu dans le sujet :o|



Il n'y a pas de résultat significatif de transferts. La liste des
réseaux dispos affiche bien le mien mais impossible de se connecter.



Donc il t'affiche bien ce genre de résultat :

debian:/home/jp# ifconfig
eth0 Lien encap:Ethernet HWaddr 00:15:F2:17:24:1C
inet adr:192.168.2.101 Bcast:192.168.2.255 Masque:255.255.255.0
adr inet6: fe80::215:f2ff:fe17:241c/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:9731 errors:0 dropped:0 overruns:0 frame:0
TX packets:1078 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:1400307 (1.3 MiB) TX bytes:78854 (77.0 KiB)
Interruption:185 Adresse de base:0xb000

Mais rien dans RX packets et TX packets ?

Est-ce que la diode de ta carte réseau est active ou clignote ?

Mais tu me dis r2500, c'est donc que tu veux configurer du wifi ?


Je suppose que ton routeur est un SMC ?

Sur le mien, je suis obligé de passer en IP static dès que je veux
connecter deux machines ou plus... et ensuite, je suis obligé d'entrer
le ou les DNS de mon FAI dans /etc/resolv.conf

--
jp willm
http://perso.orange.fr/willms/index.html


jp willm
Le #4167191
Salut,

Je suppose que google t'avait amené sur cette page :

http://doc.ubuntu-fr.org/materiel/wifi/rt2500

--
jp willm
http://perso.orange.fr/willms/index.html
jp willm
Le #4167181

Je suppose que ton routeur est un SMC ?

Sur le mien, je suis obligé de passer en IP static dès que je veux
connecter deux machines ou plus... et ensuite, je suis obligé d'entrer
le ou les DNS de mon FAI dans /etc/resolv.conf


Là je ne parle que du réseau ethernet, pas du réseau wifi.





--
jp willm
http://perso.orange.fr/willms/index.html

Publicité
Poster une réponse
Anonyme