Pb connexion Internet

Le
jk
Bonjour
Ma Livebox m'a lâché et en attendant mon échange, j'ai rebranché mon ancien
routeur ADSL Netgear DG 834 GT.

Pb: je n'arrive pas à me connecter sur tous les sites (Hotmail, voila,
youtube,) alors que Google, Gmail fonctionne.
Est-ce un pb de port ?
J'ai vérifié dans la config du firewall du routeur en laissant "tout"
entrer.

Que faire ?

Merci pour vos réponses.

Jack
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Blacknight
Le #6543431
je ne pense pas car tous les navigateurs internet se connectent grâce au
port 80 donc le firewall n'est pas en cause comme tu arrives à te
connecter sur certains sites
Blacknight
Le #11123711
je ne pense pas car tous les navigateurs internet se connectent grâce au
port 80 donc le firewall n'est pas en cause comme tu arrives à te
connecter sur certains sites
Didier
Le #6543421
Bonjour
Ma Livebox m'a lâché et en attendant mon échange, j'ai rebranché mon ancien
routeur ADSL Netgear DG 834 GT.

Pb: je n'arrive pas à me connecter sur tous les sites (Hotmail, voila,
youtube,...) alors que Google, Gmail fonctionne.
Est-ce un pb de port ?
J'ai vérifié dans la config du firewall du routeur en laissant "tout"
entrer.

Que faire ?

Merci pour vos réponses.

Jack


Régler la MTU sur le routeur Netgear ?

Didier.

Didier
Le #11123701
jk a écrit :
Bonjour
Ma Livebox m'a lâché et en attendant mon échange, j'ai rebranché mon ancien
routeur ADSL Netgear DG 834 GT.

Pb: je n'arrive pas à me connecter sur tous les sites (Hotmail, voila,
youtube,...) alors que Google, Gmail fonctionne.
Est-ce un pb de port ?
J'ai vérifié dans la config du firewall du routeur en laissant "tout"
entrer.

Que faire ?

Merci pour vos réponses.

Jack




Régler la MTU sur le routeur Netgear ?
Didier.
Mickaël Wolff
Le #11123691
Blacknight a écrit :
je ne pense pas car tous les navigateurs internet se connectent grâce au
port 80 donc le firewall n'est pas en cause comme tu arrives à te
connecter sur certains sites



Non.

Le port par défaut de connexion au serveur web est effectivement le
port 80 de l'hôte distant. Mais le port d'écoute du navigateur n'est pas
le 80. C'est un port aléatoire, au-delà du port 1024, qui dépend du
navigateur.

Donc si le routeur ne route pas correctement les paquets entrant, il
se peut effectivement que la navigation ne soit pas possible, de manière
aléatoire sur certains sites web.
De plus, il se peut que le routeur soit configurer pour ne pas
accepter de relayer certaines demandes, en fonction du nom de domaine.
Un peu comme un proxy.
Et pour en rajouter, il se peut que le modem routeur soit configuré
avec de mauvaises coordonnées DNS, ce qui compliquerais encore la donne
(histoire de niveau de résolution et de cache).

Bref, il faut accéder à la configuration du modem/routeur, et remettre
à zéro ça configuration. Pour ça, il faut renvoyer au manuel du routeur,
ou à défaut au site du constructeur.

Mais exclure la possibilité avant de l'avoir sérieusement trituré
n'est pas très sérieux.

--
Mickaël Wolff aka Lupus Michaelis
http://lupusmic.org
killian.jacky
Le #6548161
On 3 mai, 13:58, Didier

Bonjour
Ma Livebox m'a lâché et en attendant mon échange, j'ai rebranché mon ancien
routeur ADSL Netgear DG 834 GT.

Pb: je n'arrive pas à me connecter sur tous les sites (Hotmail, voila,
youtube,...) alors que Google, Gmail fonctionne.
Est-ce un pb de port ?
J'ai vérifié dans la config du firewall du routeur en laissant "tout "
entrer.

Que faire ?

Merci pour vos réponses.

Jack


Régler la MTU sur le routeur Netgear ?
Didier.


Bonjour
Merci pour l'info.
Je teste ce soir.

Je me suis posé une autre question: j'avais ce modem avec une
connexion à 512 Kbits et avec la Livebox, je suis monté à 8 Mbits. Y
aurait-il une cause à effet ?
Merci encore pour vos réponses
Jack


killian.jacky
Le #11123661
On 3 mai, 13:58, Didier
jk a écrit :

> Bonjour
> Ma Livebox m'a lâché et en attendant mon échange, j'ai rebranché mon ancien
> routeur ADSL Netgear DG 834 GT.

> Pb: je n'arrive pas à me connecter sur tous les sites (Hotmail, voila,
> youtube,...) alors que Google, Gmail fonctionne.
> Est-ce un pb de port ?
> J'ai vérifié dans la config du firewall du routeur en laissant "tout "
> entrer.

> Que faire ?

> Merci pour vos réponses.

> Jack

Régler la MTU sur le routeur Netgear ?
Didier.



Bonjour
Merci pour l'info.
Je teste ce soir.

Je me suis posé une autre question: j'avais ce modem avec une
connexion à 512 Kbits et avec la Livebox, je suis monté à 8 Mbits. Y
aurait-il une cause à effet ?
Merci encore pour vos réponses
Jack
lucifer
Le #6548521
jk a écrit le samedi 03/05/2008 :
j'ai rebranché mon ancien routeur ADSL Netgear DG 834 GT.


Tente une mise à jour du firmware de ton netgear.
Les dslam sont en constante évolution logiciel et parfois matériel ce
qui provoque parfois des incompatibilités entre les matériels chez
l'opérateur et celui chez le client.

--
lucifer

Pour m'écrire retirer PAS-DE-PUB de mon adresse mail

lucifer
Le #11123651
jk a écrit le samedi 03/05/2008 :
j'ai rebranché mon ancien routeur ADSL Netgear DG 834 GT.



Tente une mise à jour du firmware de ton netgear.
Les dslam sont en constante évolution logiciel et parfois matériel ce
qui provoque parfois des incompatibilités entre les matériels chez
l'opérateur et celui chez le client.

--
lucifer

Pour m'écrire retirer PAS-DE-PUB de mon adresse mail
bernard simone
Le #6549111
OK
Je vais faire cela ce soir.
A+
Jack
"lucifer"
jk a écrit le samedi 03/05/2008 :
j'ai rebranché mon ancien routeur ADSL Netgear DG 834 GT.


Tente une mise à jour du firmware de ton netgear.
Les dslam sont en constante évolution logiciel et parfois matériel ce qui
provoque parfois des incompatibilités entre les matériels chez l'opérateur
et celui chez le client.

--
lucifer

Pour m'écrire retirer PAS-DE-PUB de mon adresse mail





Publicité
Poster une réponse
Anonyme