PB de courbe dans un graphique

Le
Piece
Bonsoir,
je rencontre un soucis avec un graphique
Les données se trouvant à la fin de ma série sont vides par contre il y a
une formule. La courbe représentant cette série se termine donc par des
valeurs à zéro.
comment éviter cela et arrêter la courbe à la dernière cellule contenant une
Réelle valeur ?
--
Cdt
Piece
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois L
Le #4858441
Bonsoir,
je rencontre un soucis avec un graphique
Les données se trouvant à la fin de ma série sont vides par contre il y a
une formule. La courbe représentant cette série se termine donc par des
valeurs à zéro.
comment éviter cela et arrêter la courbe à la dernière cellule contenant une
Réelle valeur ?


Bonsoir,

Une solution parmi d'autres... une formule qui utilise NA,
par exemple, la série à tracer est en colonne B, la formule en colonne B
est :
=SI(A1<>"";A1*100;NA())

--
François L

JB
Le #4858291
Bonsoir,

Dans ce classeur, cf onglet GraphDyn4:

http://boisgontierjacques.free.fr/fichiers/graphe/jb-GraphiqueDynamique.xls

JB
http://boisgontierjacques.free.fr



On 26 sep, 19:12, Piece
Bonsoir,
je rencontre un soucis avec un graphique
Les données se trouvant à la fin de ma série sont vides par contre il y a
une formule. La courbe représentant cette série se termine donc par d es
valeurs à zéro.
comment éviter cela et arrêter la courbe à la dernière cellule co ntenant une
Réelle valeur ?
--
Cdt
Piece


Publicité
Poster une réponse
Anonyme