pb de date FRA / US

Le
BSH77
bonjour,
j'ai un probleme de format de date, voilà dans une feuille xls, j'utilise la
fonction =TEXTE(A1;"aaaamm") pour récupérer l'année+mois à partir d'une date
que je saisis en A1, si j'ouvre le meme document sur mon 2eme poste, cette
formule me renvoie la valeur "aaaa08" pour 08/08/2007 par exemple, il faut
que je modifie la formule en =TEXTE(A1;"yyyymm") pour que ca me renvoie bien
"200708".
J'ai vérifié dans les parametres régionaux de windows xp, c'est bien le
format de date en francais.
Est-ce que quelqu'un sait comment y remédier à ce probleme ?
merci d'avance pour votre aide
bsh_77
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
TITUS
Le #4808741
Si tu crée en A1 un format de cellule date "aaaamm" qu'est-ce que ca donne ?
TITUS


bonjour,
j'ai un probleme de format de date, voilà dans une feuille xls, j'utilise la
fonction =TEXTE(A1;"aaaamm") pour récupérer l'année+mois à partir d'une date
que je saisis en A1, si j'ouvre le meme document sur mon 2eme poste, cette
formule me renvoie la valeur "aaaa08" pour 08/08/2007 par exemple, il faut
que je modifie la formule en =TEXTE(A1;"yyyymm") pour que ca me renvoie bien
"200708".
J'ai vérifié dans les parametres régionaux de windows xp, c'est bien le
format de date en francais.
Est-ce que quelqu'un sait comment y remédier à ce probleme ?
merci d'avance pour votre aide
bsh_77


dre
Le #4654741
Bonjour,

Formule (écrite sur une version française) à tester en l'ouvrant sur une
version US :
=TEXTE(A1;SI(TEXTE(1;"mmm")="janv";"aaamm";"yyyymm"))

dré


dré




bonjour,
j'ai un probleme de format de date, voilà dans une feuille xls, j'utilise la
fonction =TEXTE(A1;"aaaamm") pour récupérer l'année+mois à partir d'une date
que je saisis en A1, si j'ouvre le meme document sur mon 2eme poste, cette
formule me renvoie la valeur "aaaa08" pour 08/08/2007 par exemple, il faut
que je modifie la formule en =TEXTE(A1;"yyyymm") pour que ca me renvoie bien
"200708".
J'ai vérifié dans les parametres régionaux de windows xp, c'est bien le
format de date en francais.
Est-ce que quelqu'un sait comment y remédier à ce probleme ?
merci d'avance pour votre aide
bsh_77


Publicité
Poster une réponse
Anonyme