PB drivers souris Logitech MX1000 BT

Le
Eric - Lucifer
Bonjour à tous.

J'espère ne pas mettre trompé de NG pour poster mon problème :
Je suis sous XP SP2 à jour de tous les patchs correctifs de sécurité et
facultatifs. J'ai un ensemble clavier / souris Bluetooth de chez Logitech
qui comporte un clavier MX5000 et une souris MX1000. Le tout est connecté en
Bluetooth via une clé USB fournie par Logitech.
Tout fonctionnait parfaitement bien jusqu'à ce que Logitech sorte une mise à
jour de leur programme de gestion (Setpoint). Depuis, je n'ai que des soucis
avec ma souris en particulier : Les drivers ne veulent pas s'installer. J'ai
un message d'erreur "Une erreur irrécupérable s'est produite. Impossible
d'installer ce périphérique". Et ce même lorsque je force la mise à jour
manuelle des pilotes via le gestionnaire de périphériques et en pointant sur
l'endroit où sont stockés les drivers de la souris.

Je sais, vous allez me dire : Va voir chez Logitech. Mais c'est bien ce que
j'ai fait ! Cà fait 2 mois que je suis en liaison avec leur hotline et ils
viennent de jeter l'éponge en me disant qu'ils ne peuvent rien faire pour
moi car il s'agirait d'un pb de Windows.

Le matériel Logitech ne semble pas en cause puisque je l'ai testé sur deux
autres PC XP et çà fonctionne parfaitement. Idem pour le logiciel Logitech
Setpoint. Donc il s'agirait effectivement d'un pb sur ma machine. Pour
préciser un peu plus les choses :
- J'utilise le stack BT de Windows XP pour connecter mon clavier et ma
souris. Un stack Widcomm est proposé par Logitech et je l'ai utilisé aussi
mais cela ne change rien au pb.
- Mon clavier et la souris (avant installation des pilotes Logitech)
fonctionnent bien en BT.
- J'utilise la dernière version du logiciel Setpoint de Logitech, comportant
les derniers pilotes à jour.
- A l'installation des pilotes spécifiques à ces péripériques, le stack BT
de Windows reconnait bien le clavier et la connexion se fait bien. Idem pour
la souris mais, au moment de l'installation des pilotes "Logitech MX1000
Bluetooth Laser Mouse", j'ai un message d'erreur :

"Impossible d'installer ce matériel

Un problème s'est produit lors de l'installation de ce matériel :
Logitech MX1000 Bluetooth Laser Mouse

Erreur irrécupérable lors de l'installation."

J'ai tenté plusieurs fois de tout désinstaller proprement (Logiciel Setpoint
et matériels) en nettoyant la base de registre de tous les éléments faisant
référence à Logitech et au programme Setpoint et de refaire l'installation.
Sans succès.

Windows refuse d'installer les pilotes J'avoue que je désespère. C'est
pourquoi je sollicite l'aide des spécialistes afin de trouver un moyen de
réparer sans avoir à casser complètement mon système. Existe-t-il peut-être
une procédure pour réinitialiser les moteurs d'installation de péripériques
de Windows ?

Merci d'avance pour l'aide que vous m'apporterez.

Cordialement,

Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR
Le #1115664
Bonsoir,

"Eric - Lucifer" discussion : 478a1787$0$16962$
J'espère ne pas mettre trompé de NG pour poster mon problème :
Je suis sous XP SP2 à jour de tous les patchs correctifs de sécurité et
facultatifs. J'ai un ensemble clavier / souris Bluetooth de chez Logitech
qui comporte un clavier MX5000 et une souris MX1000. Le tout est connecté
en Bluetooth via une clé USB fournie par Logitech.
Tout fonctionnait parfaitement bien jusqu'à ce que Logitech sorte une mise
à jour de leur programme de gestion (Setpoint). Depuis, je n'ai que des
soucis avec ma souris en particulier : Les drivers ne veulent pas
s'installer. J'ai un message d'erreur "Une erreur irrécupérable s'est
produite. Impossible d'installer ce périphérique". Et ce même lorsque je
force la mise à jour manuelle des pilotes via le gestionnaire de
périphériques et en pointant sur l'endroit où sont stockés les drivers de
la souris.

Je sais, vous allez me dire : Va voir chez Logitech. Mais c'est bien ce
que j'ai fait ! Cà fait 2 mois que je suis en liaison avec leur hotline et
ils viennent de jeter l'éponge en me disant qu'ils ne peuvent rien faire
pour moi car il s'agirait d'un pb de Windows.

Le matériel Logitech ne semble pas en cause puisque je l'ai testé sur deux
autres PC XP et çà fonctionne parfaitement. Idem pour le logiciel Logitech
Setpoint. Donc il s'agirait effectivement d'un pb sur ma machine. Pour
préciser un peu plus les choses :
- J'utilise le stack BT de Windows XP pour connecter mon clavier et ma
souris. Un stack Widcomm est proposé par Logitech et je l'ai utilisé aussi
mais cela ne change rien au pb.
- Mon clavier et la souris (avant installation des pilotes Logitech)
fonctionnent bien en BT.
- J'utilise la dernière version du logiciel Setpoint de Logitech,
comportant les derniers pilotes à jour.
- A l'installation des pilotes spécifiques à ces péripériques, le stack BT
de Windows reconnait bien le clavier et la connexion se fait bien. Idem
pour la souris mais, au moment de l'installation des pilotes "Logitech
MX1000 Bluetooth Laser Mouse", j'ai un message d'erreur :

"Impossible d'installer ce matériel

Un problème s'est produit lors de l'installation de ce matériel :
Logitech MX1000 Bluetooth Laser Mouse

Erreur irrécupérable lors de l'installation."

J'ai tenté plusieurs fois de tout désinstaller proprement (Logiciel
Setpoint et matériels) en nettoyant la base de registre de tous les
éléments faisant référence à Logitech et au programme Setpoint et de
refaire l'installation. Sans succès.

Windows refuse d'installer les pilotes... J'avoue que je désespère. C'est
pourquoi je sollicite l'aide des spécialistes afin de trouver un moyen de
réparer sans avoir à casser complètement mon système. Existe-t-il
peut-être une procédure pour réinitialiser les moteurs d'installation de
péripériques de Windows ?

Merci d'avance pour l'aide que vous m'apporterez.



Et en commençant par tout désinstaller de nouveau (clavier, souris, et BT :
pilotes ET utilitaires), sans redémarrer, puis en restaurant un point de
restauration antérieur à l'installation de la mise à jour de Logitech ?
Puis au redémarrage, en réinstallant les anciennes versions des pilotes (si
nécessaire) ??

Cordialement,

FDDKDR ( :-Fred-: )

Eric - Lucifer
Le #1115526
"FDDKDR" e1sv%
Bonsoir,

"Eric - Lucifer" discussion : 478a1787$0$16962$

Windows refuse d'installer les pilotes... J'avoue que je désespère. C'est
pourquoi je sollicite l'aide des spécialistes afin de trouver un moyen de
réparer sans avoir à casser complètement mon système. Existe-t-il
peut-être une procédure pour réinitialiser les moteurs d'installation de
péripériques de Windows ?

Merci d'avance pour l'aide que vous m'apporterez.



Et en commençant par tout désinstaller de nouveau (clavier, souris, et BT
: pilotes ET utilitaires), sans redémarrer, puis en restaurant un point de
restauration antérieur à l'installation de la mise à jour de Logitech ?
Puis au redémarrage, en réinstallant les anciennes versions des pilotes
(si nécessaire) ??

Cordialement,

FDDKDR ( :-Fred-: )


J'ai essayé en restaurant le système avant la mise à jour de version mais le
pb se reproduit même
lorsque je tente de réinstaller les pilotes de l'ancienne version. A croire
que les pilotes "défectueux"
de Logitech sont automatiquement restauré dans le système.

Je ne comprends pas ce qui peu générer cette "erreur irrécupérable".

Merci en tous cas pour ta réponse.

Cordialement,

Eric


Eric - Lucifer
Le #1116774
"Eric - Lucifer" 478df257$0$6833$
"FDDKDR" e1sv%
Bonsoir,

"Eric - Lucifer" discussion : 478a1787$0$16962$

Windows refuse d'installer les pilotes... J'avoue que je désespère.
C'est pourquoi je sollicite l'aide des spécialistes afin de trouver un
moyen de réparer sans avoir à casser complètement mon système.
Existe-t-il peut-être une procédure pour réinitialiser les moteurs
d'installation de péripériques de Windows ?

Merci d'avance pour l'aide que vous m'apporterez.



Et en commençant par tout désinstaller de nouveau (clavier, souris, et BT
: pilotes ET utilitaires), sans redémarrer, puis en restaurant un point
de restauration antérieur à l'installation de la mise à jour de Logitech
?
Puis au redémarrage, en réinstallant les anciennes versions des pilotes
(si nécessaire) ??

Cordialement,

FDDKDR ( :-Fred-: )


J'ai essayé en restaurant le système avant la mise à jour de version mais
le pb se reproduit même
lorsque je tente de réinstaller les pilotes de l'ancienne version. A
croire que les pilotes "défectueux"
de Logitech sont automatiquement restauré dans le système.

Je ne comprends pas ce qui peu générer cette "erreur irrécupérable".

Merci en tous cas pour ta réponse.

Cordialement,

Eric


Bonsoir à tous.

Désolé de remettre çà sur le tapis mais je patauge toujours avec ce pb. J'ai
patienté jusqu'à la sortie
d'un nouveau pilote / utilisataire Setpoint pour mon dispositif (sortie
hier) en espérant qu'une mise à
jour règlerai le problème. Mais ce n'est malheureusement pas le cas.

Pour mémoire, lors de la procédure d'installation de Setpoint, au moment de
l'installation des pilotes
pour l'ensemble clavier / souris MX5000 - MX1000 en bluetooth, une "erreur
irrécupérable" se produit
pour les 2 périphériques (clavier et souris). Pourtant, ils sont
correctement connectés et fonctionnels
en bluetooth mais impossible de les paramétrer avec les fonctions avancées
Logitech.

Le support Logitech botte en touche, arguant qu'il ne s'agit pas d'un
problème avec leurs pilotes ni
le logiciel Setpoint (puisque cela fonctionne bien sur d'autres PC que j'ai
chez moi) mais d'un bug
dans windows XP.

Je cherche donc désespérément un moyen de nettoyer d'une manière ou d'une
autre les process
d'installation de matériels sous XP SP2 afin qu'il finisse enfin par
accepter les drivers Logitech
pour clavier MX5000 et souris MX1000.

Tout ceci, bien entendu, sans avoir à tout casser et réinstaller entièrement
mon OS. Cà fait 4 ans
que je tourne dessus sans pb. Et le "format c:" ne devrait plus être
nécessaire sauf en cas d'infection
virale trop sérieuse (encore que...).

Merci d'avance pour toute l'aide que vous pourrez m'apporter.

Cordialement,

Eric



Oliver One
Le #1116773
Bonjour ou bonsoir à Eric - Lucifer qui dans son message précédent a
Désolé de remettre çà sur le tapis mais je patauge toujours avec ce pb. J'ai
patienté jusqu'à la sortie
d'un nouveau pilote / utilisataire Setpoint pour mon dispositif (sortie hier)


Sur le site Logitech, les derniers setpoint sont du 28/01 pas d'hier.
Tu as une autre source de téléchargement ?

--
Olivier

Eric - Lucifer
Le #1116771
"Oliver One"
Bonjour ou bonsoir à Eric - Lucifer qui dans son message précédent a écrit
:
Désolé de remettre çà sur le tapis mais je patauge toujours avec ce pb.
J'ai patienté jusqu'à la sortie
d'un nouveau pilote / utilisataire Setpoint pour mon dispositif (sortie
hier)


Sur le site Logitech, les derniers setpoint sont du 28/01 pas d'hier. Tu
as une autre source de téléchargement ?

--
Olivier

Non, c'est bien la v4.4 que j'ai téléchargé mais j'ai été notifié par le

programme de mise à jour auto inclu
dans Setpoint. C'est pourquoi j'ai eu l'impression que le driver était sorti
hier... Désolé :-/


LargoWinch
Le #1393407
Eric - Lucifer a formulé la demande :
Bonjour à tous.

...

- J'utilise le stack BT de Windows XP pour connecter mon clavier et ma
souris. Un stack Widcomm est proposé par Logitech et je l'ai utilisé aussi
mais cela ne change rien au pb.
- Mon clavier et la souris (avant installation des pilotes Logitech)
fonctionnent bien en BT.
- J'utilise la dernière version du logiciel Setpoint de Logitech, comportant
les derniers pilotes à jour.
- A l'installation des pilotes spécifiques à ces péripériques, le stack BT de
Windows reconnait bien le clavier et la connexion se fait bien. Idem pour la
souris mais, au moment de l'installation des pilotes "Logitech MX1000
Bluetooth Laser Mouse", j'ai un message d'erreur :

"Impossible d'installer ce matériel

Un problème s'est produit lors de l'installation de ce matériel :
Logitech MX1000 Bluetooth Laser Mouse

Erreur irrécupérable lors de l'installation."

J'ai tenté plusieurs fois de tout désinstaller proprement (Logiciel Setpoint
et matériels) en nettoyant la base de registre de tous les éléments faisant
référence à Logitech et au programme Setpoint et de refaire l'installation.
Sans succès.

Windows refuse d'installer les pilotes... J'avoue que je désespère. C'est
pourquoi je sollicite l'aide des spécialistes afin de trouver un moyen de
réparer sans avoir à casser complètement mon système. Existe-t-il peut-être
une procédure pour réinitialiser les moteurs d'installation de péripériques
de Windows ?

Merci d'avance pour l'aide que vous m'apporterez.

Cordialement,

Eric


J'ai le même problème avec une MX518, a ceci près que je n'ai pas de
BT. As-tu trouvé une solution ?

--
R: Parce que ça chamboule bêtement l'ordre naturel de lecture!
Q: Mais pourquoi citer en début d'article est-il si effroyable?
R: Citer en début d'article.
Q: Quelle est la chose la plus désagréable sur les forums








Publicité
Poster une réponse
Anonyme