Pb E-Sata avec CM P5K-E

Le
Polio34
Bonjour,
J'ai un petit problème avec mon disque externe E-Sata, il n'est pas reconnu
à chaud. Pour que mon système le reconnaisse, il faut qu'il soit sous
tension avant le démarrage de XP.
Mon système: Win XP Pro officiel plus SP2 à jour, 3Gb de mémoire, Internet
LibeBox avec Ethernet, 3 disque internes Sata, Graveur DVD IDE, Carte mère
P5K-E, bios mis à jour, chipset mis à jour avec le cd délivré avec la CM,
gestion du Sata dans le bios:Ide.
Ce n'est pas catastrophique , mais j'aimerai bien qu'il soit opérationnel
comme mon disque externe USB.
Merci de me fournir des actions à entreprendre.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droopy191
Le #1964781
Bonjour,
J'ai un petit problème avec mon disque externe E-Sata, il n'est pas
reconnu à chaud. Pour que mon système le reconnaisse, il faut qu'il soit
sous tension avant le démarrage de XP.
Mon système: Win XP Pro officiel plus SP2 à jour, 3Gb de mémoire,
Internet LibeBox avec Ethernet, 3 disque internes Sata, Graveur DVD IDE,
Carte mère P5K-E, bios mis à jour, chipset mis à jour avec le cd délivré
avec la CM, gestion du Sata dans le bios:Ide.
Ce n'est pas catastrophique , mais j'aimerai bien qu'il soit
opérationnel comme mon disque externe USB.
Merci de me fournir des actions à entreprendre.



Salut,

Avez vous installé les pilotes jmicron pour ce controleur ?
Le port ide et les ports e-sata sont à ma connaissance gérés par une
puce additionnelle jmicron 36X.
Je n'ai pas de périphériques e-sata pour faire un test sur ma propre CM,
mais à l'installation des drivers, il est proposé le choix entre pilotes
hotplug et ide standard. J'imagine que cela peut résoudre le pb.


--
DR

Polio34
Le #1964777
Merci pour l'info, mais avec le CD d'installation de la CM, le JMicron est
installable pour la fonction RAID. Je ne sais pas si je dois installer ces
drivers, j'hésite car je ne suis pas un expert.

"Polio34"
Bonjour,
J'ai un petit problème avec mon disque externe E-Sata, il n'est pas
reconnu à chaud. Pour que mon système le reconnaisse, il faut qu'il soit
sous tension avant le démarrage de XP.
Mon système: Win XP Pro officiel plus SP2 à jour, 3Gb de mémoire, Internet
LibeBox avec Ethernet, 3 disque internes Sata, Graveur DVD IDE, Carte mère
P5K-E, bios mis à jour, chipset mis à jour avec le cd délivré avec la CM,
gestion du Sata dans le bios:Ide.
Ce n'est pas catastrophique , mais j'aimerai bien qu'il soit opérationnel
comme mon disque externe USB.
Merci de me fournir des actions à entreprendre.


Droopy191
Le #1964947
Merci pour l'info, mais avec le CD d'installation de la CM, le JMicron
est installable pour la fonction RAID. Je ne sais pas si je dois
installer ces drivers, j'hésite car je ne suis pas un expert.



Je parlais bien de ces pilotes. J'ai installé ces drivers sur ma propre
machine meme si je n'ai branché que lecteur et graveur dvd en ide.
Ca a d'ailleurs résolu un problème de DMA avec le graveur.
Faites un backup avant essai pour plus de précaution mais je ne vois pas
de problème majeur.

--
DR

Polio34
Le #1965113
Merci, je vais essayer.

"Droopy191" de groupe de discussion : 47f103b3$0$29333$
Merci pour l'info, mais avec le CD d'installation de la CM, le JMicron
est installable pour la fonction RAID. Je ne sais pas si je dois
installer ces drivers, j'hésite car je ne suis pas un expert.



Je parlais bien de ces pilotes. J'ai installé ces drivers sur ma propre
machine meme si je n'ai branché que lecteur et graveur dvd en ide.
Ca a d'ailleurs résolu un problème de DMA avec le graveur.
Faites un backup avant essai pour plus de précaution mais je ne vois pas
de problème majeur.

--
DR



Publicité
Poster une réponse
Anonyme