Pb d'enregistrement NS dans la zone DNS Du domaine

Le
waw1
Bonjour,
J'ai un domaine avec plusieurs controleurs de domaine 2000/2003 repartis sur
3 sites AD differents. Je rencontre un phénomène bizarre, dans l'onglet
"serveurs de nom" des propriétés de la zone dns AD, les enregistrements de
noms de serveur disparaissent progressivement jusqu'il n' yai plus de
serveur du tout. A chaque fois que je rajoute les mêmes nom de serveurs
(tous des DC), ils disparaissent au bout de quelques heures. J'ai remarqué
que c'est le nom du serveur dns local qui disparait en premier puis replique
cette suppression aux autres, chaque serveur fait de même et replique la
suppression.
Par contre, dans la zone dns inversée, je vois tous mes serveurs de nom.
Est ce que quelqu'un a déjà eu ce phénomène ???

merci d'avance,
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Benjamin MOREAU
Le #16546861
mmmm.... vérifies tes configurations de réplications inter-sites...le
problème vient peut être de là.

--
Cordialement,

--
Benjamin Moreau - MCSA
"waw1"
Bonjour,
J'ai un domaine avec plusieurs controleurs de domaine 2000/2003 repartis
sur 3 sites AD differents. Je rencontre un phénomène bizarre, dans
l'onglet "serveurs de nom" des propriétés de la zone dns AD, les
enregistrements de noms de serveur disparaissent progressivement jusqu'il
n' yai plus de serveur du tout. A chaque fois que je rajoute les mêmes nom
de serveurs (tous des DC), ils disparaissent au bout de quelques heures.
J'ai remarqué que c'est le nom du serveur dns local qui disparait en
premier puis replique cette suppression aux autres, chaque serveur fait de
même et replique la suppression.
Par contre, dans la zone dns inversée, je vois tous mes serveurs de nom.
Est ce que quelqu'un a déjà eu ce phénomène ???

merci d'avance,



waw1
Le #16576181
Merci de ta réponse, en fait j'ai parametré la zone dns en zone primaire
(elle etait integrée à active directory). J'ai attendu que la replicatin se
fasse, et j'ai verifié que la zone n'existe plus dans AD.
Ensuite j'ai arreté le service dns sur l'un des DC, j'ai rajouté à la main
tous les enregistrements de type SRV manquant et ajouté tous les
enregistrements NS manquants.
J'ai reintegré la zone modifiée dans AD et forcé la replication. depuis
maintenant 5 jours, mes enregistrements NS sont toujours là.

voila,

merci encore,

"Benjamin MOREAU" news:us8Fgbi$
mmmm.... vérifies tes configurations de réplications inter-sites...le
problème vient peut être de là.

--
Cordialement,

--
Benjamin Moreau - MCSA
"waw1"
Bonjour,
J'ai un domaine avec plusieurs controleurs de domaine 2000/2003 repartis
sur 3 sites AD differents. Je rencontre un phénomène bizarre, dans
l'onglet "serveurs de nom" des propriétés de la zone dns AD, les
enregistrements de noms de serveur disparaissent progressivement jusqu'il
n' yai plus de serveur du tout. A chaque fois que je rajoute les mêmes
nom de serveurs (tous des DC), ils disparaissent au bout de quelques
heures. J'ai remarqué que c'est le nom du serveur dns local qui disparait
en premier puis replique cette suppression aux autres, chaque serveur
fait de même et replique la suppression.
Par contre, dans la zone dns inversée, je vois tous mes serveurs de nom.
Est ce que quelqu'un a déjà eu ce phénomène ???

merci d'avance,







Publicité
Poster une réponse
Anonyme