PB Harman Kardon

Le
benoit.sansspam
Bonjour,

Je viens de resortir mon caisson de basse transparent et ses
enceintes et ça ne fonctionne pas.

La diode bleue du caisson est allumée, le Mac le détecte sur le port
USB (c'est un caisson première génération) mais aucun son ne sort sur
les SoundSticks.

Quelqu'un a une idée ?

--
"La théorie, c'est quand on sait tout et que rien ne fonctionne. La
pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique : Rien ne fonctionne et
personne ne sait pourquoi !" [ Albert Einstein ]
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #23138951
Le 18/02/11 20:31, Benoit a écrit :
Bonjour,

Je viens de resortir mon caisson de basse transparent et ses
enceintes et ça ne fonctionne pas.

La diode bleue du caisson est allumée, le Mac le détecte sur l e port
USB (c'est un caisson première génération) mais aucun son ne sort sur
les SoundSticks.

Quelqu'un a une idée ?



Aller voir dans les prefs audio?



--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
benoit.sansspam
Le #23139651
Le Moustique
Le 18/02/11 20:31, Benoit a écrit :
> Bonjour,
>
> Je viens de resortir mon caisson de basse transparent et ses
> enceintes et ça ne fonctionne pas.
>
> La diode bleue du caisson est allumée, le Mac le détecte sur le port
> USB (c'est un caisson première génération) mais aucun son ne sort sur
> les SoundSticks.
>
> Quelqu'un a une idée ?

Aller voir dans les prefs audio?



Bin oui, il voit les SoundStick et elles sont sélectionnées et il
n'y a pas de bruit quelques soient les niveaux du potentiomètre.

--
"La théorie, c'est quand on sait tout et que rien ne fonctionne. La
pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique : Rien ne fonctionne... et
personne ne sait pourquoi !" [ Albert Einstein ]
benoit.sansspam
Le #23140941
Benoit
Bonjour,

Je viens de resortir mon caisson de basse transparent et ses
enceintes et ça ne fonctionne pas.

La diode bleue du caisson est allumée, le Mac le détecte sur le port
USB (c'est un caisson première génération) mais aucun son ne sort sur
les SoundSticks.

Quelqu'un a une idée ?



Résolu avec l'installation de drivers MOTU & Coreaudio. Je ne sais
pas lequel des deux à résolu le problème mais c'est bon.

--
"La théorie, c'est quand on sait tout et que rien ne fonctionne. La
pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique : Rien ne fonctionne... et
personne ne sait pourquoi !" [ Albert Einstein ]
Publicité
Poster une réponse
Anonyme