Pb java ou Active X

Le
jceven
Bonjour,
IE7 ne m'a jamais posé de pb, sauf celui qui se présente aujourd'hui sur ce
site: http://cartes.villeronce.com/carte.htm
Site de cartes virtuelles que je considère comme sûr et que j'ai utilisé
plusieurs fois par le passé. Le site se charge bien mais me met plusieurs
messages:
- Plusieurs machines virtuelles exécutant la même procédure sont à l'origine
d'une erreur.
- Windows a bloqué ce logiciel car il ne peut être vérifié par l'éditeur:
Nom: /Applet, Editeur: inconnu.
Je peux quand même utiliser ce site mais sans les images animées. Pourtant
je m'en servais bien avant mais je ne me rappelle plus si c'est avec IE7 ou
IE6
En utilisant Firefox: pas de problèmes.
J'ai bien essayé de bidouiller dans les onglets sécurité, relancer IE7,
relancer l'ordi, mais sans succès.
Alors merci de m'indiquer la bonne manip.
JCE
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jceven
Le #542877
"jceven"
Bonjour,
IE7 ne m'a jamais posé de pb, sauf celui qui se présente aujourd'hui sur
ce site: http://cartes.villeronce.com/carte.htm
Site de cartes virtuelles que je considère comme sûr et que j'ai utilisé
plusieurs fois par le passé. Le site se charge bien mais me met plusieurs
messages:
- Plusieurs machines virtuelles exécutant la même procédure sont à
l'origine d'une erreur.
- Windows a bloqué ce logiciel car il ne peut être vérifié par l'éditeur:
Nom: /Applet, Editeur: inconnu.
Je peux quand même utiliser ce site mais sans les images animées. Pourtant
je m'en servais bien avant mais je ne me rappelle plus si c'est avec IE7
ou IE6
En utilisant Firefox: pas de problèmes.
J'ai bien essayé de bidouiller dans les onglets sécurité, relancer IE7,
relancer l'ordi, mais sans succès.
Alors merci de m'indiquer la bonne manip.
JCE


Pour info complémentaire: j'ai désinstallé Java puis IE7. J'ai relancé IE6
qui m'a perlis de réinstaller Java. Tout fonctionne à merveille.!
Dans la foulée, j'ai réinstallé IE7, et le problème RECOMMENCE.
Ai donc bien besoin de vos lumières.
JCE




MCI \(ex do ré Mi chel la si do\) [MVP]
Le #542874
Bonjour !

As-tu essayé de mettre le site dans la zone de confiance ? Ensuite, tu peux avoir des paramètres
(de sécurité) différents pour cette zone.

Sinon, il y a un truc qui m'étonne. Du dit qu'il n'y a pas de problème avec FF. Or, FF est incapable
d'utiliser des Active-X. Donc, soit cet Active-X ne sert à rien, soit FF n'utilise pas toutes les
fonctionnalités du site (perso, je pense pour la seconde hypothèse).

@+

Michel Claveau
jceven
Le #542659
"MCI (ex do ré Mi chel la si do) [MVP]" écrit dans le message de news:

Bonjour !

As-tu essayé de mettre le site dans la zone de confiance ? Ensuite, tu
peux avoir des paramètres (de sécurité) différents pour cette zone.

Sinon, il y a un truc qui m'étonne. Du dit qu'il n'y a pas de problème
avec FF. Or, FF est incapable d'utiliser des Active-X. Donc, soit cet
Active-X ne sert à rien, soit FF n'utilise pas toutes les fonctionnalités
du site (perso, je pense pour la seconde hypothèse).

@+

Michel Claveau

Merci de m'avoir répondu. J'ai fait pls tentatives toutes aussi curieuses

les unes que les autres:
- J'ai complètement désinstallé java, passé du CCleaner, puis de
Easycleaner...
- J'ai réinstallé "L'environnement java" puis relancé ce fameux site et
cliquer sur une image animée destinée à servir de carte postale virtuelle
par intermédiaire de Firefox. Cette image était fixe, mais firefox m'a
proposé de charger "java TM 6 Update" et par miracle l'image s'est animée.
- J'ai refait le même chargement par IE7, et je suis revenu au point de
départ! Avec les messages divers:
- Soit votre navigateur ne supporte pas Java
-Soit "environnement java ne peut être chargé" suit alors un autre message
"Pour protéger votre sécurité I.E a interrompu l'installation par ce site
d'un contrôle Active X..."
Pourtant un autre site (hélas je ne me rappelle plus lequel il s'agit d'un
questionnaire d'opinion sur un sujet politique) il n'y a pas d'images
animées par contre il charge bien l'environnement JVS2
Pour info, je suis sous XP HOME
ENFIN: Essai sur l'ordi de ma fille (Vista Home) mais IE7, et tout marche!
Ca va finir par une réinstalle de Windows. Grrrrrrrrrrr !
JCE

Jean Pierre
Le #542657
Dans son message news:,
jceven
"MCI (ex do ré Mi chel la si do) [MVP]"

Bonjour !

As-tu essayé de mettre le site dans la zone de confiance ? Ensuite,
tu peux avoir des paramètres (de sécurité) différents pour cette
zone. Sinon, il y a un truc qui m'étonne. Du dit qu'il n'y a pas de
problème avec FF. Or, FF est incapable d'utiliser des Active-X.
Donc, soit cet Active-X ne sert à rien, soit FF n'utilise pas toutes
les fonctionnalités du site (perso, je pense pour la seconde
hypothèse). @+

Michel Claveau

Merci de m'avoir répondu. J'ai fait pls tentatives toutes aussi

curieuses les unes que les autres:
- J'ai complètement désinstallé java, passé du CCleaner, puis de
Easycleaner...
- J'ai réinstallé "L'environnement java" puis relancé ce fameux site
et cliquer sur une image animée destinée à servir de carte postale
virtuelle par intermédiaire de Firefox. Cette image était fixe, mais
firefox m'a proposé de charger "java TM 6 Update" et par miracle
l'image s'est animée. - J'ai refait le même chargement par IE7, et je
suis revenu au point de départ! Avec les messages divers:
- Soit votre navigateur ne supporte pas Java
-Soit "environnement java ne peut être chargé" suit alors un autre
message "Pour protéger votre sécurité I.E a interrompu l'installation
par ce site d'un contrôle Active X..."
Pourtant un autre site (hélas je ne me rappelle plus lequel il s'agit
d'un questionnaire d'opinion sur un sujet politique) il n'y a pas
d'images animées par contre il charge bien l'environnement JVS2
Pour info, je suis sous XP HOME
ENFIN: Essai sur l'ordi de ma fille (Vista Home) mais IE7, et tout
marche! Ca va finir par une réinstalle de Windows. Grrrrrrrrrrr !
JCE


Bonsoir,

Je viens de faire le test avec IE7 et cela fctionne parfaitement pas de
messages d'erreurs.
As tu essayé une réinitialisation d'IE7 bien sur tu devras réinstaller
les modules complémentaires mais cela résoudra peut être ton pb.

Cdt.

Jean Pierre.


jceven
Le #542654
"Jean Pierre" de news:
Dans son message news:,
jceven
"MCI (ex do ré Mi chel la si do) [MVP]"

Bonjour !

Bonsoir,




Je viens de faire le test avec IE7 et cela fctionne parfaitement pas de
messages d'erreurs.
As tu essayé une réinitialisation d'IE7 bien sur tu devras réinstaller les
modules complémentaires mais cela résoudra peut être ton pb.

Cdt.

Jean Pierre.


Votre idée semble être la bonne. J'avais avant votre réponse réinstallé
Windows et les qq logiciels. Tout semblait être rentré dans l'ordre, mais au
fur et a mesure des réinstalles, le pb est survenu
Je n'ai pas réinitialisé, mais je suis allé dans Outils, Gestion des modules
complémentaires que j'ai tout désactivé. Puis j'ai tenté de les réactiver un
par un:
-console java (sun)
-Diagnostic pb connexion
-Google
-Google help toolbar et google help toolbar helper
-Java (TM) Se Runtime environnement
-Windows Live toolbar et WLToolbar helper

Jusque là tout allait bien. Travail fastidieux car on doit a chaque fois
relancer IE
PAR CONTRE: pb survenu après l'installe de shockflash object (controle
Active X) d'Adobe System

Il me reste à activer:
Research, SSvhelper class, Windows media player et Windows Messenger (je me
sers de WLM 8.5)
Ces modules sot ils utiles, indispensables... ou nuisibles?
Merc.
JCE




Jean Pierre
Le #542652
Dans son message news:uyYrA$,
jceven
"Jean Pierre" message de news:
Dans son message news:,
jceven
"MCI (ex do ré Mi chel la si do) [MVP]"

Bonjour !

Bonsoir,




Je viens de faire le test avec IE7 et cela fctionne parfaitement pas
de messages d'erreurs.
As tu essayé une réinitialisation d'IE7 bien sur tu devras
réinstaller les modules complémentaires mais cela résoudra peut être
ton pb. Cdt.

Jean Pierre.


Votre idée semble être la bonne. J'avais avant votre réponse
réinstallé Windows et les qq logiciels. Tout semblait être rentré
dans l'ordre, mais au fur et a mesure des réinstalles, le pb est
survenu Je n'ai pas réinitialisé, mais je suis allé dans Outils,
Gestion des
modules complémentaires que j'ai tout désactivé. Puis j'ai tenté de
les réactiver un par un:
-console java (sun)
-Diagnostic pb connexion
-Google
-Google help toolbar et google help toolbar helper
-Java (TM) Se Runtime environnement
-Windows Live toolbar et WLToolbar helper

Jusque là tout allait bien. Travail fastidieux car on doit a chaque
fois relancer IE
PAR CONTRE: pb survenu après l'installe de shockflash object (controle
Active X) d'Adobe System

Il me reste à activer:
Research, SSvhelper class, Windows media player et Windows Messenger
(je me sers de WLM 8.5)
Ces modules sot ils utiles, indispensables... ou nuisibles?
Merc.
JCE


Bonsoir Jceven,

J'avais rencontré un pb identique et effectivement un des modules est
nuisible et fous le b..... donc à supprimer.
J'avais mis un message qui parlait de cela j'essaie de te le retrouver
et je te tiens informer.
Le pb c'est que je ne sais plus sur quel forum.

Cdt.

Jean Pierre.





jceven
Le #545779
"Jean Pierre" de news:
Dans son message news:uyYrA$,
jceven
"Jean Pierre" message de news:
Dans son message news:,
jceven
"MCI (ex do ré Mi chel la si do) [MVP]"

Bonjour !

Bonsoir,




Je viens de faire le test avec IE7 et cela fctionne parfaitement pas
de messages d'erreurs.
As tu essayé une réinitialisation d'IE7 bien sur tu devras
réinstaller les modules complémentaires mais cela résoudra peut être
ton pb. Cdt.

Jean Pierre.


Votre idée semble être la bonne. J'avais avant votre réponse
réinstallé Windows et les qq logiciels. Tout semblait être rentré
dans l'ordre, mais au fur et a mesure des réinstalles, le pb est
survenu Je n'ai pas réinitialisé, mais je suis allé dans Outils, Gestion
des
modules complémentaires que j'ai tout désactivé. Puis j'ai tenté de
les réactiver un par un:
-console java (sun)
-Diagnostic pb connexion
-Google
-Google help toolbar et google help toolbar helper
-Java (TM) Se Runtime environnement
-Windows Live toolbar et WLToolbar helper

Jusque là tout allait bien. Travail fastidieux car on doit a chaque
fois relancer IE
PAR CONTRE: pb survenu après l'installe de shockflash object (controle
Active X) d'Adobe System

Il me reste à activer:
Research, SSvhelper class, Windows media player et Windows Messenger
(je me sers de WLM 8.5)
Ces modules sot ils utiles, indispensables... ou nuisibles?
Merc.
JCE


Bonsoir Jceven,

J'avais rencontré un pb identique et effectivement un des modules est
nuisible et fous le b..... donc à supprimer.
J'avais mis un message qui parlait de cela j'essaie de te le retrouver et
je te tiens informer.
Le pb c'est que je ne sais plus sur quel forum.

Cdt.

Jean Pierre.


Rebonjour
J'ai refais pls essais, Il d'agit bien de "AcroIEHlprObj Class" Editeur
Adobe System Incorporation (Objet: Application d'assistance du Navigateur )
Je l'active, le pb apparait. Je le désactive, le pb disparait. D'ou vient ce
module que je peux désactiver, mais pas supprimer (case grisée), et qu'est
ce qu'il est sensé faire)?
J'ai Adobe reader 8. Ceci explique t-il cela.
Re-merci pour vos recherches et réponses.
JCE






jceven
Le #545778
Bonsoir Jceven,

J'avais rencontré un pb identique et effectivement un des modules est
nuisible et fous le b..... donc à supprimer.
J'avais mis un message qui parlait de cela j'essaie de te le retrouver et
je te tiens informer.
Le pb c'est que je ne sais plus sur quel forum.

Cdt.

Jean Pierre.


Rebonjour
J'ai refais pls essais, Il d'agit bien de "AcroIEHlprObj Class" Editeur
Adobe System Incorporation (Objet: Application d'assistance du
Navigateur )
Je l'active, le pb apparait. Je le désactive, le pb disparait. D'ou vient
ce module que je peux désactiver, mais pas supprimer (case grisée), et
qu'est ce qu'il est sensé faire)?
J'ai Adobe reader 8. Ceci explique t-il cela.
Re-merci pour vos recherches et réponses.
JCE
En complément un autre module sème sa m... : Shockwave Flash Object... du
même Adobe!!!



Publicité
Poster une réponse
Anonyme