Pb Java

Le
Jceven
Et rebonjour,
Suites à mes posts précédents "Pb Java ou Active X" et à ceux de Marie-L sur
Microsoft.public.fr.windows.vista.general du 18/10, je viens de tenter une
expérience qui a l'air de marcher pour l'instant.
J'ai désinstallé Java Sun Environment 6 en ne laiisant que Java (TM) 2
Platform
Tout à l'air de fonctionner comme s'il n'y avait jamais eu de pb, en
particulier sur les sites:
- Plans des pages jaunes
- http://cartes.villeronce.com/carte.htm ou l'image animée s'affiche
correctement.
- Sur le site
http://www.expression-publique.com/expression-publique/main.php qui marche
sans erreur et surtout sans me dire "Votre navigateur ne supporte pas java"!
! !
Berf, je m'étais bien habitué à Mozilla que je garde tout de même en roue de
secours.

Petite question subsidiare pourquoi ces pb sur mon ordi avec XP qui
n'existent pas sur l'ordi de mafille (Vista Premium) Caprice informatique???
JCE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
P
Le #547107
Hello Jceven !

Quelle java 2 ?, La seule qui soit sécure est la JRE 1.6.0_03 et elle
fonctionne très bien sur les 2 sites que vous avez signalé aussi bien
avecc XP Pro et Home Vista Premium et Ultimate

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Jceven
Le #546897
" [MS-MVP]"
Hello Jceven !

Quelle java 2 ?, La seule qui soit sécure est la JRE 1.6.0_03 et elle
fonctionne très bien sur les 2 sites que vous avez signalé aussi bien
avecc XP Pro et Home Vista Premium et Ultimate

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm



Celle que j'ai est J2SE Environment 5.0 Update 5 Version 1.5.0.50
(représentée en icône par une sorte de flambeau)
Celle d'origine sur mon Ordi.

Celle désinstallée: Java(TM) SE Runtime Environment 6 (Espèce d'icône
carrée semblant représenter une flamme)
Java Platform Standard Edition 6 Version 1.6.0 (build 1.6.0 oem b 104)
Copyright 2006 Microsystem.inc

P
Le #546893
Hello Jceven !

Celle désinstallée: Java(TM) SE Runtime Environment 6 (Espèce d'icône carrée
semblant représenter une flamme)
Java Platform Standard Edition 6 Version 1.6.0 (build 1.6.0 oem b 104)
Copyright 2006 Microsystem.inc


Je pense qu'il faut trouver le moyen d'installer celle que je vous ai
indiqué car c'est la dernière et elle corrige des failles de sécurité
Téléchargez la avant de l'installer
http://www.java.com/fr/download/manual.jsp

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm

Jceven
Le #546890
" [MS-MVP]"
Hello Jceven !

Celle désinstallée: Java(TM) SE Runtime Environment 6 (Espèce d'icône
carrée semblant représenter une flamme)
Java Platform Standard Edition 6 Version 1.6.0 (build 1.6.0 oem b 104)
Copyright 2006 Microsystem.inc


Je pense qu'il faut trouver le moyen d'installer celle que je vous ai
indiqué car c'est la dernière et elle corrige des failles de sécurité
Téléchargez la avant de l'installer
http://www.java.com/fr/download/manual.jsp

--
Je l'ai fait ! Mais je suis revenu aux mêmes bugs qu'avant.

Peut être aurais je du désinstaller la version 5 d'origine ?
JCE


P
Le #546639
Hello Jceven !

Je l'ai fait ! Mais je suis revenu aux mêmes bugs qu'avant.
Peut être aurais je du désinstaller la version 5 d'origine ?


Oui commencez par désinstaller l'ancienne et désactivez l'antivirus et
les programmes anti xxxxx pendant l'installation

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm

Jceven
Le #546634
" [MS-MVP]"
Hello Jceven !

Je l'ai fait ! Mais je suis revenu aux mêmes bugs qu'avant.
Peut être aurais je du désinstaller la version 5 d'origine ?


Oui commencez par désinstaller l'ancienne et désactivez l'antivirus et les
programmes anti xxxxx pendant l'installation

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm



Merci pour tout le mal que vous vous êtes donné. J'ai téléchargé puis
réinstallé scrupuleusement dans les règles.
Cela semble marcher mais des curiosités subsistent:
- Donc toutes images et animations fonctionnent (en particulier les plans
des pages jaunes qui me posaient pb), celui de F.T, bref tout marche SAUF
sur ce site:
http://cartes.villeronce.com/
Messages d'erreur: il faut que je clique sur Active X, ce qui me donne un 2°
message d'erreur: pls machines virtuelles executent java....
ou: Windows a bloqué ce logiciel car il ne peut vérifier l'éditeur (parait
il inconnu)! Non: Applet/
Si je passe outre mon image s'affiche correctement mais n'est pas animée et
cela me signale que ce site ne supporte pas java.
J'ai mis ce site dans les sites de confiance avec Sécurité basse: pas de
changement

Mais si je lance ce site:
http://www.expression-publique.com/expression-publique/main.php
Java est lancée. J'ai l'icone en bas à D à côté de l'horloge.
Et si je lance de nouveau le site incriminé : http://cartes.villeronce.com/
il marche correctement et l'image est animée!

Conclusion, le pb ne viendrait il pas uniquement de ce site et non de Java
ou Active X ?
JCE


Publicité
Poster une réponse
Anonyme