Pb mediacenter après désinstallation Nero

Le
Jeff G
Bonjour.
Voici mon problème: Depuis que j'ai désinstallé Nero 7 (avec le programme
fourni par le site de Nero), je n'arrive plus à accéder à mes videos et mes
images c'est à dire que mes dossiers apparaissent vides alors que les fichier
sont présent sur le disque dur et lisible avec wmp.
Autre problème sans doute lié, les miniatures en bas à gauche dans
l'explorateur windows ne sont plus visibles quand je sélectionne un fichier.

Merci pour votre aide.
Bonne journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #1588180
Salut,

Tu nous dis :
je n'arrive plus à accéder à mes videos et mes
images c'est à dire que mes dossiers apparaissent vides alors que les
fichier
sont présent sur le disque dur et lisible avec wmp.
Je ne comprends pas, tu dis que ne peux plus accéder, mais si tu peux les

ouvrir avec le WMP, c'est que tu as pu y accéder.
Sois plus précis :
1-) Avec quoi veux-tu les ouvrir ?
2-) Comment se présentent les dossiers contenant des vidéos. ?
3-) N'est-ce pas qu'un problème d'icônes ?

As-tu essayé de redonner la personnalisation "Vidéos" à tes dossiers ? Es-tu
allé dans [Programme par défaut] pour définir qui doit ouvrir une vidéo
MPEG, WMV etc...

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Jeff G" de discussion :
Bonjour.
Voici mon problème: Depuis que j'ai désinstallé Nero 7 (avec le programme
fourni par le site de Nero), je n'arrive plus à accéder à mes videos et
mes
images c'est à dire que mes dossiers apparaissent vides alors que les
fichier
sont présent sur le disque dur et lisible avec wmp.
Autre problème sans doute lié, les miniatures en bas à gauche dans
l'explorateur windows ne sont plus visibles quand je sélectionne un
fichier.

Merci pour votre aide.
Bonne journée


Zaza
Le #1589525
Bonjour.
Voici mon problème: Depuis que j'ai désinstallé Nero 7 (avec le programme
fourni par le site de Nero), je n'arrive plus à accéder à mes videos et mes
images c'est à dire que mes dossiers apparaissent vides alors que les fichier
sont présent sur le disque dur et lisible avec wmp.
Autre problème sans doute lié, les miniatures en bas à gauche dans
l'explorateur windows ne sont plus visibles quand je sélectionne un fichier.

Merci pour votre aide.
Bonne journée


Peut etre un probleme de filtre ou de codec essaye d'installer vista
codec

http://www.generation-nt.com/vista-windows-codec-multimedia-actualite-24326.html

Jeff G
Le #1713702
Bonjour,
J'ai fini par résoudre le problème.
Ce n'était pas un problème de codec (ffdshow marchait bien avant)
J'ai redéfini les programmes par défaut mais je n'avais toujours pas de
dossiers visibles dans la vidéothéque de wmc.
Alors j'ai modifié le registre grace aux infos trouvés sur ce site :
http://blogs.digitalmediaphile.com/barb/2006/12/06/Nero+7+Vista+And+Where+Did+The+Thumbnails+Go+Registry+Fix.aspx

Merci pour vos conseils.
Bonne journée
Publicité
Poster une réponse
Anonyme