pb ouverture de session avec mémorisation de mot de passe

Le
pitpat Hors ligne
Bonjour,

j'ai un petit soucis au niveau de l'ouverture de ma session utilisateur avec la mémorisation automatique de mot de passe avec wxp-pro SP3.

Jusqu'à présent je n'avais pas de soucis car je n'avais pas instruit de mot de passe.

J'ai installé un petit réseau de 3 machines et j'ai préféré gérer le tout avec des mots de passe (session/authentification réseau) avec autorisations de partage.
Le réseau en lui même marche nickel avec des dossiers partagés en fonction de la machine 2 ou 3.

Le soucis se situe au niveau de la connexion automatique de session que je gère avec tweakUI.
Lorsque je démarre(ou redémarre) mon pc , tout va bien je vais directement sur mon bureau sans avoir à m'identifier.
Par contre lorsque j'utilise la bascule rapide (nb:"écran d'accueil" + "bascule rapide" cochés dans "modifier la manière dont les utilisateurs" de comptes d'utilisateurs) , pour fermer la session ou changer d'utilisateur , je me retrouve avec l'icone de mon compte (admin et les 2 autres utilisateurs limités étant cachés de l'écran d'accueil) et là je suis obligé de rentrer le mot de passe pour revenir à ma session.

Rien de bien grave tant que je retiens le mdp , de plus c'est très rare que j'utilise la bascule rapide puisque je suis le seul utilisateur du pc , mais si quelqu'un peut me dire si c'est normal , dans le cas contraire me renseigner sur ce que je pourrais faire , merci!!!

Autres détails:
1-cet utilisateur a bien tous les droits d'administrateur
2-dans la console cachée "control userpasswords2" , j'ai essayé avec et sans la coche "les utilisateurs doivent entrer un nom d'utilisateur et un mot de passe ." et avec et sans la coche "les utilisateurs doivent appuyer sur ctrl+alt+suppr" + la gestion des mot de passe .NET présente sur cette console.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #23777181
pitpat a écrit, le 20/09/2011 17:36 :
Bonjour,

j'ai un petit soucis au niveau de l'ouverture de ma session utilisateur avec la
mémorisation automatique de mot de passe avec wxp-pro SP3.

Jusqu'à présent je n'avais pas de soucis car je n'avais pas instrui t de mot de
passe.

J'ai installé un petit réseau de 3 machines et j'ai préféré g érer le tout avec
des mots de passe (session/authentification réseau) avec autorisation s de
partage.
Le réseau en lui même marche nickel avec des dossiers partagés en fonction de
la machine 2 ou 3.

Le soucis se situe au niveau de la connexion automatique de session que je gère
avec tweakUI.
Lorsque je démarre(ou redémarre) mon pc , tout va bien je vais dire ctement sur
mon bureau sans avoir à m'identifier.
Par contre lorsque j'utilise la bascule rapide (nb:"écran d'accueil" + "bascule
rapide" cochés dans "modifier la manière dont les utilisateurs..... ." de comptes
d'utilisateurs) , pour fermer la session ou changer d'utilisateur , je me
retrouve avec l'icone de mon compte (admin et les 2 autres utilisateurs limités
étant cachés de l'écran d'accueil) et là je suis obligé de re ntrer le mot de
passe pour revenir à ma session.

Rien de bien grave tant que je retiens le mdp , de plus c'est très ra re que
j'utilise la bascule rapide puisque je suis le seul utilisateur du pc , mais si
quelqu'un peut me dire si c'est normal , dans le cas contraire me rense igner sur
ce que je pourrais faire , merci!!!

Autres détails:
1-cet utilisateur a bien tous les droits d'administrateur
2-dans la console cachée "control userpasswords2" , j'ai essayé ave c et sans la
coche "les utilisateurs doivent entrer un nom d'utilisateur et un mot d e passe
...." et avec et sans la coche "les utilisateurs doivent appuyer sur
ctrl+alt+suppr" + la gestion des mot de passe .NET présente sur cette console.




Il se peut que je confonde (vu que je n'ai guère géré qu'une machin e à
la fois), mais j'aurais envie de demander si, dans les options
d'alimentation, onglet Avancés, la case "demander un mot de passe
lorsque l'utilisateur quitte la veille" est cochée.

Qu'on démarre une session directement au démarrage de l'ordinateur, ç a,
ça ne se gère pas au même endroit, et effectivement l'utilisation d es
tweakUI ne me surprend pas.
pitpat Hors ligne
Le #23777251
Gloops a écrit le 20/09/2011 à 19h11 :
pitpat a écrit, le 20/09/2011 17:36 :
Bonjour,

j'ai un petit soucis au niveau de l'ouverture de ma session utilisateur avec
la
mémorisation automatique de mot de passe avec wxp-pro SP3.

Jusqu'à présent je n'avais pas de soucis car je n'avais pas
instrui t de mot de
passe.

J'ai installé un petit réseau de 3 machines et j'ai
préféré g érer le tout avec
des mots de passe (session/authentification réseau) avec autorisation s
de
partage.
Le réseau en lui même marche nickel avec des dossiers
partagés en fonction de
la machine 2 ou 3.

Le soucis se situe au niveau de la connexion automatique de session que je
gère
avec tweakUI.
Lorsque je démarre(ou redémarre) mon pc , tout va bien je vais
dire ctement sur
mon bureau sans avoir à m'identifier.
Par contre lorsque j'utilise la bascule rapide (nb:"écran
d'accueil" + "bascule
rapide" cochés dans "modifier la manière dont les
utilisateurs..... ." de comptes
d'utilisateurs) , pour fermer la session ou changer d'utilisateur , je me
retrouve avec l'icone de mon compte (admin et les 2 autres utilisateurs
limités
étant cachés de l'écran d'accueil) et là je suis
obligé de re ntrer le mot de
passe pour revenir à ma session.

Rien de bien grave tant que je retiens le mdp , de plus c'est très ra
re que
j'utilise la bascule rapide puisque je suis le seul utilisateur du pc , mais
si
quelqu'un peut me dire si c'est normal , dans le cas contraire me rense igner
sur
ce que je pourrais faire , merci!!!

Autres détails:
1-cet utilisateur a bien tous les droits d'administrateur
2-dans la console cachée "control userpasswords2" , j'ai
essayé ave c et sans la
coche "les utilisateurs doivent entrer un nom d'utilisateur et un mot d e
passe
...." et avec et sans la coche "les utilisateurs doivent appuyer sur
ctrl+alt+suppr" + la gestion des mot de passe .NET présente sur
cette console.





Il se peut que je confonde (vu que je n'ai guère géré
qu'une machin e à
la fois), mais j'aurais envie de demander si, dans les options
d'alimentation, onglet Avancés, la case "demander un mot de passe
lorsque l'utilisateur quitte la veille" est cochée.

Qu'on démarre une session directement au démarrage de
l'ordinateur, ç a,
ça ne se gère pas au même endroit, et effectivement
l'utilisation d es
tweakUI ne me surprend pas.


merci pour la réponse rapide,

en effet j'avais vu quelque part cette histoire de sortie de veille et regardé mais non , elle n'est pas cochée...

D'autre part je viens d'essayer avec la 2eme machine et ça fait pareil , peut être est-ce normal si c'est géré différemment d'un démarrage en boot
pitpat Hors ligne
Le #23777261
Gloops a écrit le 20/09/2011 à 19h11 :
pitpat a écrit, le 20/09/2011 17:36 :
Bonjour,

j'ai un petit soucis au niveau de l'ouverture de ma session utilisateur avec
la
mémorisation automatique de mot de passe avec wxp-pro SP3.

Jusqu'à présent je n'avais pas de soucis car je n'avais pas
instrui t de mot de
passe.

J'ai installé un petit réseau de 3 machines et j'ai
préféré g érer le tout avec
des mots de passe (session/authentification réseau) avec autorisation s
de
partage.
Le réseau en lui même marche nickel avec des dossiers
partagés en fonction de
la machine 2 ou 3.

Le soucis se situe au niveau de la connexion automatique de session que je
gère
avec tweakUI.
Lorsque je démarre(ou redémarre) mon pc , tout va bien je vais
dire ctement sur
mon bureau sans avoir à m'identifier.
Par contre lorsque j'utilise la bascule rapide (nb:"écran
d'accueil" + "bascule
rapide" cochés dans "modifier la manière dont les
utilisateurs..... ." de comptes
d'utilisateurs) , pour fermer la session ou changer d'utilisateur , je me
retrouve avec l'icone de mon compte (admin et les 2 autres utilisateurs
limités
étant cachés de l'écran d'accueil) et là je suis
obligé de re ntrer le mot de
passe pour revenir à ma session.

Rien de bien grave tant que je retiens le mdp , de plus c'est très ra
re que
j'utilise la bascule rapide puisque je suis le seul utilisateur du pc , mais
si
quelqu'un peut me dire si c'est normal , dans le cas contraire me rense igner
sur
ce que je pourrais faire , merci!!!

Autres détails:
1-cet utilisateur a bien tous les droits d'administrateur
2-dans la console cachée "control userpasswords2" , j'ai
essayé ave c et sans la
coche "les utilisateurs doivent entrer un nom d'utilisateur et un mot d e
passe
...." et avec et sans la coche "les utilisateurs doivent appuyer sur
ctrl+alt+suppr" + la gestion des mot de passe .NET présente sur
cette console.





Il se peut que je confonde (vu que je n'ai guère géré
qu'une machin e à
la fois), mais j'aurais envie de demander si, dans les options
d'alimentation, onglet Avancés, la case "demander un mot de passe
lorsque l'utilisateur quitte la veille" est cochée.

Qu'on démarre une session directement au démarrage de
l'ordinateur, ç a,
ça ne se gère pas au même endroit, et effectivement
l'utilisation d es
tweakUI ne me surprend pas.


merci pour la réponse rapide,

en effet j'avais vu quelque part cette histoire de sortie de veille et regardé mais non , elle n'est pas cochée...

D'autre part je viens d'essayer avec la 2eme machine et ça fait pareil , peut être est-ce normal si c'est géré différemment d'un démarrage en boot
Publicité
Poster une réponse
Anonyme