pb de rechercheV (excel 2007)....

Le
Alfred WALLACE
Bonjour les guru et gurouses d'excel ! et
tous mes voeux pour 2012 !

Je me prends les pieds dans le tapis pour l'utilisation
d'une rechercheV (mais, peut etre que ce n'est pas adapté dans ce cas)
J'ai excel 2007.


Voila, dans ma colonne A j'ai une liste de noms.
et, j'ai, une colonne G avec une 2eme liste de noms

je voulais, connaitre quels noms de A étaient présents dans la colonne
G.

C'est basique, mais, je ne m'y retrouve plus.
Merci pour votre aide.
José
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichD
Le #24124211
Bonjour,

Dans la colonne H, tu peux entrer la formule suivante :

Tu remplaces le x par la dernière ligne occupée de la colonne G
=SI(ESTNUM(EQUIV(A1;$G$1:$Gx;0));"Oui";"Non")



MichD
------------------------------------------
"Alfred WALLACE" a écrit dans le message de groupe de discussion :


Bonjour les guru et gurouses d'excel ! et
tous mes voeux pour 2012 !

Je me prends les pieds dans le tapis pour l'utilisation
d'une rechercheV (mais, peut etre que ce n'est pas adapté dans ce cas)
J'ai excel 2007.


Voila, dans ma colonne A j'ai une liste de noms.
et, j'ai, une colonne G avec une 2eme liste de noms...

je voulais, connaitre quels noms de A étaient présents dans la colonne
G.

C'est basique, mais, je ne m'y retrouve plus.
Merci pour votre aide.
José
Jacky
Le #24125111
Bonsoir,

En plus de la proposition de Denis, 3 autres possibilités
Voir ici
http://cjoint.com/?BAduS2ynq96

--
Salutations
JJ


"Alfred WALLACE"
Bonjour les guru et gurouses d'excel ! et
tous mes voeux pour 2012 !

Je me prends les pieds dans le tapis pour l'utilisation
d'une rechercheV (mais, peut etre que ce n'est pas adapté dans ce cas)
J'ai excel 2007.


Voila, dans ma colonne A j'ai une liste de noms.
et, j'ai, une colonne G avec une 2eme liste de noms...

je voulais, connaitre quels noms de A étaient présents dans la colonne
G.

C'est basique, mais, je ne m'y retrouve plus.
Merci pour votre aide.
José
Alfred WALLACE
Le #24126551
Merci à Jacky et MichD pour
leur solution !

bonne journée
José


On 3 jan, 20:46, "Jacky"
Bonsoir,

En plus de la proposition de Denis, 3 autres possibilités
Voir icihttp://cjoint.com/?BAduS2ynq96

--
Salutations
JJ

"Alfred WALLACE"
Bonjour les guru et gurouses d'excel ! et
tous mes voeux pour 2012 !

Je me prends les pieds dans le tapis pour l'utilisation
d'une rechercheV (mais, peut etre que ce n'est pas adapté dans ce cas)
J'ai excel 2007.

Voila, dans ma colonne A  j'ai une liste de noms.
et, j'ai, une colonne G avec une 2eme liste de noms...

je voulais, connaitre quels noms de A étaient présents dans la colonn e
G.

C'est basique, mais, je ne m'y retrouve plus.
Merci pour votre aide.
José
Publicité
Poster une réponse
Anonyme