PB réseau privé : windows? wifi?

Le
Alain Barnier
J'ai une live box et 2 ordinateurs connectés à celle-ci par Wifi. Un fixe
sous Windows XP pro et un portable sous Vista. La live box faisant routeur ,
j'ai créé un groupe de travail pour le réseau et donné un nom aux
ordinateurs et au réseau. Cela marche parfois et j'arrive même dans ce cas à
faire imprimer un document par l'imprimante reliée au fixe à partir du
portable ; dans ce cas on voit les 2 ordinateurs dans l'environnement
réseau et on arrive à lire à partir de l'un les fichiers partagés sur
l'autre.
Mon antivirus sur les 2 est la solution complète de Kaspersky.

Mais parfois le réseau n'est pas reconnu (je ne vois pas les autres
ordinateurs du réseau ) et je crois que cela se produit uniquement quand je
mets en marche en premier mon ordinateur fixe sous Windows XP, tandis que
quand je mets en marche en premier le portable sous Vista le réseau est
reconnu.

La hotline d'Orange m'a dit que la live box n'était peut-être pas vraiment
faite pour ça (ils n'en savent pas plus). J'ai essayé de mettre derrière la
livebox un routeur Wifi de netgear (cela m'arrangeait également pour
augmenter la portée de ma live box). Le problème reste le même : Internet
marche très bien en Wifi sur les 2 Ordi mais le réseau n'est reconnu que si
je met en marche en premier le portable sous vista.

Si j'ai mis en marche en premier (avec la connection Wifi automatique) le
fixe, le réseau n'est pas reconnu et si je déconnecte et reconnecte cet
ordinateur de la live box ou du routeur netgear à l'aide de l'utilitaire de
connexion wifi cela ne suffit pas remédier au problème, il faut que je
redémarre mon ordinateur fixe pour que le réseau soit reconnu.

La hotline de netgear m'a dit que cela venait de Windows et qu'il fallait
s'adresser
à microsoft. La hotline de microsoft voulait me faire payer ses
renseignements 299 euros.



Merci d'avance pou la ou les réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Yéti
Le #530456
Salut,

Effectivement je peux comprendre tes ennuis.
Par contre, Orange ne savent JAMAIS répondre
(ce ne sont pas eux qui te demanderaient quel est ton
niveau de connaissance en réseau, ou si tes appareils
sont "propres", sans parler de leur daube de livebox
qui ne sait pratiquement rien faire de ce qui était
initialement prévu), et Microsoft prend 299 Euros pour
essayer de rentabiliser le temps passé par tous leurs
techniciens, ingénieurs, et développeurs qui savent
"parler" réseau".

Il y a plein de site (que tu trouveras à l'aide de Google),
ou tu pourras te former au réseaux. C'est un métier, et
même si l'informatique s'est considérablement
démocratisé, il n'en reste pas moins qu'on ne peut pas
(à distance) résoudre un aussi vaste "problème".

Si tu as investi dans un NETGEAR, et si tu devais ne pas te servir
des autres fonctionnalités de la livebox (téléphone, télévision...) vire
la livebox et ne t'occupe QUE de ton modem/router NETGEAR
(qui est très bien). Accessoirement, c'est quoi comme appareil que
tu as installé. D'en savoir un peu plus ne peut qu'être utile pour t'aider.

Mais peut-être que d'autres auront ne réponse plus
satisfaisante, et pourront t'aider.

Amicalement, Tonio, qui souhaite une très bonne année à tous :-)

============================================
"Alain Barnier" ordinateurs connectés à celle-ci par Wifi. Un fixe
sous Windows XP pro et un portable sous Vista. La live box faisant routeur
,
j'ai créé un groupe de travail pour le réseau et donné un nom aux
ordinateurs et au réseau. Cela marche parfois et j'arrive même dans ce cas
à
faire imprimer un document par l'imprimante reliée au fixe à partir du
portable ; dans ce cas on voit les 2 ordinateurs dans l'environnement
réseau et on arrive à lire à partir de l'un les fichiers partagés sur
l'autre.
Mon antivirus sur les 2 est la solution complète de Kaspersky.

Mais parfois le réseau n'est pas reconnu (je ne vois pas les autres
ordinateurs du réseau ) et je crois que cela se produit uniquement quand
je
mets en marche en premier mon ordinateur fixe sous Windows XP, tandis que
quand je mets en marche en premier le portable sous Vista le réseau est
reconnu.

La hotline d'Orange m'a dit que la live box n'était peut-être pas vraiment
faite pour ça (ils n'en savent pas plus). J'ai essayé de mettre derrière
la
livebox un routeur Wifi de netgear (cela m'arrangeait également pour
augmenter la portée de ma live box). Le problème reste le même : Internet
marche très bien en Wifi sur les 2 Ordi mais le réseau n'est reconnu que
si
je met en marche en premier le portable sous vista.

Si j'ai mis en marche en premier (avec la connection Wifi automatique) le
fixe, le réseau n'est pas reconnu et si je déconnecte et reconnecte cet
ordinateur de la live box ou du routeur netgear à l'aide de l'utilitaire
de
connexion wifi cela ne suffit pas remédier au problème, il faut que je
redémarre mon ordinateur fixe pour que le réseau soit reconnu.

La hotline de netgear m'a dit que cela venait de Windows et qu'il fallait
s'adresser à microsoft. La hotline de microsoft voulait me faire payer ses
renseignements 299 euros.

Merci d'avance pou la ou les réponses.


Publicité
Poster une réponse
Anonyme